HomeMatic RF-LAN Gateway: nicht verbunden

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
diablolot
Beiträge: 2
Registriert: 11.12.2018, 07:17

HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von diablolot » 29.05.2019, 17:53

Seit der Version 3.45.7.20190511 lassen sich scheinbar Orginal LAN Gateways nicht mehr verbinden. Ich habe heute zur Sicherheit ein weiteres neues getestet. Sie blieben immer im Status "nicht verbunden". Über Netfinder sind die Gateways ansprechbar, nur in der Zentrale nicht.

Hat jemand ähnliche Probleme.
Habe auch mal ein Ticket eröffnet.
https://github.com/jens-maus/RaspberryMatic/issues/642

Log:

Code: Alles auswählen

May 29 17:25:37 192 user.info root: Updating RF Lan Gateway Coprocessor Firmware
May 29 17:25:47 192 user.err update-coprocessor: Could not find Lan Gateway using ip and serial number
May 29 17:25:51 192 user.err update-coprocessor: UnifiedLanCommController::connect(): Unable to connect.
May 29 17:25:51 192 user.err update-coprocessor: Could not connect to Lan Gateway ip: 192.168.1.8.
May 29 17:25:55 192 user.err update-coprocessor: UnifiedLanCommController::connect(): Could not connect.
May 29 17:25:56 192 user.err update-coprocessor: Could not connect to Lan Gateway ip: 192.168.1.6.
May 29 17:25:56 192 user.info root: Updating RF Lan Gateway Firmware
May 29 17:25:56 192 user.info update-lgw-firmware: LAN Gateway Firmware Update...
May 29 17:26:06 192 user.err update-lgw-firmware: Could not find Lan Gateway using ip and serial number
May 29 17:26:06 192 user.info update-lgw-firmware: LAN Gateway Firmware Update...
May 29 17:26:08 192 user.info update-lgw-firmware: Lan Gateway Firmware Version: 1.1.3
May 29 17:26:38 192 user.err rfd: UnifiedLanCommController::connect(): Unable to connect.
May 29 17:26:38 192 user.crit rfd: CCU2LGWCommController::init(): Cannot connect to HomeMatic Lan Gateway with serial number KEQ1065258.
May 29 17:26:40 192 user.err rfd: UnifiedLanCommController::connect(): Could not connect.
May 29 17:26:41 192 user.crit rfd: CCU2LGWCommController::init(): Cannot connect to HomeMatic Lan Gateway with serial number PEQ1716379.
Zuletzt geändert von Roland M. am 29.05.2019, 18:11, insgesamt 1-mal geändert.

diablolot
Beiträge: 2
Registriert: 11.12.2018, 07:17

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von diablolot » 29.05.2019, 19:10

Ich habe nun mal folgende Firmwares auf einer frischen SD-Karte und dem RaspberryPi3 installiert.

Ergebnis:
3.45.7.20190504 -> verbunden (Web-Interface meldet Firmware 1.4.1, Netfinder meldet Version 1.1.5)
3.45.7.20190511 -> verbunden (Web-Interface meldet Firmware 1.4.1, Netfinder meldet Version 1.1.5)

Crazy. Habe danach ein Backup eingespielt. Ergebnis. Verbunden.

Ich beobachte es weiter. :-)

Samhain
Beiträge: 276
Registriert: 30.03.2017, 13:44
Hat sich bedankt: 61 Mal
Danksagung erhalten: 2 Mal

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von Samhain » 30.05.2019, 11:03

Hatte das gleiche Problem (siehe RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte Seite 27).

Nach neuaufsetzen des GW ging dann wieder alles.

dehelm
Beiträge: 20
Registriert: 13.07.2015, 14:20

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von dehelm » 18.02.2020, 13:56

Hallo,

nutze ein Raspberry mit RaspMatic. Soweit alles OK. nun Wollte ich meine CCU2 als Lan-Gateway nutzen. Leider steht im Web UI nicht verbunden. LanGAteway lässt sich aber über Putty ansprechn und die Einstellungen Feste IP scheint auch alles zu funktionieren.
Habe die Version der RaspMatic 20200131 nochmal als Update aufgespielt jedoch funktioniert es immer noch nicht. Was mache ich falsch?

alero
Beiträge: 98
Registriert: 01.10.2018, 10:58
Wohnort: Tönisvorst

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von alero » 14.09.2020, 11:20

Hi,

habe auch das Problem das sich meine CCu2 als Gateway nicht mehr verbindet. Trotz neu verbinden und Neuinstallation.
CCu3 auf neustem Firmwarestand 3.53.26
HM-CCU2 Firmware 2.53.27
Gibt es hierzu schon eine Lösung?


Gruß
Alero

jp112sdl
Beiträge: 6209
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 287 Mal
Danksagung erhalten: 580 Mal
Kontaktdaten:

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von jp112sdl » 14.09.2020, 11:33

Ich weiß nicht,ob sich mit neueren CCU2 FW Versionen irgendwas an der Firewall geändert hat.
Versuch mal einen Connect auf Port 2000 und 2001

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

alero
Beiträge: 98
Registriert: 01.10.2018, 10:58
Wohnort: Tönisvorst

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von alero » 14.09.2020, 12:30

hi,

nach dem fünften Mal der Neuinstallation geht es jetzt. Sie verbindet sich wieder.

Gruß
Alero

jp112sdl
Beiträge: 6209
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 287 Mal
Danksagung erhalten: 580 Mal
Kontaktdaten:

Re: HomeMatic RF-LAN Gateway: nicht verbunden

Beitrag von jp112sdl » 14.09.2020, 13:25

alero hat geschrieben:
14.09.2020, 12:30
hi,

nach dem fünften Mal der Neuinstallation geht es jetzt. Sie verbindet sich wieder.

Gruß
Alero
Okay... dann ist es eher unwahrscheinlich, dass es an CCU2 FW oder LAN-Gateway-Installation(skript) lag

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Antworten

Zurück zu „RaspberryMatic“