RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Sid Omsa
Beiträge: 128
Registriert: 11.08.2013, 11:40

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von Sid Omsa » 04.07.2019, 12:03

jmaus hat geschrieben:
04.07.2019, 09:31
Sid Omsa hat geschrieben:
04.07.2019, 09:14
Frage: Meine IP-Geräte sind aus dem WebUI verschwunden, werden aber im Historian weiterhin angezeigt, dort auch aktuell reportet und funktionieren noch.
Gibt es daher nicht vielleicht anderen Weg, als die Prozedur, wieder auf die März-Version zu gehen und dann über die 0511er auf die aktuelle Version, um die IP-Geräte wieder zu bekommen?
Alle meine Versuche, mein altes Backup wieder in die März-Version einzuspielen sind bisher gescheitern (stundenlang gewartet)
Es ist/wäre einfach die sicherste Variante auf die 3.45.7.201905011 version zurück zu gehen und dann von dort den schritt in Richtung aktueller version zu gehen. Habe zwar schon einen Fix, aber die nächste Version erscheint wohl erst nächstes (und nicht kommendes) Wochenende.
Danke Jens,

ich warte auf den Fix, weil ich mein altes Backup einfach nicht in die Märzversion geladen bekomme. Habe es gerade nochmals versucht.

Gruß
Sid
173 Geräte, HM + HM-IP, Raspi 3, HConnect

Benutzeravatar
jmaus
Beiträge: 4729
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von jmaus » 04.07.2019, 12:08

Sid Omsa hat geschrieben:
04.07.2019, 12:03
ich warte auf den Fix, weil ich mein altes Backup einfach nicht in die Märzversion geladen bekomme. Habe es gerade nochmals versucht.
Dann wirst du es auch nicht in die kommende Version "geladen bekommen". Du müsstest mal genauer definieren was denn bitte beim Backup reinladen genau passiert, denn mir ist momentan nicht bekannt das es ein Problem mit dem Backup Restore in der 3.45.7.20190511 version gibt.
RaspberryMatic 3.47.10.20190713 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Monsterberti
Beiträge: 35
Registriert: 16.07.2018, 13:08

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von Monsterberti » 04.07.2019, 13:10

Hallo,
da ich nur anwender bin und ich leider keine logs entziffern kann, würd ich mich über hilfe freuen.
Ich habe das hier erwähnte Raspberrymatic und seitdem ein paar Probleme und kann es leider nicht entziffern.
Ich hoffe es kann jemand mir helfen das es wieder sauber läuft

Hier habe ich ein "no driver"

Code: Alles auswählen

USB 1-1 - (2514) [HUB] - Thu Jul  4 12:57:35 2019
  USB 1-1.1 - (2514) [HUB] - Thu Jul  4 12:57:35 2019
  USB 1-1.1.1 - (7800) [FF] - no driver - Thu Jul  4 12:57:35 2019
  USB 1-1.2 - {CUX} NANO CUL [FF] - /dev/ttyUSB0 {:667s} - V 1.67 nanoCUL433 - Thu Jul  4 12:57:35 2019
  USB 1-1.3 - USB Flash Drive [STORAGE] - Thu Jul  4 12:57:35 2019
Und das ist ein Full Syslog vom CuxD:

Code: Alles auswählen

Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: XMLRPC 'getValue' call failed (interface: 1009, params: {"000858A9ABDD0D:7","FREQUENCY_STATUS"}) [CallGetValue():iseXmlRpc.cpp:1435]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: CallGetValue failed; sVal = 0 [ReadValue():iseDOMdpHSS.cpp:124]
Jul  4 12:58:21 CCU3 local0.warn ReGaHss: WARNING: XMLRPC 'getValue': rpcClient.isFault() failed (url: xmlrpc://127.0.0.1:32010, params: {"000858A9ABDD0D:7","POWER"}, result: [faultCode:-5,faultString:"Unknown Parameter value for value key: POWER"]) [CallXmlrpcMethod():iseXmlRpc.cpp:2608]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: XMLRPC 'getValue' call failed (interface: 1009, params: {"000858A9ABDD0D:7","POWER"}) [CallGetValue():iseXmlRpc.cpp:1435]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: CallGetValue failed; sVal = 0.000000 [ReadValue():iseDOMdpHSS.cpp:124]
Jul  4 12:58:21 CCU3 local0.warn ReGaHss: WARNING: XMLRPC 'getValue': rpcClient.isFault() failed (url: xmlrpc://127.0.0.1:32010, params: {"000858A9ABDD0D:7","POWER_STATUS"}, result: [faultCode:-5,faultString:"Unknown Parameter value for value key: POWER_STATUS"]) [CallXmlrpcMethod():iseXmlRpc.cpp:2608]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: XMLRPC 'getValue' call failed (interface: 1009, params: {"000858A9ABDD0D:7","POWER_STATUS"}) [CallGetValue():iseXmlRpc.cpp:1435]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: CallGetValue failed; sVal = 0 [ReadValue():iseDOMdpHSS.cpp:124]
Jul  4 12:58:21 CCU3 local0.warn ReGaHss: WARNING: XMLRPC 'getValue': rpcClient.isFault() failed (url: xmlrpc://127.0.0.1:32010, params: {"000858A9ABDD0D:7","VOLTAGE"}, result: [faultCode:-5,faultString:"Unknown Parameter value for value key: VOLTAGE"]) [CallXmlrpcMethod():iseXmlRpc.cpp:2608]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: XMLRPC 'getValue' call failed (interface: 1009, params: {"000858A9ABDD0D:7","VOLTAGE"}) [CallGetValue():iseXmlRpc.cpp:1435]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: CallGetValue failed; sVal = 0.000000 [ReadValue():iseDOMdpHSS.cpp:124]
Jul  4 12:58:21 CCU3 local0.warn ReGaHss: WARNING: XMLRPC 'getValue': rpcClient.isFault() failed (url: xmlrpc://127.0.0.1:32010, params: {"000858A9ABDD0D:7","VOLTAGE_STATUS"}, result: [faultCode:-5,faultString:"Unknown Parameter value for value key: VOLTAGE_STATUS"]) [CallXmlrpcMethod():iseXmlRpc.cpp:2608]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: XMLRPC 'getValue' call failed (interface: 1009, params: {"000858A9ABDD0D:7","VOLTAGE_STATUS"}) [CallGetValue():iseXmlRpc.cpp:1435]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: CallGetValue failed; sVal = 0 [ReadValue():iseDOMdpHSS.cpp:124]
Jul  4 12:58:21 CCU3 local0.warn ReGaHss: WARNING: XMLRPC 'getValue': rpcClient.isFault() failed (url: xmlrpc://127.0.0.1:32010, params: {"000858A9ABDD0D:9","WEEK_PROGRAM_CHANNEL_LOCKS"}, result: [faultCode:-5,faultString:"Unknown Parameter value for value key: WEEK_PROGRAM_CHANNEL_LOCKS"]) [CallXmlrpcMethod():iseXmlRpc.cpp:2608]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: XMLRPC 'getValue' call failed (interface: 1009, params: {"000858A9ABDD0D:9","WEEK_PROGRAM_CHANNEL_LOCKS"}) [CallGetValue():iseXmlRpc.cpp:1435]
Jul  4 12:58:21 CCU3 local0.err ReGaHss: ERROR: CallGetValue failed; sVal = 0 [ReadValue():iseDOMdpHSS.cpp:124]
Jul  4 12:58:26 CCU3 daemon.info cuxd[699]: INIT 'xmlrpc_bin://127.0.0.1:31999' '1392'
Jul  4 12:58:27 CCU3 user.err monit[998]: 'hs485dEnabled' status failed (2) -- grep: /var/etc/hs485d.conf: No such file or directory
Jul  4 12:58:27 CCU3 user.err monit[998]: 'hmlangwEnabled' status failed (1) -- no output
Jul  4 12:58:42 CCU3 daemon.info chronyd[596]: Selected source 80.153.195.191
Jul  4 12:58:46 CCU3 user.err monit[998]: 'wlan0CheckEnabled' status failed (1) -- no output
Jul  4 12:59:01 CCU3 user.err kernel: [  121.821815] raspberrypi-firmware soc:firmware: Request 0x00040002 returned status 0x80000001
Jul  4 12:59:01 CCU3 user.err kernel: [  121.821829] bcm2708_fb soc:fb: bcm2708_fb_blank(1) failed: -22
Jul  4 13:00:50 CCU3 daemon.info chronyd[596]: Selected source 129.70.132.35

Benutzeravatar
jmaus
Beiträge: 4729
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von jmaus » 04.07.2019, 13:43

Monsterberti hat geschrieben:
04.07.2019, 13:10
Hallo,
da ich nur anwender bin und ich leider keine logs entziffern kann, würd ich mich über hilfe freuen.
Ich habe das hier erwähnte Raspberrymatic und seitdem ein paar Probleme und kann es leider nicht entziffern.
Ich hoffe es kann jemand mir helfen das es wieder sauber läuft

Hier habe ich ein "no driver"
[...]
Und wo genau sind jetzt bitte die praktischen Probleme die du hast? Was geht denn nicht bzw. welche realen Probleme äußern sich denn in der Nutzung von RaspberryMatic?!?
RaspberryMatic 3.47.10.20190713 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Sid Omsa
Beiträge: 128
Registriert: 11.08.2013, 11:40

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von Sid Omsa » 04.07.2019, 23:55

jmaus hat geschrieben:
04.07.2019, 12:08
Sid Omsa hat geschrieben:
04.07.2019, 12:03
ich warte auf den Fix, weil ich mein altes Backup einfach nicht in die Märzversion geladen bekomme. Habe es gerade nochmals versucht.
Dann wirst du es auch nicht in die kommende Version "geladen bekommen". Du müsstest mal genauer definieren was denn bitte beim Backup reinladen genau passiert, denn mir ist momentan nicht bekannt das es ein Problem mit dem Backup Restore in der 3.45.7.20190511 version gibt.
Hi,

mein Backup vo 19.03. ist ca. 1,5GB groß.
Ich versuche es zu hochzuladen und es dauert und dauert. Nach max 3,5h habe ich bisher aufgegeben.
Sollte ich noch länger warten?

By the way ("Backup Restore in der 3.45.7.20190511"): muss ich nicht erst die Märzversion installieren, darauf das Backup installieren, dann die 0511 installieren, dann die aktuelle Version?

Gruß
Sid
173 Geräte, HM + HM-IP, Raspi 3, HConnect

Xel66
Beiträge: 5376
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von Xel66 » 05.07.2019, 01:30

Sid Omsa hat geschrieben:
04.07.2019, 23:55
mein Backup vo 19.03. ist ca. 1,5GB groß.
Dann enthält Dein Backup Daten, die nicht Bestandteil eines Backups sein sollten. Ein normales Backup liegt im Bereich von 50MB (+/-20MB, je nachdem wie viel und welche Addons installiert sind). Es enthält vermutlich rekursive Backups, aber es kann auch eine Datenbank von Historian sein.

Ich würde daher eher raten, das Backup um die nicht benötigten Daten zu erleichtern und nur das wirkliche Backup zurückzuspielen.

Gruß Xel66
---------------------------------------------------------------------------------
335 Kanäle in 103 Geräten und 113 CUxD-Kanäle in 23 CUxD-Geräten:
233 Programme, 189 Systemvariablen und 119 Direktverknüpfungen,
RaspberryMatic Version 3.45.5.20190330
---------------------------------------------------------------------------------

Benutzeravatar
onkeltommy
Beiträge: 611
Registriert: 07.05.2016, 08:03
Wohnort: Wien

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von onkeltommy » 05.07.2019, 10:43

Frage....

betrifft auch die vorige Version @ HmIP Wired.....da hats doch noch was generell mit den Teilen..?..was mir schon zum 3ten oder 4ten Mal passiert, ist, dass HmIP Wired von einem Moment auf den anderen den Dienst verweigert - Tonnen an Errors im Log und es hilft nur Reboot. Die RM kann 1,2,3 Wochen ohne Probs laufen- und von a auf b nixmehr Wired. Ist da auch vl was bekannt ?

lG Thomas
--------------------------
Raspberrymatic 3.47.10.20190713 ...... auf TinkerS

Monsterberti
Beiträge: 35
Registriert: 16.07.2018, 13:08

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von Monsterberti » 05.07.2019, 14:06

jmaus hat geschrieben:
04.07.2019, 13:43
Monsterberti hat geschrieben:
04.07.2019, 13:10
Hallo,
da ich nur anwender bin und ich leider keine logs entziffern kann, würd ich mich über hilfe freuen.
Ich habe das hier erwähnte Raspberrymatic und seitdem ein paar Probleme und kann es leider nicht entziffern.
Ich hoffe es kann jemand mir helfen das es wieder sauber läuft

Hier habe ich ein "no driver"
[...]
Und wo genau sind jetzt bitte die praktischen Probleme die du hast? Was geht denn nicht bzw. welche realen Probleme äußern sich denn in der Nutzung von RaspberryMatic?!?
Ich habe Somfy Markisen eingebunden mittels einem nanoCUL. Ist alles ohne Probleme gelaufen. Seit dem Update hängt sich immer alles auf oder geht gar nicht mehr.

Sid Omsa
Beiträge: 128
Registriert: 11.08.2013, 11:40

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von Sid Omsa » 05.07.2019, 23:50

Xel66 hat geschrieben:
05.07.2019, 01:30
Sid Omsa hat geschrieben:
04.07.2019, 23:55
mein Backup vo 19.03. ist ca. 1,5GB groß.
Dann enthält Dein Backup Daten, die nicht Bestandteil eines Backups sein sollten. Ein normales Backup liegt im Bereich von 50MB (+/-20MB, je nachdem wie viel und welche Addons installiert sind). Es enthält vermutlich rekursive Backups, aber es kann auch eine Datenbank von Historian sein.

Ich würde daher eher raten, das Backup um die nicht benötigten Daten zu erleichtern und nur das wirkliche Backup zurückzuspielen.

Gruß Xel66
Hi,

ein Backup von der aktuellen Version hat auch nur 43MB.
Bis zur Märzversion waren meine Backups immer sehr groß
Das ist nicht normal?

Gruß
Sid
173 Geräte, HM + HM-IP, Raspi 3, HConnect

Benutzeravatar
sauss
Beiträge: 48
Registriert: 25.03.2018, 09:12
Wohnort: Hennigsdorf
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190622 – Erfahrungsberichte

Beitrag von sauss » 06.07.2019, 08:25

Xel66 hat geschrieben:
05.07.2019, 01:30
Sid Omsa hat geschrieben:
04.07.2019, 23:55
mein Backup vo 19.03. ist ca. 1,5GB groß.
Dann enthält Dein Backup Daten, die nicht Bestandteil eines Backups sein sollten. Ein normales Backup liegt im Bereich von 50MB (+/-20MB, je nachdem wie viel und welche Addons installiert sind). Es enthält vermutlich rekursive Backups, aber es kann auch eine Datenbank von Historian sein.

Ich würde daher eher raten, das Backup um die nicht benötigten Daten zu erleichtern und nur das wirkliche Backup zurückzuspielen.

Gruß Xel66
Guten Morgen

... das mit den 50MB ist aber schon ein paar Monde vorbei. Um die 100MB +/- 50 MB trifft es besser. ;-) Kurze Info... Update am 23.6 eingespielt seitdem läuft alles ohne Auffälligkeiten. Nutzen tue ich IP,HM und Wired Geräte. Danke an alle die sich immer wieder die Mühe machen dieses System am laufen zu erhalten.
LG Stefan

Gesperrt

Zurück zu „RaspberryMatic“