RaspberryMatic FW 3.47.10.20190713 - Grafik DutyCycle CCU nicht vorhanden

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
csiag
Beiträge: 94
Registriert: 21.11.2013, 07:30
Danksagung erhalten: 2 Mal

RaspberryMatic FW 3.47.10.20190713 - Grafik DutyCycle CCU nicht vorhanden

Beitrag von csiag » 26.07.2019, 19:14

Auf der Startseite werden mit dieser FW-Version Grafiken und Werte des DutyCycles der CCU, sowie ggf. vorhandener Lan-Gateways dargestellt.

Der CCU DutyCycle wird hier bei einem Raspberry Pi 3+ jedoch grafisch und numerisch NICHT angezeigt, wohl aber die Grafiken und Werte der DutyCycles der beiden existenten Lan-Gateways.

Stecke ich die SD-Karte dieses Raspberry Pi 3+ in einen anderen Raspberry Pi 3+, dann wird auch die Grafik des DutyCycles der CCU, neben denen der beiden Lan-Gateways, angezeigt.

Ein via Programm abgefragter DutyCycle der CCU wird mittels der entsprechenden Systemvariablen - auf beiden Raspberries - korrekt wiedergegeben.

Was ist hier "faul"?
9x Raspberry PI3+ - 123 / 29 / 33 / 10 / 27 / 0 / 2 Geräte - 158 / 26 / 57 / 33 / 53 / 5 / 12 Programme - Haussteuerung (185 Geräte aufgeteilt auf 3 RasPI), Energiemanagement (11 Geräte), Gartensteuerung (28 Geräte), Wetter (3 Geräte), Robonect Gardena R70Li Rasenroboter Steuerung / Überwachung

Benutzeravatar
jmaus
Beiträge: 5800
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 14 Mal
Danksagung erhalten: 289 Mal
Kontaktdaten:

Re: RaspberryMatic FW 3.47.10.20190713 - Grafik DutyCycle CCU nicht vorhanden

Beitrag von jmaus » 26.07.2019, 22:26

Kontrolliere mal deine "DutyCycle" Systemvariable welche Einstellungen die hat und ob die ggf von den anderen der LAN gateways abweicht die RaspberryMatic selbst anlegt..
RaspberryMatic 3.51.6.20200420 @ ESXi mit ~170 HomeMatic Geräten + ioBroker – GitHubGitHub Sponsors / PayPalTwitter

csiag
Beiträge: 94
Registriert: 21.11.2013, 07:30
Danksagung erhalten: 2 Mal

Re: RaspberryMatic FW 3.47.10.20190713 - Grafik DutyCycle CCU nicht vorhanden

Beitrag von csiag » 27.07.2019, 21:38

Guten Abend Jens,

verglichen mit den Systemvariablen der anderen Raspberry Pi CCUs scheint alles identisch zu sein. Dies ist die Einstellung des die Grafik nicht anzeigenden RasPi:
DC.jpg
Wohlgemerkt: diese SD-Karte im anderen RasPi zeigt sowohl die Grafik der CCU und als auch die der beiden LAN Gateways ...
9x Raspberry PI3+ - 123 / 29 / 33 / 10 / 27 / 0 / 2 Geräte - 158 / 26 / 57 / 33 / 53 / 5 / 12 Programme - Haussteuerung (185 Geräte aufgeteilt auf 3 RasPI), Energiemanagement (11 Geräte), Gartensteuerung (28 Geräte), Wetter (3 Geräte), Robonect Gardena R70Li Rasenroboter Steuerung / Überwachung

Sven_A
Beiträge: 3085
Registriert: 26.01.2016, 08:14
System: Alternative CCU (RaspberryMatic etc.)
Wohnort: Renningen
Hat sich bedankt: 96 Mal
Danksagung erhalten: 82 Mal

Re: RaspberryMatic FW 3.47.10.20190713 - Grafik DutyCycle CCU nicht vorhanden

Beitrag von Sven_A » 28.07.2019, 09:51

Am anderen Raspberry ist ein anderes Funkmodul mir anderer Seriennummer gesteckt?

Antworten

Zurück zu „RaspberryMatic“