Neue Release-Candidate/Test Version (3.47.15.20190828) verfügbar

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

aba320
Beiträge: 16
Registriert: 19.02.2014, 12:34

Re: Neue Release-Candidate/Test Version (3.47.15.20190823) verfügbar

Beitrag von aba320 » 24.08.2019, 18:59

Hallo hab heute den RC 0823 über SD Tausch und einspielung Backup von 34710 20190713 durchführt lief ohne Probleme an Pi3B+. einige tempsensoren müssen erst mal sich einpegeln (aussen fing mit 36 °C an und ist nach 20 Minuten jetzt im normalbereich..
Danke für die ARbeit
Achim Bethke
Dateianhänge
20190824 Screenshot_2019-08-24 HomeMatic WebUI.png
20190824 Screenshot_2019-08-24 HomeMatic WebUI.png (10.5 KiB) 454 mal betrachtet
HW: Raspi 3B+ ; RPI-RF-MOD; XML API; Cux Daemon;;email addon
57 HM Geräte ; ein HMIP Wassermelder 1 HMIP STHO

Eli_78
Beiträge: 43
Registriert: 09.09.2017, 13:09

Re: Neue Release-Candidate/Test Version (3.47.15.20190823) verfügbar

Beitrag von Eli_78 » 25.08.2019, 11:35

Guten Morgen zusammen :D

Update auf Tinkerboard S lief ebenfalls problemlos durch.

Was nicht so ganz Funktioniert ist der Bargraph der Dutycycle Anzeige.
Bei jedem Klick auf die Wegpage gerät diese aus dem Takt.
Duty_Bar.jpg
Duty_Bar.jpg (12.89 KiB) 339 mal betrachtet
Nach erfolgter Aktualisierung seitens des Webservers stimmt dann der DC wieder.
Duty_Bar2.jpg
Duty_Bar2.jpg (11.29 KiB) 339 mal betrachtet

Ansonsten konnte ich noch keine Probleme feststellen. :D

Wie immer tolle Arbeit aller Beteiligten! :mrgreen:
Tinkerboard S + RPI-RF-MOD + APC USV via Nut Server (Master)
Variablen 201
Programme 233
Datenpunkte 6888
Kanäle 1166
Geräte 238

onliner
Beiträge: 141
Registriert: 18.03.2014, 10:06
Danksagung erhalten: 3 Mal

Re: Neue Release-Candidate/Test Version (3.47.15.20190823) verfügbar

Beitrag von onliner » 25.08.2019, 12:51

onliner hat geschrieben:
24.08.2019, 16:03
Update auf einem Raspberry 3b+ und altem Funkmodul erfolgte ohne Probleme. Was mir aufgefallen ist das der DutyCycle CCU nach der Installation sehr lange über eine Stunde auf über 80 % lag, sonst geht der nach einer Installation ca. so 10 Minuten später auf einen bei mir normalen Wert zwischen 2-4 % runter. Auch liegt er jetzt ständig bei 5 % und geht sehr schnell nach oben wenn kleinste Aktion ausgeführt werden. Werde das heute Abend noch mal beobachten wenn Besuch kommt und diverse Bewegungsmelder und Aussenleuchten aktiv sind.
Sonst habe ich keine Auffälligkeiten festellen können.
Wie ich gestern schon schrieb, geht der DutyCycle CCU sehr schnell nach oben er liegt bei mir in der Spitze jetzt 10 -15 % über den Werten die ich sonst habe. Es wurde nichts an der der Konfiguration geändert. Unabhängig davon läuft aber das System sauber durch.

jp112sdl
Beiträge: 3214
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 25 Mal
Danksagung erhalten: 49 Mal
Kontaktdaten:

Re: Neue Release-Candidate/Test Version (3.47.15.20190823) verfügbar

Beitrag von jp112sdl » 25.08.2019, 13:38

Hmm, ja irgendwas ist mit der DC Anzeige noch nicht ganz ok.
Bisschen viel Balken für 1%.
Dateianhänge
Bildschirmfoto 2019-08-25 um 12.39.26.png
Bildschirmfoto 2019-08-25 um 12.39.26.png (12.56 KiB) 294 mal betrachtet

VG,
Jérôme

Benutzeravatar
sauss
Beiträge: 64
Registriert: 25.03.2018, 09:12
Wohnort: Hennigsdorf
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Neue Release-Candidate/Test Version (3.47.15.20190823) verfügbar

Beitrag von sauss » 25.08.2019, 15:18

Bei mir so... und ich finde es passt... :shock: Nutze Firefox
Bild
Dateianhänge
DutyCycle.JPG
DutyCycle.JPG (12.79 KiB) 264 mal betrachtet
LG Stefan

drose28357
Beiträge: 93
Registriert: 14.10.2011, 09:05

RPI4B-Test mit neue Release-Candidate/Test Version (3.47.15.20190823)

Beitrag von drose28357 » 25.08.2019, 16:11

drose28357 hat geschrieben:
23.08.2019, 17:42
in Thread "Support für Raspberry Pi 4"
So, habe eine funktionierende Bildschirmausgabe in Raspbian auf meinem RPI4 mit 4 GByte und originalem Raspberry-Netzteil mit USB-C-Stecker.

Raspberrymatic RPI4 auf die gleiche SD-Card mit Baleano geflasht. Ethernet-Kabel eingesteckt, USB-Dongle von Logitech für Maus und Tastatur eingesteckt.

Stromkabel gesteckt, => Bootloop. Habe ich einen Screen-Shot mit dem Handy eingehängt. Wahrscheinlich kann ich weitere Boot-Ausgaben anzeigen lassen, muß dazu aber den hotkey ergoogeln :twisted: => Alt-F2 für eine zusätzliche HDMI-Ausgabe..

Da der Kernel nicht startet, wird auch mit Alt-F2 nichts angezeigt.

Nach Starting kernel wird der Bildschirm dunkel und es gibt keinen blinkenden Cursor.

Raspimatic_Boot-Loop_RPI4-4GB_20190823.jpg

Bleibt noch der Wechsel aus eine andere SDCard.
Ich schwenke mal in dieses Beta-Forum....
Hab heute neu gebootet. Es wird kein Heard-Beat angezeigt (grünes Blinken) und die Web-Adresse ist nicht erreichbar.
Ich probier jetzt mal eine andere SD-Card....

Theo
Beiträge: 12
Registriert: 02.06.2019, 16:15
Hat sich bedankt: 2 Mal

Re: Neue Release-Candidate/Test Version (3.47.15.20190823) verfügbar

Beitrag von Theo » 25.08.2019, 16:37

Bild.jpg
Auch eine eigenwillige Anzeige, bei 1% ist der Balken länger als bei 6%.
RaspberryMatic auf Tinker Board S, 93 physische Geräte (33 BidCos-RF und 60 HmIP-RF), CUxD, CUxD-Highcharts, RedMatic und pocket control HM.

Theo
Beiträge: 12
Registriert: 02.06.2019, 16:15
Hat sich bedankt: 2 Mal

Re: Neue Release-Candidate/Test Version (3.47.15.20190823) verfügbar

Beitrag von Theo » 25.08.2019, 16:45

Nur meine persönliche Meinung, die Menü Icons hätte es nicht gebraucht!

Auch finde ich die nun alphabetische Anordnung unglücklich, da man sich umgewöhnen muss.
Hat man mehrere System zu verwalten, darunter auch original CCU, dann ist dies zudem verwirrend.
RaspberryMatic auf Tinker Board S, 93 physische Geräte (33 BidCos-RF und 60 HmIP-RF), CUxD, CUxD-Highcharts, RedMatic und pocket control HM.

Benutzeravatar
jmaus
Beiträge: 4958
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 6 Mal
Danksagung erhalten: 61 Mal
Kontaktdaten:

Re: Neue Release-Candidate/Test Version (3.47.15.20190823) verfügbar

Beitrag von jmaus » 25.08.2019, 17:15

Eli_78 hat geschrieben:
25.08.2019, 11:35
Was nicht so ganz Funktioniert ist der Bargraph der Dutycycle Anzeige.
Bei jedem Klick auf die Wegpage gerät diese aus dem Takt.
Die entscheidende Frage/Test ist doch ob die DutyCycle-Bar-Anzeige auch in der vorherigen Version bereits sich so verhalten hat oder ob das nur in dieser Testversion nun so auftritt. Ich bitte daher das hier entsprechend zu testen.
RaspberryMatic 3.47.18.20190918 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

drose28357
Beiträge: 93
Registriert: 14.10.2011, 09:05

Re: RPI4B-Test mit neue Release-Candidate/Test Version (3.47.15.20190823)

Beitrag von drose28357 » 25.08.2019, 17:21

drose28357 hat geschrieben:
25.08.2019, 16:11
drose28357 hat geschrieben:
23.08.2019, 17:42
in Thread "Support für Raspberry Pi 4"
Da der Kernel nicht startet, wird auch mit Alt-F2 nichts angezeigt.

Nach Starting kernel wird der Bildschirm dunkel und es gibt keinen blinkenden Cursor.
....
Ich schwenke mal in dieses Beta-Forum....
Hab heute neu gebootet. Es wird kein Heard-Beat angezeigt (grünes Blinken) und die Web-Adresse ist nicht erreichbar.
Ich probier jetzt mal eine andere SD-Card....
Auch weitere SD-Cards booten den Kernenl nicht. Kein Heart-Beat und kein Zugriff auf auf die Web-App.
Es wird auch kein neues Gerät in der Fritzbox angezeigt.
Nur wenn ich mit Raspbian boote, erscheint der RPI4B.
P.S. kann erst wieder kommenden Freitag testen, da auf Dienstreise.

Gesperrt

Zurück zu „RaspberryMatic“