HmIP tot nach Umzugsversuch piVCCU

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
Troubadix
Beiträge: 57
Registriert: 19.08.2017, 13:43

HmIP tot nach Umzugsversuch piVCCU

Beitrag von Troubadix » 24.09.2019, 15:16

Hallo,

ich erlaube mir hier mal ein Crossposting zu viewtopic.php?f=69&t=53114

Seit der versuchten Umstellung von Raspimatic auf Pi3B+ zu piVCCU3 auf Pi4B bekomme ich von meinen Heizkörperthermostaten HmIP-eTRV(2) und Wandthermostaten HmIP-WTH2 keine Reaktion mehr. Auch ein neu anlernen eines zurückgesetzten Gerätes ist nicht möglich.

Ich habe nun den alten Pi3B+ reaktiviert - gleiche SD-Karte wie zuvor - auch hier nun keine Funktion von HmIP mehr.

Die Umstellung lief wie folgt:
- Backup der Raspimatic erstellen
- Raspimatic herunterfahren, Funkmodul auf den neuen Pi4 stecken
- piVCCU neu installieren auf dem neuen System
- Backup einspielen

Die normalen HM-Geräte funktionieren allesamt, nur die HmIP-Teile spinnen. Meine beiden Außensensoren HmIP-STHO funktionieren erstaunlicherweise.

Auch das eben durchgeführte Update auf Raspimatic 3.47.18.20190918 hat hieran nichts geändert.

Bei einer frischen Installation konnte ich ein HmIP-WTH2 neu anlernen, habe dann kurz darauf jedoch wieder keine Reaktion von diesem Gerät erhalten.

Vielleicht hat hier ja jemand eine Idee, woran das liegt und wie man es beheben kann?

Danke!

Sven_A
Beiträge: 2474
Registriert: 26.01.2016, 08:14
Wohnort: Renningen
Hat sich bedankt: 23 Mal
Danksagung erhalten: 20 Mal

Re: HmIP tot nach Umzugsversuch piVCCU

Beitrag von Sven_A » 24.09.2019, 15:17

Nicht immer so Hektisch! Geduld! Beim wechsel auf ein neues System müssen die eq-3 Server für die IP Komponenten neue Keys berechnen. Warte einfach mal ne halbe Stunde.

Benutzeravatar
jmaus
Beiträge: 5024
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 6 Mal
Danksagung erhalten: 79 Mal
Kontaktdaten:

Re: HmIP tot nach Umzugsversuch piVCCU

Beitrag von jmaus » 24.09.2019, 16:00

Troubadix hat geschrieben:
24.09.2019, 15:16
ich erlaube mir hier mal ein Crossposting zu viewtopic.php?f=69&t=53114
Tut mir leid. Aber was/wer genau soll denn hier drin helfen. Meinem Verständnis nach sollte dies doch allein im piVCCU Forenteil diskutiert werden da es ja vorher anscheinend mit RaspberryMatic funktioniert hat, oder?
RaspberryMatic 3.47.18.20190918 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

scorpionking
Beiträge: 215
Registriert: 14.02.2016, 12:32
Hat sich bedankt: 7 Mal
Danksagung erhalten: 6 Mal

Re: HmIP tot nach Umzugsversuch piVCCU

Beitrag von scorpionking » 24.09.2019, 16:01

Ne, er ist ja auf RM zurück und da tut's auch nicht.
Sven_A hat geschrieben:
24.09.2019, 15:17
Beim wechsel auf ein neues System müssen die eq-3 Server für die IP Komponenten neue Keys berechnen.
Nicht ganz. Das gilt nur, wenn das Funkmodul getauscht wurde. Das ist hier aber nicht der Fall:
Troubadix hat geschrieben:
24.09.2019, 15:16
Funkmodul auf den neuen Pi4 stecken
Evtl. hilft ein Auszug aus dem hmserver.log.
Ist beim Anlerndialog für neue Geräte HM und HmIP da und kann per "Anlernen" aktiviert werden, so dass der Zähler runterzählt?
Kommen irgendwelche Mledungen à la "Eine Komponenten der Zentrale reagiert nicht"? Wenn ja, welche (Screenshots)?

Troubadix
Beiträge: 57
Registriert: 19.08.2017, 13:43

Re: HmIP tot nach Umzugsversuch piVCCU

Beitrag von Troubadix » 24.09.2019, 17:09

Hallo zusammen

@Sven_A:
Die Wartezeiten sind schon bei mehreren Tagen gelegen, also daran liegt es kaum :)

@jmaus:
Das Problem ist, das es nun nach Rückkehr zur Raspimatic mit genau dem System, mit dem es zuvor ging, auch nicht mehr geht. Somit denke ich schon das es hier auch behandelt werden kann?

@scorpionking:
Wo finde ich das Log?
Eine Fehlermeldung kommt nicht. Die Zeit beim Anlernen läuft runter und zum Schluß sind keine Geräte angelernt worden. Die bereits angelernten liefern, abgesehen von den beiden Außen-Sensoren, auch keine Werte. Wenn ich zB die Temperatur der Heizung einstellen möchte kommt dann die Meldung, das ein Problem mit der Kommunikation besteht (gelbes Blinklicht).

Benutzeravatar
jmaus
Beiträge: 5024
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 6 Mal
Danksagung erhalten: 79 Mal
Kontaktdaten:

Re: HmIP tot nach Umzugsversuch piVCCU

Beitrag von jmaus » 24.09.2019, 17:13

Troubadix hat geschrieben:
24.09.2019, 17:09
@jmaus:
Das Problem ist, das es nun nach Rückkehr zur Raspimatic mit genau dem System, mit dem es zuvor ging, auch nicht mehr geht. Somit denke ich schon das es hier auch behandelt werden kann?
Hast du denn nach deiner Rückkehr zu RaspberryMatic auch ein backup zurückgespielt, das von vor deinem umstieg zu pivccu herrührt?
RaspberryMatic 3.47.18.20190918 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubPayPalTwitter

Troubadix
Beiträge: 57
Registriert: 19.08.2017, 13:43

Re: HmIP tot nach Umzugsversuch piVCCU

Beitrag von Troubadix » 24.09.2019, 19:54

Ja bzw. habe ich den Pi3 und dessen SD-Karte danach nicht mehr angerührt. Ist also der Originalzustand von vor dem Umstiegsversuch.

Nur heute dann testweise die neue Raspimatic-Version installiert, da da ja auch HmIP-Fixes drinstecken.
Vielleicht hilft ja die ganz neue 2.47.20 Version dann?

Wo finde ich das genannte Log?

Sven_A
Beiträge: 2474
Registriert: 26.01.2016, 08:14
Wohnort: Renningen
Hat sich bedankt: 23 Mal
Danksagung erhalten: 20 Mal

Re: HmIP tot nach Umzugsversuch piVCCU

Beitrag von Sven_A » 25.09.2019, 08:18

scorpionking hat geschrieben:
24.09.2019, 16:01
Nicht ganz. Das gilt nur, wenn das Funkmodul getauscht wurde. Das ist hier aber nicht der Fall:
Ich trau dem Braten nicht, ich würde dem IP Zeugs trotzdem Zeit geben... aber:
Troubadix hat geschrieben:
24.09.2019, 17:09
Die Wartezeiten sind schon bei mehreren Tagen gelegen, also daran liegt es kaum :)
Das war halt nicht erkenntlich, klang eher nach Hektik. Aber mehrere Tage sollten eindeutig genug sein :wink:

Antworten

Zurück zu „RaspberryMatic“