HMIP komplett tot nach Update auf 3.47.18.20190918

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Matsch
Beiträge: 202
Registriert: 30.05.2019, 11:37
Wohnort: Chemnitz
Hat sich bedankt: 3 Mal
Danksagung erhalten: 16 Mal

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von Matsch » 04.10.2019, 21:21

Ich kann nur bestätigen, auch bei mir (75% HmIP-Komponenten), läuft die 3.47.18 völlig normal und fehlerfrei.

simi
Beiträge: 15
Registriert: 12.05.2015, 00:30
Hat sich bedankt: 2 Mal

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von simi » 04.10.2019, 22:27

Nächster Versuch: Update von 3.47.10 auf .15 -> HmIP läuft

Danach Update auf .18:
- kurz nach dem Start der CCU3 war der Verbindungstest mit einem Temperatursensor HmIP-STHO erfolgreich, allerdings wurden keine Daten übermittelt (normalerweise werden die Daten des Sensors sofort beim Start/Boot abgerufen - gibts hier evtl. schon ein Problem beim Booten bzw. bei der Initialisierung der HmIP-"Server-Komponente"?)
- nach ein paar Minuten funktionierte der Verbindungstest nicht mehr, Daten wurden auch nach mehreren Minuten nicht übermittelt

hmserver.log habe ich nochmal beigefügt.

Ich nutze jetzt seit 5 Jahren Homematic. Auf der CCU2 (Originalsoftware) hatte ich noch nie solche Probleme - auch nicht mit HmIP. Das soll jetzt kein "Vorwurf" bzw. Kritik an Raspberrymatic sein, sondern ich möchte nur sagen, dass meine Installation bisher eigentlich völlig unkompliziert war. Einfach nur auf ein neues Release zu warten ist IMO keine Lösung, wenn das Problem bestehen bleibt...

Hab jetzt wieder auf die .10 downgegraded.
Dateianhänge
hmserver.log
(30.37 KiB) 6-mal heruntergeladen

jp112sdl
Beiträge: 3378
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 41 Mal
Danksagung erhalten: 71 Mal
Kontaktdaten:

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von jp112sdl » 04.10.2019, 22:50

Code: Alles auswählen

Oct 4 21:48:31 de.eq3.cbcs.legacy.bidcos.rpc.internal.InterfaceInitializer INFO  [vert.x-worker-thread-3] Added InterfaceId: 30180 
Oct 4 21:48:36 de.eq3.cbcs.legacy.bidcos.rpc.internal.InterfaceInitializer ERROR [vert.x-worker-thread-3] IO Exception: Could not add interface: 30180 
de.eq3.cbcs.legacy.communication.rpc.RpcIOException: java.net.SocketTimeoutException: Read timed out
Ich meide selbst noch HmIP, habe am Rande aber irgendwo gelesen, dass die 2.47.18 wieder zurückgezogen wurde und eine 2.47.20 rauskam, mit gefixtem HmIPServer weil da.
Changelog:

Code: Alles auswählen

[HMCCU-407] Probleme bei Interprozesskommunikation nach Start des Homematic IP Dienstes behoben.
Ich glaub ursprünglich sollte dadurch das hier gefixt werden: viewtopic.php?f=65&t=51374


Btw.: Hast du noch ioBroker oder irgendein nachgelagertes System angebunden?

VG,
Jérôme

simi
Beiträge: 15
Registriert: 12.05.2015, 00:30
Hat sich bedankt: 2 Mal

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von simi » 04.10.2019, 23:06

Ah, danke für die Info. Wenn die offizielle .18 schon gefixt wurde, dann könnte Warten ja doch die Lösung sein :mrgreen:

Den Thread hatte ich auch verfolgt, aber dort ging es ja eher darum, dass HmIP nach einer bestimmten Zeit abgestürzt ist.

Hab noch kein nachgelagertes System wie iobroker.

jp112sdl
Beiträge: 3378
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 41 Mal
Danksagung erhalten: 71 Mal
Kontaktdaten:

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von jp112sdl » 04.10.2019, 23:10

Ist nur eine Vermutung... und scheint ja auch nicht jeden zu treffen sondern wieder nur irgendwelche Konstellationen, die man erst mühsam ermitteln müsste.

VG,
Jérôme

Benutzeravatar
eiGelbGeek
Beiträge: 720
Registriert: 24.07.2014, 17:46
Wohnort: Ruhrpottrandgebiet
Hat sich bedankt: 7 Mal
Danksagung erhalten: 2 Mal

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von eiGelbGeek » 05.10.2019, 00:58

Täusche ich mich nur oder stimmt da irgendwas nicht :mrgreen: Der angehängte Log ist ein CCU 2 Log und du redest die ganze Zeit von 3.47.10 und .18 :?:
Nur weil es nicht geht, muss es nicht kaputt sein ^^

Apple for Work, Linux for Network, iOS for Mobility and still Windows for Solitaire

Benutzeravatar
eiGelbGeek
Beiträge: 720
Registriert: 24.07.2014, 17:46
Wohnort: Ruhrpottrandgebiet
Hat sich bedankt: 7 Mal
Danksagung erhalten: 2 Mal

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von eiGelbGeek » 05.10.2019, 01:02

Didi62 hat geschrieben:
04.10.2019, 17:48
In verschiedenen Beiträgen im Forum ist zu lesen, dass es grundlegende, massive Probleme mit der ...18 gibt.
Ich halte es für eine Frechheit, dass diese noch immer per Download zur Verfügung steht.
Hatte mich gestern fast den ganzen Tag gekostet, umd dann wieder auf die ...15 downzugraden.
Diese Probleme betrafen aber nur die 2.47.18 und das wurde mit 2.47.20 gefixed :mrgreen:

und nie vergessen wir reden hier von RaspberryMatic ... das ist ein Projekt von einer Privatperson! genauso wie piVCCU und debMatic

Ob es Zufall war oder nicht kann ich nicht sagen ... aber unter piVCCU 2.47.18 bin ich auch in HmIP Probleme gelaufen ... mit einer Original CCU2 nicht.... aber dann habe ich kurzen Prozess gemacht und beide auf piVCCU3 mit 3.47.18 gegangen ... die laufen wie ein Kätzchen
Zuletzt geändert von eiGelbGeek am 05.10.2019, 01:06, insgesamt 1-mal geändert.
Nur weil es nicht geht, muss es nicht kaputt sein ^^

Apple for Work, Linux for Network, iOS for Mobility and still Windows for Solitaire

simi
Beiträge: 15
Registriert: 12.05.2015, 00:30
Hat sich bedankt: 2 Mal

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von simi » 05.10.2019, 01:06

eiGelbGeek hat geschrieben:
05.10.2019, 00:58
Täusche ich mich nur oder stimmt da irgendwas nicht :mrgreen: Der angehängte Log ist ein CCU 2 Log und du redest die ganze Zeit von 3.47.10 und .18 :?:
Das hat mich auch schon gewundert, aber es ist 3.x für CCU3 - ich schwör ;)

Joachim Eulefeld
Beiträge: 9
Registriert: 02.10.2018, 11:02

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von Joachim Eulefeld » 05.10.2019, 10:14

Hallo zusammen,

ich habe eine CCU3, läuft seit fast 1 Jahr super, wie die CCU2 vorher auch.
Jetzt habe ich aktuell das gleiche Problem wie einige hier, allerdings etwas schwer greifbar bzw. unterschiedlichste Effekte.
Ich habe am Freitag Abend auf 3.47.18 upgedatet, weil ich meinen NEO Server wieder zum Laufen bekommen wollte. Im Nachhinein habe ich rausgefunden, dass diese "Probleme" (hier nicht gelevant) nicht daher kamen, aber egal, die CCU war nun auf der neuesten Firmware.
Seit gestern Abend fiel mir verschiedenes auf:

1) Meine HMIP 8-Tasten Fernbedienung geht nicht mehr, kann nicht resettet und nicht neu angelernt werden.

2) Mein HMIP Steckdosendimmer verschwindet dauernd aus dem System und kann nicht mehr über Programme bedient werden, nur noch über den Knopf am Gerät selbst.

3) Sporadisch gehen Zwischensteckdosen nur noch mit Verzögerung, d.h. ich schalte z.B. über die PocketControl App oder auch die WebbUI das Licht / diese Dose an, und es reagiert nach 15-60 Sekunden. Beim Ausschalten das gleiche Bild.

Für meinen Geschmack ist hier gewaltig der Wurm drin seit der .18. Ich hoffe, dass es bald eine Lösung hierfür geben wird.

EDIT: Downgrade läuft auf .15 ….ich berichte....

Gruß,
Joachim

dasFrank
Beiträge: 4
Registriert: 09.11.2017, 08:41
Danksagung erhalten: 1 Mal

Re: HMIP komplett tot nach Update auf 3.47.18.20190918

Beitrag von dasFrank » 05.10.2019, 10:32

Hallo,

hier das gleiche Problem: nach upgrade auf ...0918 HM-IP tot, nach Downgrade alles wieder prima.
Hab ne relativ einfache Installation auf nem Raspi3, nur CuxD und Redmatic installiert.

LG
Frank

Antworten

Zurück zu „RaspberryMatic“