RaspberryMatic 3.49.17.20191225 – Neue Version

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Josl
Beiträge: 61
Registriert: 10.07.2016, 13:49
Wohnort: Niederbayern
Danksagung erhalten: 1 Mal

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von Josl » 14.01.2020, 09:42

@Hütte

Du sprichst mir aus dem Herzen: aus eigener Erfahrung kenne ich den mühsamen Einstieg in die Homematicwelt, wenn man bis dahin nur als Anwender in der Computerwelt zu Hause war. Da ist man erstmal froh, sein System mit ein paar Geräten überhaupt zum Laufen zu bekommen. Im Laufe der Zeit wachsen aber die Ansprüche und damit die Probleme, die deren Bewältigung verursachen.

Dann sucht man Hilfe - hier im Forum wird einem ja weitergeholfen.

Leider haben mir diese in meiner Anfangszeit oft nicht weitergeholfen, da ich damals wissens- und zeitmäßig schlichtweg überfordert war. Da war ich für einfach gehaltene Ratschläge besonders dankbar. In der Folge lernt man dazu, aber in gleichem Umfang kommen neue Fragen - und wieder überfordern einen die angebotenen Top-Lösungen.

Daraus folgt für mich, dass in diesen Fällen erst einmal der einfachere (vielleicht nicht ideale) Lösungsweg für den Hilfesuchenden oft der Bessere ist.

Dies ist auch eine Bitte an die Profis hier im Forum: nur dem erkennbaren Wissensstand des Fragenden angepaßte Antworten helfen diesem weiter.


Josl

pyrodj
Beiträge: 5
Registriert: 14.01.2020, 10:13

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von pyrodj » 14.01.2020, 10:30

Hallo Mitstreiter,

ich habe von Version 3.47.18.20190918 auf 3.49.17.20191225 geupdated.

Auf einem Raspberry P3 Model b


Danach hatte ich leider keinen Kontakt mehr zu meinen Homematic IP Produkten, Homematic Produkte funktionieren einwandfrei.
Der Duty Cycle hat sich nach ca. 30 Minuten bis auf 97% ausgelastet und der Watchdog hat alarm geschlagen.

In der Geräteliste wurden mir nach und nach alle Homematic IP Komponenten als "Unreach" markiert, einige dazu noch mit "config".

Ich habe der Sache dann einmal 10 Stunden Zeit gegeben. Leider keine Veränderung.

Daraufhin habe ich wieder auf die alte Version gedowngraded und das alte backup eingespielt.
Leider zeigt sich dennoch ein sehr ähnliches Bild.
90% der Geräte zeigen in der Geräteliste "Empfang" an, wenn auch mäßig. Aber keinen Sendesignal Status.
10% zeigt gar keine Statusmeldung an.

Auch der Duty Cycle ist wieder bis zum Anschlag ausgereizt.
Neustart des Raspis hat keine Änderung gebracht.

Hat Jemand eine Idee was da passiert ist und was ich noch probieren kann um wieder Herr der Lage zu werden?

Vielen Dank im Voraus.

Benutzeravatar
jmaus
Beiträge: 5553
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 11 Mal
Danksagung erhalten: 214 Mal
Kontaktdaten:

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von jmaus » 14.01.2020, 10:52

pyrodj hat geschrieben:
14.01.2020, 10:30
Auch der Duty Cycle ist wieder bis zum Anschlag ausgereizt.
Neustart des Raspis hat keine Änderung gebracht.

Hat Jemand eine Idee was da passiert ist und was ich noch probieren kann um wieder Herr der Lage zu werden?
Wie bei all solchen Problemen heisst es erst einmal: Ruhe bewahren und keine unüberlegten Upgrade/Downgrades zu machen. Um wieder Herr der Lage zu sein würde ich vorschlagen du deaktivierst erst einmal alle möglichen WebUI-Programme in der WebUI um sicherzugehen das nicht eines davon herumfunkt. Dann solltest du deine Batteriebetriebenen Aktoren einmal vor ort überprüfen , d.h. batterien rausnehmen und abwarten ob der dutycycle dann sinkt (> 1h warten). Und wenn dem so ist musst du auf die suche gehen welche dieser Aktoren ggf. batterien drin hat die ggf. noch zu funktionieren scheinen aber doch fast am ende sind und das doch das gerät veranlasst wild herumzufunken... Und dann natürlich noch etwaige Messsteckdosen einmal ausstecken um zu schauen ob eine davon ggf. zuviel herumfunkt weil du die Energieüberwachungswerte zu niedrig eingestellt hast...
RaspberryMatic 3.49.17.20191225 @ ESXi mit ~160 HomeMatic Geräten + ioBroker – GitHubGitHub Sponsors / PayPalTwitter

pyrodj
Beiträge: 5
Registriert: 14.01.2020, 10:13

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von pyrodj » 14.01.2020, 12:58

Hallo Jens,

danke für deine Blitzreaktion.

Bin nicht zu Hause, habe aber erstmal alle WebUI Programme "deaktiviert".

Später werde ich die "Batterie" Aktoren wie vorgeschlagen "behandeln".

Bei so etwas würde ich irgendwie immer gerne verstehen wie das passieren konnte.

Ich werde Rückmeldung geben!

DANKE!
Michael

Hütte
Beiträge: 317
Registriert: 08.02.2017, 11:08
Hat sich bedankt: 5 Mal
Danksagung erhalten: 21 Mal

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von Hütte » 14.01.2020, 15:26

Ja. Den Beitrag hatte ich schon komplett zu Ende gelesen. Und mir ist auch klar, dass es bessere Lösungen als den direkt angeschlossenen USB-Stick gibt. Aber mir ging es hier um eine Lösung, die es einem "blutigen Anfänger" überhaupt erst einmal ermöglicht, sein System stabil ans Laufen zu bekommen und den Frustfaktor beim Nutzer und der Familie zu senken. Und mit der Erfahrung steigt dann auch das Niveau der Umsetzung.
Deshalb auch die Aussage, dass der Absatz keine Kritik sein soll. Ab und zu ist es ganz hilfreich, sich daran zu erinnern, wie man selber mal angefangen hat und man dann froh war, dass einem geholfen wurde.

pyrodj
Beiträge: 5
Registriert: 14.01.2020, 10:13

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von pyrodj » 14.01.2020, 21:06

jmaus hat geschrieben:
14.01.2020, 10:52
pyrodj hat geschrieben:
14.01.2020, 10:30
Auch der Duty Cycle ist wieder bis zum Anschlag ausgereizt.
Neustart des Raspis hat keine Änderung gebracht.

Hat Jemand eine Idee was da passiert ist und was ich noch probieren kann um wieder Herr der Lage zu werden?
Wie bei all solchen Problemen heisst es erst einmal: Ruhe bewahren und keine unüberlegten Upgrade/Downgrades zu machen. Um wieder Herr der Lage zu sein würde ich vorschlagen du deaktivierst erst einmal alle möglichen WebUI-Programme in der WebUI um sicherzugehen das nicht eines davon herumfunkt. Dann solltest du deine Batteriebetriebenen Aktoren einmal vor ort überprüfen , d.h. batterien rausnehmen und abwarten ob der dutycycle dann sinkt (> 1h warten). Und wenn dem so ist musst du auf die suche gehen welche dieser Aktoren ggf. batterien drin hat die ggf. noch zu funktionieren scheinen aber doch fast am ende sind und das doch das gerät veranlasst wild herumzufunken... Und dann natürlich noch etwaige Messsteckdosen einmal ausstecken um zu schauen ob eine davon ggf. zuviel herumfunkt weil du die Energieüberwachungswerte zu niedrig eingestellt hast...
Hallo Hallo,

Leider hat das abschalten aller Batterie betriebenen Aktoren keine Änderung herbei geführt und ich besitze keine Messsteckdosen.

Alle WebUI Programme sind aus.

Der Dutycycle klebt bei 93 bis 95 Prozent.
Es gibt Schaltsteckdosen, diese reagieren normal.
Rolladen, Dimm und Schalteraktoren reagieren gar nicht.

Weitere Ideen?

Danke für Eure Unterstützung!

Benutzeravatar
onkeltommy
Beiträge: 749
Registriert: 07.05.2016, 08:03
Wohnort: Wien
Hat sich bedankt: 9 Mal
Danksagung erhalten: 5 Mal

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von onkeltommy » 14.01.2020, 22:02

Vl blöde Frage....aber....ist n WLAN Accesspoint in der Nähe ? Oder ein anderer Sender ?
--------------------------
Raspberrymatic 3.49.17.20191225 ...... auf TinkerS (Produktivsystem) + RB3 & RB3+

pyrodj
Beiträge: 5
Registriert: 14.01.2020, 10:13

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von pyrodj » 14.01.2020, 22:04

Ja, Wlan Ap ist in der Nähe. War vorher aber auch. Habe nur ein update gemacht und sonst nichts verändert.

Emma2011
Beiträge: 69
Registriert: 13.09.2019, 23:02
Hat sich bedankt: 5 Mal

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von Emma2011 » 15.01.2020, 00:54

Hallo zusammen,

seit dem Update auf 3.49.17.20191225 meldet mein Türgriffsensor HmIP-SRH mehrfach täglich Kommunikationsfehler undmwors nichts erreichbar angezeigt. Die Batterie habe ich bereits getauscht, die Raspberrymatic ist ca. 10 Meter vom Türgriffsensor entfern.
Da der Sensor eingesetzt wird um zu verhindern das der Rollladen bei geöffneter Tür runter fährt, habe ich jetzt etwas Angst das ich evtl. draußen vor verschlossenem Rollladen stehe.
Kann das passieren ?
Was kann ich machen, damit die Kommunikatonsfehler weniger werden ?

LG
Emma

Raspihausfan_1
Beiträge: 190
Registriert: 26.06.2018, 11:02
Danksagung erhalten: 5 Mal

Re: RaspberryMatic 3.49.17.20191225 – Neue Version

Beitrag von Raspihausfan_1 » 15.01.2020, 10:11

Den Rolladen automatisch hochfahren lassen, wenn die Tür geöffnet wird. Bei dem geschildertem Problem Programm dahin gehend abändern, dass nach Verschluss der Tür der Rolladen von Hand herunter gefahren wird. Das willst du vermutlich nicht hören, aber die Sicherheit vor Aussperren hat nun mal Vorrang. Und nun in Ruhe suchen, was Ursache sein könnte. Bei ELV gibt es gelegentlich die Unsitte, Batteriekontakte sehr dünn auszubilden. Damit reicht der Anpressdruck nicht mehr für eine sichere Kontaktierung bzw. gibt es bei Erschütterungen eine kurzzeitige Unterbrechung der Stromzufuhr.

Gesperrt

Zurück zu „RaspberryMatic“