[GELÖST] Neues Funkmodul blaue LED ausschalten

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
FrankMatic
Beiträge: 34
Registriert: 29.12.2016, 23:23
Wohnort: Aachen
Hat sich bedankt: 1 Mal

[GELÖST] Neues Funkmodul blaue LED ausschalten

Beitrag von FrankMatic » 14.02.2020, 01:57

Hallo Zusammen,

ich habe mir vor kurzem zur Verlängerung der Funkreichweite das neue ELV Funkmodul gekauft.
Leider nervt das Leuchten der blauen LED sehr.

Die Service und Alarmmeldungen habe ich in der Systemsteuerung bereits abgeschaltet.
Gibt es eine Möglichkeit die blaue LED ebenfalls zu deaktivieren?

Besten Dank für eure Hilfe
Frank

Benutzeravatar
jmaus
Beiträge: 6112
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 34 Mal
Danksagung erhalten: 361 Mal
Kontaktdaten:

Re: Neues Funkmodul blaue LED ausschalten

Beitrag von jmaus » 14.02.2020, 06:39

FrankMatic hat geschrieben:
14.02.2020, 01:57
Gibt es eine Möglichkeit die blaue LED ebenfalls zu deaktivieren?
Einfach das folgende Kommando in einer SSH Sitzung ausführen:

Code: Alles auswählen

touch /etc/config/disableLED
Oder unter „Skript testen“ unter der WebUI folgendes ausführen:

Code: Alles auswählen

system.Exec("touch /etc/config/disableLED");
Dann sollte die LED des Funkmodules erlöschen.

Und wenn man das wieder rückgängig machen will einfach:

Code: Alles auswählen

system.Exec("rm /etc/config/disableLED");
ausführen.
RaspberryMatic 3.53.30.20200919 @ ESXi, ~190 Hm-RF/HmIP-RF/HmIPW Geräte, ioBroker – RaspberryMatic GitHub Projekt / Twitter

Hackertomm
Beiträge: 302
Registriert: 18.04.2018, 12:32
Hat sich bedankt: 8 Mal
Danksagung erhalten: 7 Mal

Re: Neues Funkmodul blaue LED ausschalten

Beitrag von Hackertomm » 17.02.2020, 12:24

Was auch geht, ist über die LED einen Streifen Isolierband oder auch 2 drüber kleben, je nachdem wie stark man sie "Dimmen" will´.
Ich habe eine Raspberrymatic im Charly Gehäuse, da habe im Gehäuse das Plexiglasfenster so abgeklebt, weil mir auch das Leuchten zu grell war.
Aber ganz Abschalten, der Tipp ist gut!
Denn ich will das Neue Funkmodul in das HB-RF-USB-TK einbauen und dessen Gehäuse ist ja eine Art Rauch Plexiglas, so dass die Blaue LED das ganze Gehäuse ausleuchtet und das kann ich auch nicht gebrauchen.
Momentan werkelte da noch das alte Funkmodul, mit externer Antenne, das ich noch übrig hatte, da leuchtet ja nix.
Kann aber sein, dass ich da aber auch einen anderen Weg gehe um die LED zu dimmen.
Dann kaufe ich mir einen 2. Bausatz zum neuen Funkmodul und ändere an der RGB LED die 3 Vorwiderstände, so dass sie dann von Haus aus nicht mehr so grell leuchtet.
Mal sehen was wird.....
Gruß
Hackertomm

Virtual Image auf einer Qnap TS-453pro, 2GHZ Celeron u. 8GB RAM, aktuell Raspberry X86, Vers. 3.53.30.20200919

Antworten

Zurück zu „RaspberryMatic“