Nach Neustart werden Homeatic IP Komponenten nicht mehr gefunden

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
MartinR
Beiträge: 3
Registriert: 01.07.2020, 08:33
System: Alternative CCU (RaspberryMatic etc.)

Nach Neustart werden Homeatic IP Komponenten nicht mehr gefunden

Beitrag von MartinR » 29.07.2020, 17:24

Hallo zusammen,

ich habe das Problem, dass durch einen Neustart, Firmware Upgrade oder auch einen Stromausfall Teile meiner Homeatic Komponenten keine Verbindung mehr zur RasperryMatic herstellen können:

Konkret betrifft es folgende Geräte (alles Homeatic IP):
  • Fenstergriffsensor HmIP-SRH
  • FBH Steuerung HmIPW-FAL230
  • Raumthermostat HmIP-WTH-2
Einzige Möglichkeit wie ich die Kommunikation wiederherstellen kann ist die Batterie wieder rauszunehmen und neu einzusetzen. Im Falle der Steuerung für die FBH muss ich dafür die Sicherung rausnehmen und wieder reinnehmen. Dann funktionieren die Geräte in der Regel wieder. Bei einigen Geräten funktioniert aber selbst das nicht, für diese habe ich aktuell gar keine Lösung.

In der Geräteübersicht stehen die Geräte auf "UNREACH". DutyCycle CCU ist bei 18%.

Ich verwende die Firmware Version: 3.51.6.20200621 (Upgraden mache ich momentan nur noch, wenn es zwingend notwendig ist, da nach einem Upgrade ebenfalls die obigen Geräte alle nicht mehr erreichbar sind).

Hat jemand eine Idee woran es liegen könnte und wie man es beheben kann? Oder zumindest eine Lösung um die Geräte ggf. per Skript wieder anzusprechen, so dass ich nicht bei allen Geräten die Batterie oder Stromzufuhr abklemmen muss?

Ich habe schon überall gesucht, bin aber leider noch nicht fündig geworden.

Viele Grüße,
Martin

Xel66
Beiträge: 7256
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg
Hat sich bedankt: 32 Mal
Danksagung erhalten: 247 Mal

Re: Nach Neustart werden Homeatic IP Komponenten nicht mehr gefunden

Beitrag von Xel66 » 29.07.2020, 18:00

Wenn Du schon gesucht hast, dann wirst Du auch die Informationen finden, dass Batteriesensoren nicht angesprochen werden können. Leider hast Du keinen Zeotraum angegeben und auch nicht, ob Du irgendwas an den Einstellungen für die Statusübermittlung "optimiert" hast.

Für eine Wiederherstellung der Verbindung musst Du zwangsweise darauf werten, dass sich die Geräte von selbst wieder bei der CCU melden. Pro Gerät sind dort unterschiedlich Zykluszeiten vorgesehen. Thermostate brauchen ca. Drei minuten, TFK eine Stunde (Dregriffkontakte dürften ähnlich liegen) und die alten magnetischen sogar 24 Stunden. Netzspannungsversorgte Geräte sollten sich ansprechen lassen. Aber auch nur, wenn sie dafür vorgesehen sind (sprich, Du direkt da Schaltkanäle steuern kannst). Bei Fußbodenheizungsaktoren wage ich das zu bezweifeln. Die machen das, was das Thermostat sagt und übermitteln nur ihren Status.

Batteriesensoren kann man mit der Konfig-Taste zur Kontaktaufnahme mit der CCU zwingen, oder eben die Brachialmethode Batterie-raus-rein verwenden.

Gruß Xel66
Zuletzt geändert von Xel66 am 29.07.2020, 18:08, insgesamt 1-mal geändert.
---------------------------------------------------------------------------------
358 Kanäle in 141 Geräten und 114 CUxD-Kanäle in 24 CUxD-Geräten:
274 Programme, 265 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version 3.51.6.20200420
Testsystem: CCU3 3.49.17
---------------------------------------------------------------------------------

LibertyX
Beiträge: 719
Registriert: 10.11.2012, 19:47
System: Alternative CCU (RaspberryMatic etc.)
Wohnort: RP
Hat sich bedankt: 1 Mal
Danksagung erhalten: 17 Mal

Re: Nach Neustart werden Homeatic IP Komponenten nicht mehr gefunden

Beitrag von LibertyX » 29.07.2020, 18:06

Hab das gleiche bei meinem HmIP-SLO, nach einem Neustart steht der immer auf "Kommunikation gestört".
Bei mir behebt sich das aber mit dem nächsten Telegramm des HmIP-SLO von alleine.
RaspberryMatic (3.51.6.20200613) @RPI3 | 56 HM 1 HMIP Gerät(e) und 4 CUxD-Geräte (2.4.3) | iobroker.pro - CCU-Historian (2.4.0)

MartinR
Beiträge: 3
Registriert: 01.07.2020, 08:33
System: Alternative CCU (RaspberryMatic etc.)

Re: Nach Neustart werden Homeatic IP Komponenten nicht mehr gefunden

Beitrag von MartinR » 30.07.2020, 16:53

An den Einstellung ist nichts optimiert worden. Der Zeitraum ist quasi unbegrenzt, die werden generell gar nicht mehr angesprochen. Der letzte Neustart ist schon Wochen her.

Wie lange muss ich die config Taste drücken, damit die sich bei der CCU wieder melden? Nur kurz oder ein paar Sekunden?

Xel66
Beiträge: 7256
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg
Hat sich bedankt: 32 Mal
Danksagung erhalten: 247 Mal

Re: Nach Neustart werden Homeatic IP Komponenten nicht mehr gefunden

Beitrag von Xel66 » 30.07.2020, 18:57

Kurz sollte reichen. Sollten die Geräte in den Konfigurationsmodus gehen (Anlernen etc.), dann noch mal kurz drauf. Wenn der letzte Neustart schon eine Weile her ist, dann solltest Du Dir mal die grundsätzliche Erreichbarkeit anschauen oder nach Störern Ausschau halten.

Gruß Xel66
---------------------------------------------------------------------------------
358 Kanäle in 141 Geräten und 114 CUxD-Kanäle in 24 CUxD-Geräten:
274 Programme, 265 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version 3.51.6.20200420
Testsystem: CCU3 3.49.17
---------------------------------------------------------------------------------

MartinR
Beiträge: 3
Registriert: 01.07.2020, 08:33
System: Alternative CCU (RaspberryMatic etc.)

Re: Nach Neustart werden Homeatic IP Komponenten nicht mehr gefunden

Beitrag von MartinR » 31.07.2020, 10:17

Im Normalfall habe ich höchstens im Dachgeschoss Probleme mit dem Empfang, aber auch sehr selten. Selbst das Raumthermostat und der Fenstersensor die direkt neben der CCU hängen funktionieren nicht mehr nach einem Neustart

Xel66
Beiträge: 7256
Registriert: 08.05.2013, 23:33
Wohnort: Nordwürttemberg
Hat sich bedankt: 32 Mal
Danksagung erhalten: 247 Mal

Re: Nach Neustart werden Homeatic IP Komponenten nicht mehr gefunden

Beitrag von Xel66 » 31.07.2020, 10:34

Ich gebe es auf, da hier die Fakten nur scheibchenweise (die RM stellt die Empfangsfeldstärken sogar in der WebUI dar) kommen. Auf Ratespiele habe ich wenig Lust. Grundsätzlich kann direkte räumliche Nähe auch zu Empfangsproblemen führen, weil hier das Eingangssignal in der Lage ist, den Empfangsverstärker des Funkmoduls (welches, mit welcher Antenne) zu übersteuern, so dass kein sauberes Signal detektiert werden kann. Und das besonders, wenn beim Systemstart alle Geräte abgefragt werden. Mag jemand anders die Fakten abfragen. Ein grundsätzliches Problem kann es eher nicht sein, da es ja bei anderen funktioniert.

Gruß Xel66
---------------------------------------------------------------------------------
358 Kanäle in 141 Geräten und 114 CUxD-Kanäle in 24 CUxD-Geräten:
274 Programme, 265 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version 3.51.6.20200420
Testsystem: CCU3 3.49.17
---------------------------------------------------------------------------------

Antworten

Zurück zu „RaspberryMatic“