RaspberryMatic-3.53.30.202009xx -Testversion-

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

MichaelN
Beiträge: 1000
Registriert: 27.04.2020, 10:34
System: CCU
Hat sich bedankt: 75 Mal
Danksagung erhalten: 94 Mal

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von MichaelN » 14.09.2020, 15:01

@Jens: ist Dir das Thema schon bekannt:
viewtopic.php?f=26&t=60410&start=290#p602239

"weißer Zettel" bei WebUI-Programmierung "verschwunden"

Benutzeravatar
jmaus
Beiträge: 6095
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 33 Mal
Danksagung erhalten: 355 Mal
Kontaktdaten:

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von jmaus » 14.09.2020, 15:03

MichaelN hat geschrieben:
14.09.2020, 15:01
@Jens: ist Dir das Thema schon bekannt:
viewtopic.php?f=26&t=60410&start=290#p602239

"weißer Zettel" bei WebUI-Programmierung "verschwunden"
Ähmm, neee. aber das hat ja auch hier nix mit Testversion zu tun... sorry.

MichaelN
Beiträge: 1000
Registriert: 27.04.2020, 10:34
System: CCU
Hat sich bedankt: 75 Mal
Danksagung erhalten: 94 Mal

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von MichaelN » 14.09.2020, 15:04

jmaus hat geschrieben:
14.09.2020, 15:03
Ähmm, neee. aber das hat ja auch hier nix mit Testversion zu tun... sorry.
Wenn es in deiner Testversion nicht auftritt, dann ist ja gut. Wollte nur vermeiden, daß der Fehler sich überall einschliehct.

T-Paul
Beiträge: 103
Registriert: 17.10.2017, 13:29
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von T-Paul » 14.09.2020, 16:22

Ein kurzes Feedback zu der 20200914. Nach dem Update und dem nachfolgendem Neustart hatte ich eine ReGaHass Neustart Alarmmeldung. Diese trat jedoch bei weiteren Neustarts nicht mehr auf.

Weiterhin ein wenig eigenartig, die Servicemeldungen über die Kommunikationsstörungen die bei einigen HmIP Geräten direkt nach dem Neustart auftreten und nach einer Weile wieder verschwinden.
Eigentlich sollten doch gar keine Meldungen auftreten können bis sich ein Gerät erstmalig wider gemeldet hat bzw. entsprechende Zeit bis zum geplanten melden verstrichen ist?! Oder verstehe ich die Logik, wann so eine "Kommunikation gestört" Meldung generiert wird, falsch?

Kurzer Nachtrag, da ich eben nochmals neu gestartet habe.
Jetzt habe ich in den Geräteeinstellungen einen WTH und einen PCBS mit einer "unreach" Medlung, jedoch nur eine einzige Servicemeldung "Kommunikation gestört" für den PCBS. Sollten in dem Fall nicht zwei Servicemeldungen auftreten?
Zuletzt geändert von T-Paul am 14.09.2020, 17:14, insgesamt 1-mal geändert.

Baxxy
Beiträge: 1502
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 140 Mal
Danksagung erhalten: 226 Mal

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von Baxxy » 14.09.2020, 16:36

MichaelN hat geschrieben:
14.09.2020, 15:01
"weißer Zettel" bei WebUI-Programmierung "verschwunden"
jmaus hat geschrieben:
14.09.2020, 15:03
das hat ja auch hier nix mit Testversion zu tun...
Indirekt schon. Der Bug, oder was auch das nun wieder ist, kommt natürlich aus der CCU3 3.53.26 und ist dementsprechend in den RM 3.53.27 Nightly's enthalten. Wenn du dazu ein Ticket möchtest bitte bescheid geben. :wink:
Grüße
Baxxy

T-Paul
Beiträge: 103
Registriert: 17.10.2017, 13:29
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von T-Paul » 14.09.2020, 17:34

Noch eine kleine Auffälligkeit... Einer meiner HmIP-WRC2 wird mit 128dBm aufgelistet (siehe Screenshot) das erscheint ein bisschen unplausibel.
2020-09-14 17_31_14-HomeMatic WebUI.png
2020-09-14 17_31_14-HomeMatic WebUI.png (3.04 KiB) 153 mal betrachtet

Benutzeravatar
jmaus
Beiträge: 6095
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 33 Mal
Danksagung erhalten: 355 Mal
Kontaktdaten:

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von jmaus » 14.09.2020, 18:01

T-Paul hat geschrieben:
14.09.2020, 16:22
Kurzer Nachtrag, da ich eben nochmals neu gestartet habe.
Jetzt habe ich in den Geräteeinstellungen einen WTH und einen PCBS mit einer "unreach" Medlung, jedoch nur eine einzige Servicemeldung "Kommunikation gestört" für den PCBS. Sollten in dem Fall nicht zwei Servicemeldungen auftreten?
Einfach sich merken das man nach einem Neustart einer CCU Zentrale +1h warten sollte mit verlässlichen Aussagen darüber da etwas nicht geht oder geht. Aktionismus hilft hier nicht nur weil servicemeldungen angezeigt werden. Dieser verschwinden in 99% der fälle nach einer gewissen zeit und sind auch nicht wirklich kritisch oder relevant...

Benutzeravatar
jmaus
Beiträge: 6095
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 33 Mal
Danksagung erhalten: 355 Mal
Kontaktdaten:

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von jmaus » 14.09.2020, 18:03

Baxxy hat geschrieben:
14.09.2020, 16:36
MichaelN hat geschrieben:
14.09.2020, 15:01
"weißer Zettel" bei WebUI-Programmierung "verschwunden"
jmaus hat geschrieben:
14.09.2020, 15:03
das hat ja auch hier nix mit Testversion zu tun...
Indirekt schon. Der Bug, oder was auch das nun wieder ist, kommt natürlich aus der CCU3 3.53.26 und ist dementsprechend in den RM 3.53.27 Nightly's enthalten. Wenn du dazu ein Ticket möchtest bitte bescheid geben. :wink:
Natürlich mag ich zu sowas ein Ticket da ich dann ggf. ein Patch entwickeln kann der dann an eQ3 irgendwie geartet zurückfließen kann. Mein Kommentar oben hat mehr darauf abgezielt das wir hier doch am diskutieren über RaspberryMatic Testversionsspezifika sind und das eben gemeldete ist/war ja kein problem speziell in den RaspberryMatic Testversionen, sondern tritt auch mit der CCU3 3.53.x auf, insofern sollte man hier dann ein extra Ticket oder Beitrag hier im Forum für aufmachen sonst blickt man hier schnell nicht mehr durch..

Benutzeravatar
jmaus
Beiträge: 6095
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 33 Mal
Danksagung erhalten: 355 Mal
Kontaktdaten:

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von jmaus » 14.09.2020, 18:04

T-Paul hat geschrieben:
14.09.2020, 17:34
Noch eine kleine Auffälligkeit... Einer meiner HmIP-WRC2 wird mit 128dBm aufgelistet (siehe Screenshot) das erscheint ein bisschen unplausibel.
Auch das ist doch sicherlich nichts was erst mit dieser Testversion auftritt oder reproduzierbar ist. Also bitte genauer überlegen was man hier in diesem Beitrag als vermeintlichen Fehler meldet und was nicht, sonst verlieren wir hier schnell den überblick vor lauter Klein, Klein...

MathiasZ
Beiträge: 1913
Registriert: 29.03.2015, 09:54
Wohnort: München
Hat sich bedankt: 52 Mal
Danksagung erhalten: 32 Mal

Re: RaspberryMatic-3.53.27.202009xx -Testversion-

Beitrag von MathiasZ » 14.09.2020, 19:02

Ist es möglich, dass man von der 3.53.27 nicht mehr zurück zur 3.51.6 kann
Ich habe es spaßeshalber probiert und hatte gefühlte 1000 ausgefallene Module.
Ich habe einfach die SD-Karte getauscht.
Zwei Neustarts brachten nicht wirklich eine Besserung.
RaspberryMatic mit der neuesten Firmware und IObroker auf dem Mini-PC als VM und dem HB-RF-USB, als Testlauf. das produktive System noch auf dem Raspberry. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags. Weiter will ich die Videosprechanlage Doorio oder DoorPI installieren. Als Sprachsteuerung läuft erst mal testweise Rhasspy

Gesperrt

Zurück zu „RaspberryMatic“