HmIP Rollandeaktor macht keine automatischen Fahrten

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

manfredh
Beiträge: 3251
Registriert: 09.09.2012, 10:41
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 32 Mal
Danksagung erhalten: 150 Mal

Re: HmIP Rollandeaktor macht keine automatischen Fahrten

Beitrag von manfredh » 16.09.2020, 11:32

Alle drei Kanäle - 4, 5 und 6 - sind für das Fahren zuständig. Sie werden gemäß Aktoreinstellungen logisch verknüpft.

Solange du keine komplexen Verknüpfungen dieser virtuellen Kanäle brauchst / nutzt (und das ist bei dir bestimmt der Fall), solltest du die Kanäle 5 und 6 in den Einstellungen deaktivieren und nur Kanal 4 nutzen.

Und ob das Programm überhaupt wie erwartet zum Zeitpunkt x getriggert wird wird, kannst du am Zeitstempel sehen: Status und Bedienung -> Programme.
Es gibt 10 Arten von Menschen: solche die Binärcode verstehen und solche, die ihn nicht verstehen.

Hütte
Beiträge: 515
Registriert: 08.02.2017, 11:08
Hat sich bedankt: 11 Mal
Danksagung erhalten: 47 Mal

Re: HmIP Rollandeaktor macht keine automatischen Fahrten

Beitrag von Hütte » 16.09.2020, 21:03

Da wäre ein Screenshot der Einstellungen des Timermoduls hilfreich. Vielleicht ist da auch etwas falsch.

AlterMann
Beiträge: 45
Registriert: 12.03.2019, 13:51
Hat sich bedankt: 3 Mal

Re: HmIP Rollandeaktor macht keine automatischen Fahrten

Beitrag von AlterMann » 17.09.2020, 15:53

Ähhh, nur mal so.
Das was Du möchtest kannst Du ganz leicht im Kanal 7 einstellen.
Das funktioniert auch, wenn die Zentrale mal nicht verfügbar wäre.
LG Egon aka Alter Mann
Raspberry PI 3B+ mit RaspMatic-3.51.6.202002295 Redmatic 5.4.1

Hütte
Beiträge: 515
Registriert: 08.02.2017, 11:08
Hat sich bedankt: 11 Mal
Danksagung erhalten: 47 Mal

Re: HmIP Rollandeaktor macht keine automatischen Fahrten

Beitrag von Hütte » 19.09.2020, 12:22

AlterMann hat geschrieben:
17.09.2020, 15:53
Ähhh, nur mal so.
Das was Du möchtest kannst Du ganz leicht im Kanal 7 einstellen.
Das funktioniert auch, wenn die Zentrale mal nicht verfügbar wäre.
Ich habe zwar keinen HmIP-Rollladenaktor. Wenn mit Kanal 7 die Wochenprogramme gemeint sind, dann hatte ich auch schon überlegt, dies vorzuschlagen.

Aber meine Vermutung geht eher dahin, dass der TE, wie er auch selbst schrieb, noch ganz am Anfang des Umzuges von einem HmIP-HAP auf RaspberryMatic ist. Und dass er jetzt die ersten "Gehversuche" unternimmt und am Ende die Programme wesentlich umfangreicher werden was die auslösenden Trigger betrifft, so dass die Wochenprogramme dafür nicht zielführend sind.

Ist aber nur meine Vermutung.

Flippo710
Beiträge: 6
Registriert: 10.08.2020, 14:12
System: Alternative CCU (auf Basis OCCU)

Re: HmIP Rollandeaktor macht keine automatischen Fahrten

Beitrag von Flippo710 » 25.09.2020, 10:32

Hallo,

sorry, dass ich mich länger nicht gemeldet habe, aber dank Vodafone habe ich momentan drastische Intenret/Netzwerkprobleme und komme daher gar nicht auf die Basis, daher habe ich nicht geschrieben.

Aber hier mal ein paar Antworten:

- Timestempel: Screenshot folgt, sobald mein Netzwerk wieder fit ist

- Kanal 7: Warum ich diesen nicht nutze, ist ganz einfach: Ich möchte später mehrere Rolläden fahren lassen mit einem Programm, daher nicht mit dem Internen. Und später soll das durchaus alles komplexer werden, wie ihr schon schriebt.

- Kanal 4, 5 und 6: Ich muss mal schauen, ob diese alle aktiviert sind (ich glaube ja) und muss mal 5 und 6 deaktivieren und nur die 4 nutzen.

Ich melde mich!

Antworten

Zurück zu „RaspberryMatic“