Seltsames Verhalten der Raspmatic ??

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

deimos
Beiträge: 3892
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim
Hat sich bedankt: 48 Mal
Danksagung erhalten: 345 Mal
Kontaktdaten:

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von deimos » 17.09.2020, 06:23

Hi,
gleixners hat geschrieben:
16.09.2020, 23:10
Also nach ein paar wenigen Jahren ca. 3 altert Elektronik noch nicht wirklich 😉
Leider doch. Es gibt genug Geräte, welche mittlerweile darauf ausgelegt sind, dass sie gut zwei Jahre durchhalten. Alles darüber hinaus wird im wahrsten Sinne des Wortes eingespart, weil bessere Bauteile dann ein paar Cent mehr kosten würden pro Gerät.

Viele Grüße
Alex

Benutzeravatar
gleixners
Beiträge: 35
Registriert: 16.09.2020, 12:09
System: Alternative CCU (auf Basis OCCU)

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von gleixners » 17.09.2020, 07:47

Xel66 hat geschrieben:
17.09.2020, 01:07
Vergiss auch die Wetterstation und besonders deren Temperatur- und Feuchtigkeitssensoren nicht. Die funken nämlich teilweise auch auf der gleichen Frequenz.

Gruß Xel66
Das ist alles HMIP.

LG
Andi
RaspMatic 3.53.30.20200919 mit 54 HM-IP Geräten,
OpenHab2.5.9,
In der Hausautomation integriert ... Wärmepumpe, PV-Alage mit Puffer, div. Lichtschalter (Sonoff mit Tasmota),
div. ESP8266 mit Tasmota, RasenRobbi, StaubsaugRobbi, Rauchmelder, Themperatur/Luftfeuchte, Wetterstation, Gartengießanlage, div. LED Streifen mit ESP8266, Aquarium

jp112sdl
Beiträge: 6495
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 313 Mal
Danksagung erhalten: 635 Mal
Kontaktdaten:

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von jp112sdl » 17.09.2020, 07:52

gleixners hat geschrieben:
17.09.2020, 07:47
Das ist alles HMIP.
Funkt auf 868,3 wie manche von Xel66 genannte Produkte.

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

PN sind deaktiviert!

Benutzeravatar
gleixners
Beiträge: 35
Registriert: 16.09.2020, 12:09
System: Alternative CCU (auf Basis OCCU)

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von gleixners » 18.09.2020, 10:07

jp112sdl hat geschrieben:
17.09.2020, 07:52
gleixners hat geschrieben:
17.09.2020, 07:47
Das ist alles HMIP.
Funkt auf 868,3 wie manche von Xel66 genannte Produkte.
Wie schon geschrieben.
Bei mir gibt es außer HMIP keine weiteren Produkte mit 8oo MhZ Bereich.
RaspMatic 3.53.30.20200919 mit 54 HM-IP Geräten,
OpenHab2.5.9,
In der Hausautomation integriert ... Wärmepumpe, PV-Alage mit Puffer, div. Lichtschalter (Sonoff mit Tasmota),
div. ESP8266 mit Tasmota, RasenRobbi, StaubsaugRobbi, Rauchmelder, Themperatur/Luftfeuchte, Wetterstation, Gartengießanlage, div. LED Streifen mit ESP8266, Aquarium

Benutzeravatar
gleixners
Beiträge: 35
Registriert: 16.09.2020, 12:09
System: Alternative CCU (auf Basis OCCU)

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von gleixners » 18.09.2020, 10:11

deimos hat geschrieben:
17.09.2020, 06:23
Hi,
gleixners hat geschrieben:
16.09.2020, 23:10
Also nach ein paar wenigen Jahren ca. 3 altert Elektronik noch nicht wirklich 😉
Leider doch. Es gibt genug Geräte, welche mittlerweile darauf ausgelegt sind, dass sie gut zwei Jahre durchhalten. Alles darüber hinaus wird im wahrsten Sinne des Wortes eingespart, weil bessere Bauteile dann ein paar Cent mehr kosten würden pro Gerät.

Viele Grüße
Alex
Dann hätte sich das Problem durch Austausch des Pi‘s und der anderen HW-Komponenten beheben lassen müssen .
Hat es aber leider nicht 😢

Lg
Andi
RaspMatic 3.53.30.20200919 mit 54 HM-IP Geräten,
OpenHab2.5.9,
In der Hausautomation integriert ... Wärmepumpe, PV-Alage mit Puffer, div. Lichtschalter (Sonoff mit Tasmota),
div. ESP8266 mit Tasmota, RasenRobbi, StaubsaugRobbi, Rauchmelder, Themperatur/Luftfeuchte, Wetterstation, Gartengießanlage, div. LED Streifen mit ESP8266, Aquarium

Xel66
Beiträge: 7774
Registriert: 08.05.2013, 23:33
System: Alternative CCU (auf Basis OCCU)
Wohnort: Nordwürttemberg
Hat sich bedankt: 37 Mal
Danksagung erhalten: 318 Mal

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von Xel66 » 18.09.2020, 13:20

gleixners hat geschrieben:
18.09.2020, 10:07
Bei mir gibt es außer HMIP keine weiteren Produkte mit 8oo MhZ Bereich.
Das hat nichts zu bedeuten. Auch WLAN, Bluetooth, Funktastaturen und selbst LTE sind potenzielle Störkandidaten trotz gänzlich anden Frequenzbereichs. Und bei IP doppelt "schlimm". Die Geräte machen "listen befor talk", prüfen also, ob der Funkkanal frei ist. Sind Störsignale oder ein Störpegel drauf, dann wird die Aussendung verzögert.

Gruß Xel66
---------------------------------------------------------------------------------
358 Kanäle in 141 Geräten und 114 CUxD-Kanäle in 24 CUxD-Geräten:
274 Programme, 265 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version 3.51.6.20200420
Testsystem: CCU3 3.49.17
---------------------------------------------------------------------------------

Benutzeravatar
gleixners
Beiträge: 35
Registriert: 16.09.2020, 12:09
System: Alternative CCU (auf Basis OCCU)

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von gleixners » 18.09.2020, 13:41

Xel66 hat geschrieben:
18.09.2020, 13:20
gleixners hat geschrieben:
18.09.2020, 10:07
Bei mir gibt es außer HMIP keine weiteren Produkte mit 8oo MhZ Bereich.
Das hat nichts zu bedeuten. Auch WLAN, Bluetooth, Funktastaturen und selbst LTE sind potenzielle Störkandidaten trotz gänzlich anden Frequenzbereichs. Und bei IP doppelt "schlimm". Die Geräte machen "listen befor talk", prüfen also, ob der Funkkanal frei ist. Sind Störsignale oder ein Störpegel drauf, dann wird die Aussendung verzögert.

Gruß Xel66
Na wenn das HmIp Zeug so furchtbar anfällig für alles ist, wie Ihr ja irgendwie alle schreibt, dann wird es ja wohl das Beste sein das ganze Zeug zu kippen und was anderes zu verwenden 😉
Dann waren die Jahre wo es bei mir super funktioniert hat , mit allen Änderungen und Erweiterungen der restlichen Hausautomation des bzw. der Netzwerke und WLans die es in dieser Zeit ja scheinbar alles nur Glück ❓
Und dann hab ich jetzt wo sich in meinem Umfeld und auch in der Nachbarschaft, soweit ich das zumindest herausbekommen konnte, eben nichts verändert hat dann halt einfach Pech das es jetzt nicht mehr funktioniert ❓

Ich dank Euch jedenfalls für die zahlreichen Tips und Hinweise, auch wenn keiner davon bis jetzt zielführend in Analyse oder Beseitigung des Problems war 😢

Lg
Andi
RaspMatic 3.53.30.20200919 mit 54 HM-IP Geräten,
OpenHab2.5.9,
In der Hausautomation integriert ... Wärmepumpe, PV-Alage mit Puffer, div. Lichtschalter (Sonoff mit Tasmota),
div. ESP8266 mit Tasmota, RasenRobbi, StaubsaugRobbi, Rauchmelder, Themperatur/Luftfeuchte, Wetterstation, Gartengießanlage, div. LED Streifen mit ESP8266, Aquarium

ecky78
Beiträge: 130
Registriert: 03.06.2016, 21:55
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 24 Mal
Danksagung erhalten: 2 Mal

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von ecky78 » 18.09.2020, 17:51

Ich hatte auch mal so ein Verhalten, allerdings lag es am Ende an einem Programm, das die WebUI meiner Wärmepumpe zyklisch abgefragt und da einige SVs mit befüllt hat. Der Webserver war abgestürzt und da ich bei dem Curl-Befehl kein Timeout gesetzt hatte ... :oops:
Ich fand diesen Zusammenhang nicht unbedingt offensichtlich, deswegen hat es auch ne Weile gedauert, bis ich dahinter kam.
Grüße,
Ecky

Stefan0815
Beiträge: 107
Registriert: 16.04.2019, 15:15
Hat sich bedankt: 2 Mal
Danksagung erhalten: 3 Mal

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von Stefan0815 » 19.09.2020, 05:16

Um vermeintlichen Funkstörern auf die Schliche zu kommen, benötigt man IMMER ein externes Setup, welches den Funkverkehr einfach mitliest und auch das Rausch/Signal-Verhältnis darstellt. Für mich hat sich ein NanoCUL-Stick am Laptop und der AskSinAnalyserXS als hilfreich erwiesen. Hier viewtopic.php?p=601086#p601086 eine Anleitung von Hütte. Sehr gut investierte 33 EUR und 15 Minuten Arbeit. Ich hatte ein ähnliches Problem. Plötzlich konnte ich kein Gerät mehr steuern. DC der CCU war normal. Die Ursache war aber tatsächlich ein extrem schlechtes Rausch/Signal-Verhältnis. Das lag aber nicht an mir, sondern mit hoher Sicherheit an meinem Nachbarn. Zeitgleich spielte seine funkbasierte Alarmanlage (868) verrückt und brachte ständig Jamming-Fehler. Ursache war vermutlich eine "zu" leere Batterie in einem Kontakt. Nach dem Tausch war alles wieder iO. Funkfrequenzen interessiert halt kein Gartenzaun :D Natürlich kann sich auch jemand einen "Spaß" erlaubt und die Frequenz gejammt haben. Ist aber eher unwahrscheinlich. Mit dem Setup sieht man das dann aber und auch die Funk-Störer innerhalb von Homematic und Homematic IP (DCs aller Geräte).

Viele Grüße
Stefan
Viele Grüße
Stefan

Benutzeravatar
gleixners
Beiträge: 35
Registriert: 16.09.2020, 12:09
System: Alternative CCU (auf Basis OCCU)

Re: Seltsames Verhalten der Raspmatic ??

Beitrag von gleixners » 19.09.2020, 12:51

Stefan0815 hat geschrieben:
19.09.2020, 05:16
Um vermeintlichen Funkstörern auf die Schliche zu kommen, benötigt man IMMER ein externes Setup, welches den Funkverkehr einfach mitliest und auch das Rausch/Signal-Verhältnis darstellt. Für mich hat sich ein NanoCUL-Stick am Laptop und der AskSinAnalyserXS als hilfreich erwiesen. Hier viewtopic.php?p=601086#p601086 eine Anleitung von Hütte. Sehr gut investierte 33 EUR und 15 Minuten Arbeit. Ich hatte ein ähnliches Problem. Plötzlich konnte ich kein Gerät mehr steuern. DC der CCU war normal. Die Ursache war aber tatsächlich ein extrem schlechtes Rausch/Signal-Verhältnis. Das lag aber nicht an mir, sondern mit hoher Sicherheit an meinem Nachbarn. Zeitgleich spielte seine funkbasierte Alarmanlage (868) verrückt und brachte ständig Jamming-Fehler. Ursache war vermutlich eine "zu" leere Batterie in einem Kontakt. Nach dem Tausch war alles wieder iO. Funkfrequenzen interessiert halt kein Gartenzaun :D Natürlich kann sich auch jemand einen "Spaß" erlaubt und die Frequenz gejammt haben. Ist aber eher unwahrscheinlich. Mit dem Setup sieht man das dann aber und auch die Funk-Störer innerhalb von Homematic und Homematic IP (DCs aller Geräte).

Viele Grüße
Stefan
Nachdem ich neugierig bin und wissen will was das eigentliche Problem ist hab ich mir vorgestern schon einen bestellt :lol:
Schau ma mal ob ich damit dem Problem auf die Schliche komme :?:

Grüße
Andi
RaspMatic 3.53.30.20200919 mit 54 HM-IP Geräten,
OpenHab2.5.9,
In der Hausautomation integriert ... Wärmepumpe, PV-Alage mit Puffer, div. Lichtschalter (Sonoff mit Tasmota),
div. ESP8266 mit Tasmota, RasenRobbi, StaubsaugRobbi, Rauchmelder, Themperatur/Luftfeuchte, Wetterstation, Gartengießanlage, div. LED Streifen mit ESP8266, Aquarium

Antworten

Zurück zu „RaspberryMatic“