Verzweiflung wg. Servicemeldung

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
katsud
Beiträge: 48
Registriert: 01.05.2018, 11:04
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Verzweiflung wg. Servicemeldung

Beitrag von katsud » 16.02.2021, 09:31

Liebes Forum,

ich bin am Verzweifeln....Es geht um einen Tür-/Fensterkontakt HM-Sec-SC-2 der über ein LAN Gateway an meiner Raspmatic mein Gartentor überwacht. Dem Sensor habe ich vor einer Woche mitgeteilt, er möge keine Sabotagemeldungen mehr schicken.

Seither blinkt die LED an meiner Raspmatic durchgehend gelb/blau (Servicemeldung "Konfigurationsdaten stehen zur Übertragung an"), was eigentlich ja nur ein kosmetisches und ästethisches Problem wäre, wenn dadurch nicht auch andere wichtigere Servicemeldungen überdeckt wären.

Dieser Zustand hat bisher alles unverändert überlebt (Booten der Raspmatic, Software-update).

Der Sensor selbst funktioniert klaglos und zuverlässig, auch der "Funktionstest" in der Web-UI läuft erfolgreich durch, die Kommunikation scheint also zu arbeiten.

Blöderweise ist der Sensor sehr fest montiert und nicht einfach abschalt- und umbaubar, die Stromversorgung läuft nicht über Knopfzellen sondern fette AA-Zellen, damit man da möglichst selten ran muss.

Kennt einer von Euch eine Möglichkeit, diese Servicemeldung zu beseitigen (ggfs. ohne dass die Konfigurationsdaten übertragen werden)? Setzen irgendeiner Systemvariablen?

Jede konstruktive Hilfe wird mit endlosem Dank belohnt :)

Martin
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etwa 50 Sensoren und Aktoren

manfredh
Beiträge: 3728
Registriert: 09.09.2012, 10:41
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 55 Mal
Danksagung erhalten: 218 Mal

Re: Verzweiflung wg. Servicemeldung

Beitrag von manfredh » 16.02.2021, 09:44

Anlernknpopf am Sensor kurz drücken. = "Nimm mal Kontakt zur Zentrale auf und frage, was es Neues gibt."
Es gibt 10 Arten von Menschen: solche die Binärcode verstehen und solche, die ihn nicht verstehen.

Gluehwurm
Beiträge: 11151
Registriert: 19.03.2014, 00:37
System: in Planung
Hat sich bedankt: 39 Mal
Danksagung erhalten: 186 Mal

Re: Verzweiflung wg. Servicemeldung

Beitrag von Gluehwurm » 16.02.2021, 09:59

Haben wir bald alle Teile einzeln durch ... :mrgreen:
viewtopic.php?f=26&t=59060

Hier gab es noch ein Skript ...
viewtopic.php?f=27&t=50236

Gruß
Bruno

cmjay
Beiträge: 1338
Registriert: 19.09.2012, 10:53
System: CCU
Wohnort: Jottweedee
Hat sich bedankt: 124 Mal
Danksagung erhalten: 123 Mal

Re: Verzweiflung wg. Servicemeldung

Beitrag von cmjay » 16.02.2021, 10:04

ich bin am Verzweifeln
Der Sensor selbst funktioniert klaglos und zuverlässig, auch der "Funktionstest" in der Web-UI läuft erfolgreich durch, die Kommunikation scheint also zu arbeiten.
Und was genau gibt dir jetzt Anlass zur Verzweiflung?
Vielleicht mal die Einstellungen deiner Frustrationsschwelle nachjustieren ... :wink:
Es kann leider nicht ganz ausgeschlossen werden, dass ich mich irre.
HmIP muss leider draussen bleiben.
ACHTUNG! Per Portweiterleitung aus dem Internet erreichbare CCU-WebUI ist unsicher! AUCH MIT PASSWORTSCHUTZ! Daher: Portweiterleitung deaktivieren!

manfredh
Beiträge: 3728
Registriert: 09.09.2012, 10:41
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 55 Mal
Danksagung erhalten: 218 Mal

Re: Verzweiflung wg. Servicemeldung

Beitrag von manfredh » 16.02.2021, 10:25

Gluehwurm hat geschrieben:
16.02.2021, 09:59
Haben wir bald alle Teile einzeln durch ... :mrgreen:
viewtopic.php?f=26&t=59060
Das hatte ich ja gar nicht mehr auf dem Schirm. :shock:

Gut, bei mir ist es sicher so, dass man sich nicht jede Hilfestellung merken kann, die man mal gibt.

Beim TE muss es aber (sorry) Alzheimer oder beginnende Demenz sein, wenn man so etwas vergisst, was in der eigenen Installation das tupfgleiche Problem war.
Es gibt 10 Arten von Menschen: solche die Binärcode verstehen und solche, die ihn nicht verstehen.

Gluehwurm
Beiträge: 11151
Registriert: 19.03.2014, 00:37
System: in Planung
Hat sich bedankt: 39 Mal
Danksagung erhalten: 186 Mal

Re: Verzweiflung wg. Servicemeldung

Beitrag von Gluehwurm » 16.02.2021, 10:59

manfredh hat geschrieben:
16.02.2021, 10:25
Gut, bei mir ist es sicher so, dass man sich nicht jede Hilfestellung merken kann, die man mal gibt.
Für was merken ... es gibt die Beitragssuche, die klicke ich spaßeshalber ab und zu mal an. Auswendig wüsste ich das nicht. :wink:
... (sorry) Alzheimer oder beginnende Demenz ...
Nö, kann passieren ... :mrgreen:

katsud
Beiträge: 48
Registriert: 01.05.2018, 11:04
Hat sich bedankt: 5 Mal
Danksagung erhalten: 5 Mal

Re: Verzweiflung wg. Servicemeldung

Beitrag von katsud » 16.02.2021, 14:01

Zuerst mal vielen (um nicht zu sagen endlosen) Dank an alle, die zur Sache was beigetragen haben.

Natürlich waren mir die Dinger vor zwei Jahren bewusst, ich hoffte nur vermeiden zu können, dass ich mich bei sehr viel Schnee und sehr starkem (nassem!) Tauwetter durchs Unterholz schlagen muss, um an den Sensor zu kommen.

Das habe ich jetzt dann doch gemacht und nach Betätigen der Anlerntaste ist es jetzt wieder ok.

Wie gesagt, ich hatte nur gehofft, das Problem aufwandsärmer lösen zu können. Unsere Waschmaschine wird es mir danken!

Und ja, mit deutlich über 60 ist Alzheimer naheliegend. Ich gebe keine Gewähr dafür nicht nochmals das Forum zu bemühen...

Nochmals herzlichen Dank an die Helfenden und viele Grüße

Martin
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etwa 50 Sensoren und Aktoren

Antworten

Zurück zu „RaspberryMatic“