Alarmmeldung von HM-Lan ausschalten

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Xel66
Beiträge: 9223
Registriert: 08.05.2013, 23:33
System: Alternative CCU (auf Basis OCCU)
Wohnort: Nordwürttemberg
Hat sich bedankt: 99 Mal
Danksagung erhalten: 559 Mal

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von Xel66 » 21.03.2021, 14:22

Daimler hat geschrieben:
21.03.2021, 12:33
... welche mit der 3.75.4 wieder verschwanden.
Nun denn, da ja gerade die Raspberrymatic auf die Version 3.57.4 (ich denke mal, die meinst Du auch und das ist ein Typo) gehoben wurde und bisher zumindest keine größeren Bugs bekannt sind, werde ich vielleicht mal ein Update wagen. Habe zwar gerade erst vor ein paar Tagen die Vorversion draufgebügelt (hatte bis dato noch die von April 20 drauf), weil ich die als stabil ansah, aber wer nicht wagt, der nicht gewinnt. ;-) Bin ja sonst eher nicht der early adopter. Ich möchte mir keine Pflegefälle bauen.

Gruß Xel66
-------------------------------------------------------------------------------------------
341 Kanäle in 111 Geräten und 144 CUxD-Kanäle in 32 CUxD-Geräten:
275 Programme, 265 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version 3.55.10.20210213 + Testsystem: CCU2 2.53.27
-------------------------------------------------------------------------------------------
Einsteigerthread, Programmlogik-Thread, WebUI-Handbuch

Ralli_
Beiträge: 65
Registriert: 02.03.2016, 10:41
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von Ralli_ » 28.03.2021, 08:26

Ich habe zwei HM-LGW-O-TW-W-EU angebunden und seitdem das Feature "Alarmmeldung bei Nicht-Erreichbarkeit eines LGW" eingebaut ist, ist genau einmal diese Alarmmeldung bei mir aufgetaucht - allerdings in seiner Ursache für mich nicht nachvollziehbar.

Nach meiner Meinung hängt es - wie so oft - von der jeweiligen Installation und Umgebung ab, ob bzw. wann der Verlust eines Gateways kritisch ist/wird. Ich würde mir daher auch wünschen, dass ich als Nutzer konfigurieren könnte, 1) nach welcher Gesamt-Downtime oder/und 2) nach wie vielen Verbindungsabbrüchen in einer definierbaren Zeitspanne dann entweder eine Alarm- oder eine Servicemeldung generiert wird.

In meiner Konstellation wäre es bspw. deutlich sinnvoller, eine Service- statt einer Alarmmeldung zu generieren. Alarme werden bei mir bewusst nur dann generiert, wenn ich eine *aktive* Auslösung von Sensoren habe (und die jeweilige Schleife auch scharfgeschaltet ist; bei Gefahrenmeldern wie Rauchwarnern ist das natürlich immer der Fall) und erfordern ein SOFORTIGES Handeln. Servicemeldungen arbeite ich mit eigenen Benachrichtigungsroutinen ab und werden niedriger priorisiert.

Natürlich kann jetzt das Argument kommen, dass ein Sensor seine Meldung als aktive Auslösung nicht mehr loswerden könnte, weil das LGW als Infrastruktur fehlt. Wie bereits geschrieben, hängt das eben immer von der jeweiligen Installation ab. Dieses Szenario kann bei mir lediglich dann auftauchen, wenn die komplette Netzwerkinfrastruktur hinüber sein sollte, da ich meine Installation so geplant und aufgebaut habe, dass alle Funkbereiche (regelmäßig mehrfach) redundant abgedeckt sind.
Gruß,
Ralli

Intel NUC i5 mit ESXi 7.0, virtualisiertes fhem 6.0dev, virtualisierte RaspberryMatic (3.57.4.20210320) mit HB-RF-USB, RPI-RF-MOD, HM-LAN-GW (1.4.1) und HMW, FRITZBOX 7490 (7.21), FBDECT

katsud
Beiträge: 49
Registriert: 01.05.2018, 11:04
Hat sich bedankt: 6 Mal
Danksagung erhalten: 6 Mal

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von katsud » 28.03.2021, 10:14

Ich hatte Hoffnung, dass nach Update auf die 3.57.4 das Thema erledigt wäre, drei Tage war auch tatsächlich Ruhe. Danach ging es wieder los, alle exakt 60 Sekunden Abstand kommt der Alarm wieder hoch.
Wichtig dabei: Zu keiner Zeit kommt es zu Funktionseinschränkungen, alle über das Gateway verbundenen Geräte funktionieren immer und das Gateway wird zu jeder Zeit in der WebUI als "verbunden" angezeigt.
Wenn ich nicht im Hintergrund-Scripting die Meldung deaktiviert hätte, würde das sehr nerven.
Zuletzt geändert von katsud am 30.03.2021, 19:24, insgesamt 1-mal geändert.
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etwa 50 Sensoren und Aktoren

waechterx
Beiträge: 3
Registriert: 03.05.2019, 15:25

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von waechterx » 30.03.2021, 17:32

Hallo zusammen,

habe auch dieses Problem mit dem Alarm. Habe
folgende Konfiguration:

4x HM-LAN-Gateway
1x RaspberryMatic Gateway per WLAN und kleinem Funkmodul
1x Homematic IP Hap
Zentrale RaspberryMatic auf Proxmox und großer Funkplatine über HB-RF-ETH

Bei keinem Aktor habe ich Funkstörungen. Nur bekomme ich in unregelmäßigen Abständen diesen Alarm und nur von dem RaspberryMatic Gateway. Manchmal 1x am Tag dann auch wieder einen ganzen Tag nicht.

Vieleicht hilft die Auskunft ja weiter
Gruß

Dr.NoD
Beiträge: 19
Registriert: 16.03.2021, 21:12
System: CCU
Danksagung erhalten: 2 Mal

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von Dr.NoD » 02.04.2021, 20:07

Ich reihe mich mal ein.

Selber Fehler bei mir :)

olli84
Beiträge: 19
Registriert: 25.10.2018, 11:38

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von olli84 » 08.04.2021, 07:50

Gibt es hier irgendwelche Fortschritte?

Ich bin nur "User", dem das tiefe technische Verständnis fehlt, würde mich aber wirklich freuen wenn die Alarme wieder aufhören. :D

lobito
Beiträge: 46
Registriert: 30.10.2015, 15:10
Danksagung erhalten: 1 Mal

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von lobito » 08.04.2021, 09:22

Ich ebenfalls.
1x Original HomeMatic RF-LAN Gateway
1x CCU2 umgebaut
1x Hm-IP HAP
Raspberrymatic auf Raspi4 mit abgesetzten grossen Funkmodul auf USB und 20A NT.
Unregelmässig aber mindestens einmal pro 24h gibt es einen Alarm für einen zufälligen Gateway.

JohGre
Beiträge: 13
Registriert: 16.08.2015, 10:34

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von JohGre » 15.04.2021, 18:18

Bin auch betroffen:

RaspberryMatic auf intel NUC
1x original MH RF-Lan Gateway
1x CCU2 als Gateway umkonfiguriert

Hatte in der 3.57.4 Version auch immer mehrmals am Tag diese Alarmmeldungen bei den Gateway. Bin jetzt FW-mäßig zurück bis zur 3.53.34 und da gibts die Meldungen nicht mehr.

virgin
Beiträge: 566
Registriert: 09.01.2013, 18:36
Wohnort: Leichlingen
Hat sich bedankt: 39 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von virgin » 17.04.2021, 00:42

Ich kann für meine Installation nun definitiv sagen, dass sich die Alarmmeldungen wg. fehlender Connectivität zum FLGW deutlich reduziert werden bzw. gar nicht mehr auftreten, wenn ich anstelle des FLGW von eq3 eine umkonfigurierte CCU2 nutze. Ich habe davon jetzt drei Stück im Einsatz anstelle der früheren FLGW und die Alarme sind weg.

Warum das so ist? Ich habe keine Ahnung. Hast Du @jmaus eine plausible Erklärung für dieses Verhalten? Oder @jp112sdl?
Bernd

Benutzeravatar
papi
Beiträge: 314
Registriert: 18.12.2013, 08:40
Wohnort: Willich, NRW
Hat sich bedankt: 3 Mal
Danksagung erhalten: 1 Mal

Re: Alarmmeldung von HM-Lan ausschalten

Beitrag von papi » 17.04.2021, 08:21

Dann hänge ich mich mal hier an, da mir das Problem auch seit einigen Wochen mit zunehmender Häufigkeit auf den Keks geht.

Ich habe zwei alte CCU2 im LAN-GW-Betrieb an meiner RaspMatic angeschlossen, wovon stets immer nur mein zweites LAN-GW diese Alarme auslöst.
Zuletzt am

Code: Alles auswählen

	Line 604: Apr  5 22:15:00 Homematic user.err dutycycle: DutyCycle-CCU2GW20OG, NAME: 'LAN-GW2', TYPE: HMLGW2, CONNECTED: 0, DC: -1 %, CS: -1 %
	Line 826: Apr 12 19:56:00 Homematic user.err dutycycle: DutyCycle-CCU2GW20OG, NAME: 'LAN-GW2', TYPE: HMLGW2, CONNECTED: 0, DC: -1 %, CS: -1 %
	Line 925: Apr 14 23:35:00 Homematic user.err dutycycle: DutyCycle-CCU2GW20OG, NAME: 'LAN-GW2', TYPE: HMLGW2, CONNECTED: 0, DC: -1 %, CS: -1 %
	Line 990: Apr 16 19:07:00 Homematic user.err dutycycle: DutyCycle-CCU2GW20OG, NAME: 'LAN-GW2', TYPE: HMLGW2, CONNECTED: 0, DC: -1 %, CS: -1 %
	Line 1016: Apr 16 19:08:00 Homematic user.err dutycycle: DutyCycle-CCU2GW20OG, NAME: 'LAN-GW2', TYPE: HMLGW2, CONNECTED: 0, DC: -1 %, CS: -1 %
Zuerst hatte ich damit gerechnet, dass die Ursache darin zu finden ist, dass ich das LAN-GW hinter meiner zweiten Fritz!Box angeschlossen hatte und vielleicht ihr "MESH" zur ersten Fritz!Box vorübergehende Unterbrechungen aufzuweisen hatte (was mir auch gelegentlich per Ping-Aussetzern mitgeteilt wird). Ich habe darum alle CCUs mit Switchen in das LAN zwischen den Boxen gehängt, damit die CCUs untereinander nun immer kommunizieren können, auch wenn die Fritzen sich mal vorübergehend nicht sehen sollten. Ein paar Tage wog ich mich in Sicherheit, aber dann ging es wieder los. :(

Es wäre schön, wenn sich dazu eine Lösung fände, denn der WatchDog geht mir damit echt auf den Senkel.
Das Problem ist meiner Meinung nach nicht so hoch aufzuhängen, dass es als "Alarm" kategorisiert werden muss, zumindest ist das in meinem Fall nicht so.
Kommt das Problem denn vom WatchDog-Addon oder vom CCU3-eigenen WatchDog? Schwachsinn, das Addon habe ich ja seit Jahren gar nicht mehr drauf

Antworten

Zurück zu „RaspberryMatic“