RF-Gateway-Alarm

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
katsud
Beiträge: 49
Registriert: 01.05.2018, 11:04
Hat sich bedankt: 6 Mal
Danksagung erhalten: 6 Mal

RF-Gateway-Alarm

Beitrag von katsud » 01.03.2021, 10:46

Hallo, zusammen,

Meine Raspmatic läuft seit Jahren meist problemlos und auch immer auf dem letzten Softwarestand (z.Zt. 3.55.10.20210213). Daran im LAN angeschlossen ist ein Homematic RF LAN Gateway (in der Garage)

Seit ich diesen Software-Stand installiert habe, bekomme ich genau alle 60 Sekunden die im Topic genannte Fehlermeldung mit Bezug auf die Seriennummer des LAN-Gateways ("RF-Gateway GarageGateway (PEQ0509585) not connected"), die als "Alarmmeldung" mit rotem Blinken der Zentral-LED bemerkbar gemacht wird.

Das LAN Gateway (und die darüber gesteuerten Aktoren und Sensoren) arbeiten einwandfrei. Ich pinge das Gateway seit Tagen im Sekundentakt erfolgreich an, die LAN-Verbindung arbeitet auch fehlerfrei. Die Verbindungs-LED am Gateway selbst leuchtet ruhig und zeigt auch keine Störung an.

Mit einem Neustart der Raspmatic bekomme ich das für einige Stunden weg, dann poppt die Meldung wieder hoch.

Weiß jemand von Euch, was die Zentrale dazu bringt, die Fehlermeldung auszulösen? Kann man einen Parameter anpassen?

Vielen Dank für jede Hilfe!

Besten Gruß

Martin
Zuletzt geändert von katsud am 01.03.2021, 14:01, insgesamt 1-mal geändert.
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etwa 50 Sensoren und Aktoren

virgin
Beiträge: 566
Registriert: 09.01.2013, 18:36
Wohnort: Leichlingen
Hat sich bedankt: 39 Mal
Danksagung erhalten: 2 Mal
Kontaktdaten:

Re: RF-Gateay-Alarm

Beitrag von virgin » 01.03.2021, 11:40

Bernd

katsud
Beiträge: 49
Registriert: 01.05.2018, 11:04
Hat sich bedankt: 6 Mal
Danksagung erhalten: 6 Mal

Re: RF-Gateway-Alarm

Beitrag von katsud » 01.03.2021, 13:58

Tach virgin,

besten Dank für die schnelle Antwort. Beruhigend finde ich, dass ich nicht allein bin und dass wohl auch Jens Maus keine wirklich sinnführende Lösung hat.

Bisher helfe ich mir mit einem Progrämmchen, das die Systemvariable "RF-Gateway-Alarm" zurücksetzt, sobald sie ausgelöst wird. Das verhindert zwar das lästige rote Blinklicht, beseitigt aber das Problem nicht.

Interessant finde ich, dass das Thema bei anderen relativ selten (2-8 mal/24 Std.) auftaucht. Bei mir kommt das Problem exakt alle 60 Sekunden hoch, wenn es erst mal losgeht...

Nach dem Lesen des von Dir erwähnten Threads habe ich auch den Eindruck, dass man - um etwas nachhlatig zu verändern - sehr tief in das Scripting und die Raspmatic reinmuss. Eigentlich soll mir das System aber Arbeit abnehmen und nicht zusätzlich machen. Selbst als sehr technik-affiner Mensch mit hoher IT-Erfahrung hoffe ich da zunächst mal auf eine Lösung mit dem nächsten Software-Update und werde den anderen Thread weiter interessiert beobachten.

Martin
Raspberry Pi3B
Funkmodul RPI-RF-MOD
etwa 50 Sensoren und Aktoren

Xel66
Beiträge: 9223
Registriert: 08.05.2013, 23:33
System: Alternative CCU (auf Basis OCCU)
Wohnort: Nordwürttemberg
Hat sich bedankt: 99 Mal
Danksagung erhalten: 559 Mal

Re: RF-Gateway-Alarm

Beitrag von Xel66 » 01.03.2021, 19:43

katsud hat geschrieben:
01.03.2021, 13:58
Bei mir kommt das Problem exakt alle 60 Sekunden hoch, wenn es erst mal losgeht...
Da wird wohl alle 60 Sekunden gecheckt, ob das Lan-Gateway online ist. Ich bin noch auf einer älteren Version unterwegs und hatte mal ein Gateway angemeldet, es aber im Moment außer Betrieb. Ich weiß, dass ich auch alle 60 Sekunden eine entsprechende Info im Log habe. Macht mir aber nichts, weil ich weiß warum. Vermutlich regt der zyklische Check die Info bei Dir an.

Gruß Xel66
-------------------------------------------------------------------------------------------
341 Kanäle in 111 Geräten und 144 CUxD-Kanäle in 32 CUxD-Geräten:
275 Programme, 265 Systemvariablen und 144 Direktverknüpfungen,
RaspberryMatic Version 3.55.10.20210213 + Testsystem: CCU2 2.53.27
-------------------------------------------------------------------------------------------
Einsteigerthread, Programmlogik-Thread, WebUI-Handbuch

Ban
Beiträge: 38
Registriert: 09.04.2019, 08:04
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal

Re: RF-Gateway-Alarm

Beitrag von Ban » 02.03.2021, 07:02

katsud hat geschrieben:
01.03.2021, 13:58
Interessant finde ich, dass das Thema bei anderen relativ selten (2-8 mal/24 Std.) auftaucht. Bei mir kommt das Problem exakt alle 60 Sekunden hoch, wenn es erst mal losgeht...
Bei mir ist das Aulsöseverhalten auch nicht (mehr) konsistent, vorher war es ca. einmal innerhalb von 24h. Dann hatte ich 48h keinen Alarm mehr, gestern jeweils einen von einem Gateway und heute Nacht 3x dasselbe Gateway. Aber durchgehend ist es bei mir aktuell nicht.
Charly mit Raspberrymatic, 3 HM-CFG-LAN, 2 HmIP-HAP, 1 Raspberrymatic (W)Lan-Gateway, 190 Geräte

hmw
Beiträge: 6
Registriert: 14.07.2018, 13:27
Danksagung erhalten: 1 Mal

Re: RF-Gateway-Alarm

Beitrag von hmw » 29.03.2021, 17:27

Sehe ebenfall RF-Gateway-Alarm Meldungen. Kommen aber für mich ohne erkennbare Ursache sporadisch. Allerdings nur alle paar Tage. Ich nehme aber ebenfalls keinerlei Funtionseinschränkungen wahr. Da das GW bisher völlig problemfrei ohne Intervention gelaufen ist, habe ich dort keinerlei Updates vorgenommen und ansonsten aber auch keine Fehlermeldungen gesehen. Meine Raspberrymatic selbst ist jeweils auf dem neuesten Stand.

Antworten

Zurück zu „RaspberryMatic“