HIiP-SLO auf NAS

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
MUD
Beiträge: 1
Registriert: 07.04.2021, 18:15
System: sonstige

HIiP-SLO auf NAS

Beitrag von MUD » 07.04.2021, 18:54

Erst einmal als Neuling "Hallo" gesagt.
Dies ist mein erster Beitrag hier im Forum. Ich hoffe mein Problem lösen zu können.

Ich baue gerade eine Haussteuerung auf Basis einer Synology 720+ auf. Mit meiner alten Lösung war ich auf den Anbieter und dessen Server im Netz angewiesen. Das wollte ich ändern und da das NAS eh 24/7 läuft, habe ich mich für die OVA- Variante von Jens Maus entschieden. Da ich mich bei den Komponenten nicht einschränken und zukunftssicher aufgestellt sein wollte, habe ich mich für RPI-FM-MOD entscheiden. Das läuft auch ganz gut und ich hatte bis jetzt keine Probleme mit dieser Kombi und den Aktoren bzw. Sendern von eQ-3. Bis jetzt! Denn nun sollten drei Lichtsensoren HmIP-SLO zur intelligenten Steuerung der Rollläden ins System und bei diesen verzweifle ich. Egal was ich auch anstelle, ich bekomme keinen der drei angelernt.

Für eine Hilfe benötigt ihr gewiss noch genauere Angaben zum System und den Sensoren:

- Synology 720+ mit RAM Erweiterung 10GB
- 500 GB SSD-Cache
- DSM aktuell auf 6.2.4-25556
- RaspberryMatic von der offiziellen Downloadseite in Version 3.57.4.20210320
- bis jetzt 20 Geräte von eQ-3 (gemischt HM und HMIP) ohne Probleme
- Funkplatine mit einem denke ich hochwertigen USB-Kabel angeschlossen
- die HmIP-SLO Sensoren waren Bausätze (wie auch alle anderen bis jetzt angelernten Produkte)

Meine Maßnahmen bis heute:

- Versuch die Sensoren sofort nach einlegen der Batterien anzulernen
- Anlernen sowohl mit "Internetzugang" als auch mit Key und SGTIN
- mehrmals so versucht
- Neustart der RasperryMatic
- Neustart der VM auf der RasperryMatic läuft
- Neustart NAS
- Funkmodul auf den anderen USB- Port umgesteckt
- Sensoren mehrmals Werksreset
- Sensoren beim Anlernen direkt neben das Funkmodul gehalten

Danke für Eure Hilfe

MUD

Antworten

Zurück zu „RaspberryMatic“