CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

urpils
Beiträge: 429
Registriert: 27.08.2014, 10:51
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von urpils » 14.04.2021, 11:47

Heute kam ich auf die glorreiche Idee dem Raspberry 4 auf dem RaspberryMatic läuft einen Kühlkörper zu spendieren. Wäre eigentlich nicht nötig, aber kann ja nichts schaden, dachte ich. Kühlen ist immer gut.
Es war dieser Kühlkörper https://www.berrybase.de/neu/armor-geh- ... lau?c=2389
Danach hatte kein einziges HomematicIP Gerät mehr Verbindung zum RaspberryMatic. Und es hagelte Servicemeldungen. Die normalen Homematic Aktoren funktionierten weiterhin. Ein Blick auf WEBUI-Startseite zeigte einen CS der um 80-90 pendelte.

Was soll ich sagen, Ursache ist eindeutig der Kühlkörper. Der scheint wie eine Antenne zu wirken und Störstrahlung auszusenden.
Ohne Kühlkörper CS=0, mit Kühlkörper CS=80-90, reproduzierbar
Das Problem mit dem Spruch "Der Klügere gibt nach" ist, dass dann die Dummen die Welt regieren

EnricoL
Beiträge: 125
Registriert: 11.12.2017, 17:46
Hat sich bedankt: 3 Mal
Danksagung erhalten: 1 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von EnricoL » 14.04.2021, 14:14

Hallo,

ist der Kühlkörper mit der Masse vom Pi Verbunden?
Wenn nicht, versuch das mal!
Eine Verbindung herzustellen, zwischen Kühler und USB Buchse oder Netzwerk Buchse.

Gruß Enrico

Baxxy
Beiträge: 3134
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 228 Mal
Danksagung erhalten: 524 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von Baxxy » 14.04.2021, 14:42

urpils hat geschrieben:
14.04.2021, 11:47
Ohne Kühlkörper CS=0, mit Kühlkörper CS=80-90, reproduzierbar
Hmm, mein Pi4B steckt schon seit Ewigkeiten im selben Kühlkörper-Gehäuse.
Und ich habe damit reproduzierbar keine Auswirkungen auf den CS.

Mas muss aber auch "das Umfeld" betrachten.
Wie ist das RPI-RF-MOD angeschlossen? Hat es eine externe Antenne? Wie groß sind möglich Abstände zwischen PI4B <> Funkmodul || Pi4B <> Antenne usw...

urpils
Beiträge: 429
Registriert: 27.08.2014, 10:51
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von urpils » 14.04.2021, 15:08

Baxxy hat geschrieben:
14.04.2021, 14:42

Wie ist das RPI-RF-MOD angeschlossen? Hat es eine externe Antenne? Wie groß sind möglich Abstände zwischen PI4B <> Funkmodul || Pi4B <> Antenne usw...
Externe Stab-Antenne direkt am selbstgedruckten Gehäuse worin auch der RPI-RF-Mod ist mit einem Stacking Header angeschlossen ist. Wie gesagt, sobald bei mir dieser Kühlkörper drauf ist geht bei HomeMaticIP nichts mehr. Ich habe bestimmt 5mal hin und gewechselt, immer der gleiche Effekt. Mit Kühlkörper kam der CS nie unter 60. Ohne ist der CS bei 0-3.
Zuletzt geändert von urpils am 14.04.2021, 15:13, insgesamt 1-mal geändert.
Das Problem mit dem Spruch "Der Klügere gibt nach" ist, dass dann die Dummen die Welt regieren

urpils
Beiträge: 429
Registriert: 27.08.2014, 10:51
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von urpils » 14.04.2021, 15:12

EnricoL hat geschrieben:
14.04.2021, 14:14
ist der Kühlkörper mit der Masse vom Pi Verbunden?
Wenn nicht, versuch das mal!
Wenn ich das richtig sehe und messe ist der Kühlkörper nicht mit Masse verbunden. Ich lasse das Ding einfach weg und dann ist alles ok. Eine übermässige Wärmeentwicklung gibt es sowieso nicht. Überlege sogar auf den vorher verwendeten Raspi 3b zurückzubauen, da ich bisher kein Vorteile mit dem 4er bei Homematic bemerkt habe. Eher nur Nachteile.
Das Problem mit dem Spruch "Der Klügere gibt nach" ist, dass dann die Dummen die Welt regieren

Baxxy
Beiträge: 3134
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 228 Mal
Danksagung erhalten: 524 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von Baxxy » 14.04.2021, 15:28

Hmm, mein RPI-RF-MOD ist mit einem alten IDE-Kabel ca. 30cm abgesetzt. Massekontakt hat das Kühlkörper-Gehäuse aber auch nicht, werde ich vielleicht mal umsetzen. Bei mir geht der CS extrem hoch wenn die SSD am USB3 statt USB2 - Port steckt.

Grüße
Baxxy

urpils
Beiträge: 429
Registriert: 27.08.2014, 10:51
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von urpils » 14.04.2021, 15:39

Baxxy hat geschrieben:
14.04.2021, 15:28
Hmm, mein RPI-RF-MOD ist mit einem alten IDE-Kabel ca. 30cm abgesetzt.
das per Flachbandkabel abgesetzte Funkmodul könnte schon den Unterschied machen, zwischen unseren Konfigurationen. Jedenfalls scheint der Raspi4 ein heftiger Störstrahler zu sein. Auch die USB3 Ports sind nicht ohne was Störungen betrifft.
Das Problem mit dem Spruch "Der Klügere gibt nach" ist, dass dann die Dummen die Welt regieren

RO-Smart
Beiträge: 75
Registriert: 02.02.2018, 10:57
Hat sich bedankt: 36 Mal
Danksagung erhalten: 1 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von RO-Smart » 14.04.2021, 22:54

urpils hat geschrieben:
14.04.2021, 11:47
Es war dieser Kühlkörper https://www.berrybase.de/neu/armor-geh- ... lau?c=2389
Danach hatte kein einziges HomematicIP Gerät mehr Verbindung zum RaspberryMatic.
Ohne Kühlkörper CS=0, mit Kühlkörper CS=80-90, reproduzierbar
Shit, ich wollte mir den auch gerade holen ... dann bleibt er halt nackig

Danke für den Hinweis
RPi4+RPI-RF-MOD (groß, neu), Umfeld HMClassic (RF+Wired) und HmIP(RF+Wired)
bin am Lernen von OpenHab2

diskus_blue
Beiträge: 4
Registriert: 22.03.2021, 11:48
System: Alternative CCU (auf Basis OCCU)
Danksagung erhalten: 2 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von diskus_blue » 15.04.2021, 19:21

Hallo,
ich habe jetzt auch auf meinen zweiten RPI 4 diese Kühlkörper https://www.berrybase.de/neu/4-teiliges ... ber?c=2396 installiert. Ergebnis: keine erhöhter CS und auch weiterhin keinerlei Störungen. CPU-Temperatur ist um 5°C gesunken. Von einer Masseverbindung des Kühlkörpers mit dem USB-Gehäuse/Ethernet-Gehäuse würde ich absehen, da der Kühlkörper mit seiner Grundfläche zu nah an spannungsführenden Bauteilen liegt. :D
RPi4 8GB RaspberryMatic 3.57.4.20210320 / HB-RF-USB-2 | Externe USB-Platinen Antenne
RPi3 RaspberryMatic 3.57.4.20210320 / HB-RF-USB-TK | Externe USB-Platinen Antenne
ca. 40 Geräte davon 8 x IP | ca. 10 Programme | IP-Symcon | IPSView | Addons: CUX-Daemon, XML-API, E-Mail, HM-Print, Sonos Player

urpils
Beiträge: 429
Registriert: 27.08.2014, 10:51
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: CarrierSense auf 80 wegen Kühlkörper auf Raspi4

Beitrag von urpils » 18.04.2021, 22:43

diskus_blue hat geschrieben:
15.04.2021, 19:21
ich habe jetzt auch auf meinen zweiten RPI 4 diese Kühlkörper https://www.berrybase.de/neu/4-teiliges ... ber?c=2396 installiert. Ergebnis: keine erhöhter CS
Danke für die Information. Wenn es rein ums Kühlen geht sicher eine Lösung.

Nur das Schöne an dem Kühlkörper aus meinem Ursprungsposting war halt, dass dieser Kühlkörper auch gleichzeitig als Raspberry4 Gehäuse fungiert welches auch noch ganz gut ausschaut. Leider scheint er aber auch eine "tolle Antenne" zu sein. Vom Erden habe ich auch aus dem von dir erwähnten Grund abgesehen.
Das Problem mit dem Spruch "Der Klügere gibt nach" ist, dass dann die Dummen die Welt regieren

Antworten

Zurück zu „RaspberryMatic“