RaspberryMAtic macht plötzlich keine auto Backups mehr

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Jayo73
Beiträge: 85
Registriert: 20.03.2021, 17:03
System: CCU
Hat sich bedankt: 3 Mal
Danksagung erhalten: 3 Mal

RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Jayo73 » 02.05.2021, 23:23

Hallo,

die RM hat immer automatisch um 00:07 ein Backup gemacht, seit dem 21.04 keins mehr, also an den Tag wurde das letzte erstellt. Erst dachte ich, der USB-Stick ist voll, er ist aber erst zu 33% belegt. Wie kann ich prüfen warum das Backup nicht mehr gemacht wird? Eine "/etc/config/NoCronBackup" Datei gibt es bei mir nicht.

Baxxy
Beiträge: 3167
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 229 Mal
Danksagung erhalten: 531 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Baxxy » 02.05.2021, 23:39

Jayo73 hat geschrieben:
02.05.2021, 23:23
der USB-Stick ist voll
Hat der vielleicht "ein Ding weg" und wird nur noch lesend eingebunden. Teste doch mal einen anderen.
Und wenn du nicht bis 00:07 Uhr warten willst gibst du auf der Konsole (ssh)...

Code: Alles auswählen

/bin/cronBackup.sh
oder alternativ im "Script testen" (WebUI)...

Code: Alles auswählen

system.Exec("/bin/cronBackup.sh &");
... ein und schaust ob ein Backup erstellt wurde.

Jayo73
Beiträge: 85
Registriert: 20.03.2021, 17:03
System: CCU
Hat sich bedankt: 3 Mal
Danksagung erhalten: 3 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Jayo73 » 02.05.2021, 23:40

Ja, scheinbar nur noch lesend. Ich kann keine Backups per Konsole oder FTP löschen.

Jayo73
Beiträge: 85
Registriert: 20.03.2021, 17:03
System: CCU
Hat sich bedankt: 3 Mal
Danksagung erhalten: 3 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Jayo73 » 03.05.2021, 00:11

root@raspberrymatic:~# /bin/cronBackup.sh
mktemp: (null): Read-only file system

Jayo73
Beiträge: 85
Registriert: 20.03.2021, 17:03
System: CCU
Hat sich bedankt: 3 Mal
Danksagung erhalten: 3 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Jayo73 » 03.05.2021, 23:49

Was kann ich jetzt machen?

Benutzeravatar
shartelt
Beiträge: 3893
Registriert: 14.01.2015, 14:59
Hat sich bedankt: 84 Mal
Danksagung erhalten: 197 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von shartelt » 03.05.2021, 23:57

den stick bzw. das share wieder beschreibbar machen

Jayo73
Beiträge: 85
Registriert: 20.03.2021, 17:03
System: CCU
Hat sich bedankt: 3 Mal
Danksagung erhalten: 3 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Jayo73 » 03.05.2021, 23:58

Und wie? Ich habe ihn ja nicht nicht beschreibbar gemacht

Baxxy
Beiträge: 3167
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 229 Mal
Danksagung erhalten: 531 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Baxxy » 04.05.2021, 00:10

Was hindert dich an...
Baxxy hat geschrieben:
02.05.2021, 23:39
Teste doch mal einen anderen.
:?:

Jayo73
Beiträge: 85
Registriert: 20.03.2021, 17:03
System: CCU
Hat sich bedankt: 3 Mal
Danksagung erhalten: 3 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Jayo73 » 04.05.2021, 00:20

das ist ein anderer schon sorry vergessen zu erwähnen

Baxxy
Beiträge: 3167
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 229 Mal
Danksagung erhalten: 531 Mal

Re: RaspberryMAtic macht plötzlich keine auto Backups mehr

Beitrag von Baxxy » 04.05.2021, 19:22

Jayo73 hat geschrieben:
04.05.2021, 00:20
das ist ein anderer
Achso...
Konkrete Tipps kann ich leider nicht weiter geben.
Funktionieren denn die Sticks an einem PC?
Hast du sie mal am PC formatiert? Also richtig (kein "Quickformat"), auch wenn das ewig dauert.

Meine USB-Sticks für die Zentrale formatiere ich immer mit f2FS. Damit hatte ich noch nie Probleme.

Grüße
Baxxy

Antworten

Zurück zu „RaspberryMatic“