HmIP-PCBS-BAT ständige Kommunikationsstörung

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
jschnorr
Beiträge: 14
Registriert: 03.06.2019, 12:53
System: CCU
Wohnort: Rheinland-Pfalz
Hat sich bedankt: 3 Mal

HmIP-PCBS-BAT ständige Kommunikationsstörung

Beitrag von jschnorr » 12.10.2021, 19:49

Hallo,
ich habe ein recht verwirrendes Problem und suche Rat.

Folgender Aufbau, ein RaspberryMatic mit neuster SW (3.59.6.20211009) und zwei HmIP-PCBS-Bat. Sonst nichts, neu aufgesetzt. Also neu eingerichtete RaspberryMatic, beide HmIP's verbunden, alles funktioniert wunderbar.
Da ich noch am basteln bin, trenne ich zur Nacht die HmIP's von der Spannung. Beide hängen sonst über ein StepDown Modul an stabilen 9 Volt. Ich lasse die RaspberryMatic weiterlaufen.
Am nächsten Tag will ich dann das basteln wieder aufnehmen. Die Spannung wird wieder an die HmIP's gelegt. Ich kann sie aber dann aus der WebUI nicht mehr steuern (An/Aus funktioniert nicht). Ich bekomme eine Servicemeldung, dass die Kommunikation gestört ist. Nutze ich den kleinen Taster auf der HmIP Platine schaltet der Zustand um, und die Kommunikationsstörung verschwindet. Wenn ich es jetzt wieder über WebUI versuche geht es wieder nicht.

Entfernen und Werksreset und wieder anlernen der HmIP's funktioniert nicht. Die HmIP's an eine andere RaspberryMatic anlernen und die HMiP's funktionieren da auch einwandfrei.

Zu guter letzt habe ich die erste RasberryMatic komplett neu aufgesetzt. Geht dann kurzzeitig und dann beginnt das Spiel wieder von vorne.

Wäre für Ratschläge dankbar.

Juergen

jschnorr
Beiträge: 14
Registriert: 03.06.2019, 12:53
System: CCU
Wohnort: Rheinland-Pfalz
Hat sich bedankt: 3 Mal

Re: HmIP-PCBS-BAT ständige Kommunikationsstörung

Beitrag von jschnorr » 19.10.2021, 09:14

Hallo,
update zu dem Problem. Nach einigen Tests. Meine Vermutung ist derzeit, dass dies Problem erst mit der RaspberryMatic Version 3.59.6.20211009 auftritt. Kann das jemand auch nachvoll ziehen.

Hintergrund: Ich teste ja schon länger mit den HmIP-PCBS-BAT rum. Und es ging ja auch eine ganze Zeit ohne Probleme. Vor kurzen habe ich dann auf die Version 3.59.6.20211009 aufgerüstet. Gestern habe ich dann mal den Raspberry neu aufgesetzt, allerdings mit der Version 3.59.6.20210807. Uns siehe da, ich habe das Problem nicht mehr.

Heute Abend will ich mal mit 3.59.6.20210911 testen.

Viele Grüße Jürgen

jschnorr
Beiträge: 14
Registriert: 03.06.2019, 12:53
System: CCU
Wohnort: Rheinland-Pfalz
Hat sich bedankt: 3 Mal

Re: HmIP-PCBS-BAT ständige Kommunikationsstörung

Beitrag von jschnorr » 20.10.2021, 22:30

Hallo,
ich habe weiter getestet. Alles läuft reibungslos mit den Versionen 3.59.6.20210807 und 3.59.6.20210911.

Bei der Version 3.59.6.20211009 laufe ich ständig in das Problem das die Kommunikation zwischen den HmIP-PCBS-Bat gestört sei. Daraufhin habe ich mir mal die log Dateien angeschaut. In var/log/messages finde ich folgendes (zu dem Zeitpunkt wenn ich über das WebUI versuche den Schaltaktor zu betätigen.

Oct 20 22:05:53 hallo-01 local0.warn ReGaHss: WARNING: XMLRPC 'setValue': rpcClient.isFault() failed (url: xmlrpc://127.0.0.1:32010, params: {"00105BE9A1XXXX:3","STATE",true}, result: [faultCode:-1,faultString:"Generic error (TIMEOUT)"]) [CallXmlrpcMethod():iseXmlRpc.cpp:2608]
Oct 20 22:05:53 hallo-01 local0.err ReGaHss: ERROR: XMLRPC 'setValue' call failed (interface: 1009, params: {"00105BE9A1XXXX:3","STATE",true}) [CallSetValue():iseXmlRpc.cpp:1505]
Oct 20 22:05:53 hallo-01 local0.err ReGaHss: ERROR: rpc.CallSetValue failed; address = 00105BE9A1XXXX:3 [WriteValue():iseDOMdpHSS.cpp:76]


Für mein Halloween Projekt belastet mich das nun nicht weiter, weil ich einfach nicht die aktuelle Version nutze. Trotzdem würde ich gerne verstehen was hier passiert. Hat jemand ein ähnliches Problem?

Viele Grüße Jürgen

Antworten

Zurück zu „RaspberryMatic“