Update funktioniert nicht

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
Marcolino1
Beiträge: 7
Registriert: 07.08.2018, 21:56

Update funktioniert nicht

Beitrag von Marcolino1 » 14.11.2021, 09:27

Guten Morgen,
habe nach langer Zeit versucht ein Update von 3.57.5.20210525 auf 3.61.5.20211113 vorzunehmen. Das Update wir nicht ausgeführt. Leider kann ich aus der beigelegten Logdatei die Ursache nicht interpretieren (es fehlen mir leider die Insiderkenntnisse).
Kann mir bitte jemand helfen um die Ursache für zu beseitigen.
Vielen Dank
homematic-raspi-2021-11-14-1.log
(249.14 KiB) 3-mal heruntergeladen

Benutzeravatar
jmaus
Beiträge: 7884
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 269 Mal
Danksagung erhalten: 973 Mal
Kontaktdaten:

Re: Update funktioniert nicht

Beitrag von jmaus » 14.11.2021, 09:30

Marcolino1 hat geschrieben:
14.11.2021, 09:27
Das Update wir nicht ausgeführt.
Und das heisst genau, was? Beschreibe was du gemacht hast, welche Symptome du siehst usw. Und natürlich solltest du auch versuchen in den RecoveryModus zu wechseln und erst einmal darüber versuchen ein Update durchzuführen.
RaspberryMatic 3.61.5.20211113 @ ESXi – ~195 Hm-RF/HmIP-RF/HmIPW Geräte + ioBroker – GitHub / Twitter / Facebook / Sponsors

Benutzeravatar
Baxxy
Beiträge: 4679
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 314 Mal
Danksagung erhalten: 857 Mal

Re: Update funktioniert nicht

Beitrag von Baxxy » 14.11.2021, 09:31

Du kannst versuchen über das Recovery-System zu updaten oder probierst das rm-update AddOn aus.
Ich empfehle aber folgendes:
Neue SD-Karte mit dem aktuellen RM-Image flashen, davon booten und dann dein letztes (aktuelles) Backup einspielen.

Ist zwar erstmal etwas mehr Aufwand, sollte dich dann aber vor zukünftigen möglichen "Update-Problemen" bewahren.

Grüße, Baxxy

Marcolino1
Beiträge: 7
Registriert: 07.08.2018, 21:56

Re: Update funktioniert nicht

Beitrag von Marcolino1 » 14.11.2021, 11:15

Vielen Dank für die Rückemldungen,
habe de Versuch über RecoveryModus gestartet. Mal sehen ob es funktioniert. Dauert nun bereits über 30 Minuten. Derzeit kein Zugriff über IP-Adresse möglich. RasPi blinkt 2x kurz, Pause 2xkurz usw.
Nach dem Entpacken ist die Recovery Maske gekommen. Nach dem Aktualisiern der Seite keine Zugriffsmöglichkeit vorhanden.
Kann es sein das es noch länger dauert??

Marcolino1
Beiträge: 7
Registriert: 07.08.2018, 21:56

Re: Update funktioniert nicht

Beitrag von Marcolino1 » 14.11.2021, 11:41

Geht leider auch über RM nicht. Werde in den ssaueren Apfel beissen und neu aufsetzten

Antworten

Zurück zu „RaspberryMatic“