nach Update ALLE Geräte gelöscht - supergau

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

muekat25
Beiträge: 13
Registriert: 17.09.2018, 14:52
Wohnort: Gebesee
Hat sich bedankt: 3 Mal

nach Update ALLE Geräte gelöscht - supergau

Beitrag von muekat25 » 14.11.2021, 19:29

Hi, wer kann mir helfen???

Habe bei meinem Raspi ein Update auf 3.61.5.2 02 gemacht.
Dabei hat sich der Raspi dabei aufgehängt (habe es das erste mal selbst automatisch laden und installieren lassen)
und ich habe nach 20 Min per Reset neu gestartet weil nix mehr ging.

Nun habe ich das Problem, dass bis auf die Hue-Geräte alle Homematic Geräte (über 100) verschwunden sind.

Unter Status/Geräte sind sie weg, bei Einstellungen/Geräte sind sie da.
Alle Programme sind noch da.

Was kann ich tun? Hatte jemand schon mal so ein Problem?
Funzt grad nix mehr :-(
Zuletzt geändert von Roland M. am 15.11.2021, 12:40, insgesamt 2-mal geändert.
Grund: Thema verschoben

Newbie-1
Beiträge: 27
Registriert: 27.09.2021, 10:10
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von Newbie-1 » 14.11.2021, 19:32

Versuche mal einen Reset, dann Backup einspielen
Gruß
Newbie 1

muekat25
Beiträge: 13
Registriert: 17.09.2018, 14:52
Wohnort: Gebesee
Hat sich bedankt: 3 Mal

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von muekat25 » 14.11.2021, 19:35

Wie es so oft ist, habe kein Backup gemacht.... Muss ich alle Geräte neu anlernen? Warum erscheinen sie noch unter Einstellungen / Geräte?

MichaelN
Beiträge: 3814
Registriert: 27.04.2020, 10:34
System: CCU
Hat sich bedankt: 304 Mal
Danksagung erhalten: 544 Mal

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von MichaelN » 14.11.2021, 19:40

Wahrscheinlich hast du einfach zu früh einen Reset gemacht. Das Update kann auch schon mal länger als 20 Minuten dauern. Nur nicht ungeduldig werden

Und im übrigen gilt : kein Backup, kein Mitleid.
Erst recht nicht bei RM, das automatisch Backup anlegt.
LG, Michael.

Wenn du eine App zur Bedienung brauchst, dann hast du kein Smarthome.

Wettervorhersage über AccuWeather oder OpenWeatherMap+++ Rollladensteuerung 2.0 +++ JSON-API-Ausgaben auswerten +++ undokumentierte Skript-Befehle und Debugging-Tipps +++

Newbie-1
Beiträge: 27
Registriert: 27.09.2021, 10:10
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von Newbie-1 » 14.11.2021, 19:44

@MichaelN
Ganz meiner Meinung!
Gruß
Newbie 1

muekat25
Beiträge: 13
Registriert: 17.09.2018, 14:52
Wohnort: Gebesee
Hat sich bedankt: 3 Mal

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von muekat25 » 14.11.2021, 19:52

Gibt es noch fachlich sinnvolle Aussagen die helfen können?
Warum erscheinen die Geräte noch unter Einstellungen?

Newbie-1
Beiträge: 27
Registriert: 27.09.2021, 10:10
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von Newbie-1 » 14.11.2021, 19:56

Sorry da bin ich raus...
Gruß
Newbie 1

frd030
Beiträge: 1487
Registriert: 14.07.2019, 20:49
System: CCU
Hat sich bedankt: 258 Mal
Danksagung erhalten: 201 Mal

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von frd030 » 14.11.2021, 20:14

muekat25 hat geschrieben:
14.11.2021, 19:52
Gibt es noch fachlich sinnvolle Aussagen die helfen können?
Warum erscheinen die Geräte noch unter Einstellungen?
Du hast nunmal ein Update mittendrin abgebrochen und Dein System dadurch in einen vollkommen inkonsistenten Zustand versetzt! Zudem hast Du vor dem Update kein Backup erstellt (ausser es wurde automatisch erstellt).
Normalerweise sollte die Raspberrymatic nämlich automatisch vor dem Update ein Backup machen, so es eingerichtet bzw. nicht abgeschaltet ist. DIeses könntest Du per SSH-Zugang suchen und sichern (sprich vom Raspi runterladen). Dann RM platt machen und neu aufsetzen, Backup einspielen. Oder...
Du kannst versuchen, das Update nochmal drüber zu bügeln, evtl. behebt das die besagte Inkonsistenz, kann aber auch dazu führen, dass dann endgültig alles im Eimer ist!
Ohne Backup sind Deine Möglichkeiten leider SEHR eingeschränkt!

muekat25
Beiträge: 13
Registriert: 17.09.2018, 14:52
Wohnort: Gebesee
Hat sich bedankt: 3 Mal

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von muekat25 » 14.11.2021, 21:03

Habe wahrscheinlich gerade den Fehler gefunden:

Es wurde keinerlei nutzbares HomeMatic Funkmodul/Lan-Gateway gefunden.
IP wurde aber richtig vergeben... habt ihr ne Idee?

jp112sdl
Beiträge: 9827
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 619 Mal
Danksagung erhalten: 1472 Mal
Kontaktdaten:

Re: nach Update ALLE Geräte gelöscht - supergau

Beitrag von jp112sdl » 14.11.2021, 22:09

muekat25 hat geschrieben:
14.11.2021, 21:03
habt ihr ne Idee?
Mehr Infos... welches Funkmodul nutzt du auf dem Raspi? RPI-RF-MOD? HM-MOD-RPI-PCB? Gar keines? Ausschließlich ein Funk-LAN-Gateway? Oder ein Gateway zusätzlich?

Kannst du das Gateway vom Raspi aus anpingen?

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Antworten

Zurück zu „RaspberryMatic“