[GELÖST] HB-RF-USB-TK seit Oktoberupdate keine Funktion

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

toso64
Beiträge: 9
Registriert: 08.12.2019, 15:34
Hat sich bedankt: 1 Mal

[GELÖST] HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von toso64 » 23.11.2021, 09:23

Leider wird meine Platine HB-RF-USB-TK seit dem letzten update nicht mehr aktiv. Die Status-LED bleibt grün und wechselt nicht auf blau. Benutze ich ein älteres Image, funktioniert sie. Getestete Hardware Raspberry 3 und 4. Getestete Images : pivccu, raspberrymatic und "ova" auf einem QNAP.

https://smartkram.de/shop/produkte/baut ... rf-usb-tk/
Laut Shop eine fertig bestückte HB-RF-USB Platine von Alexander Reinert.

Hängt das eventuell mit dem Thema "Kein Support für PB-HUL/PB-HULIP/HB-OCCU-USB/TRXC2-USB Funksticks von PioTek/busware!" zusammen ?

deimos
Beiträge: 4627
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim
Hat sich bedankt: 89 Mal
Danksagung erhalten: 620 Mal
Kontaktdaten:

Re: HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von deimos » 23.11.2021, 11:13

Hi,

auch bei dieser Anfrage hier geizt du ziemlich mit Informationen. Welche Images meinst du konkret, bei welchen geht es, bei welchen nicht?

Viele Grüße
Alex

toso64
Beiträge: 9
Registriert: 08.12.2019, 15:34
Hat sich bedankt: 1 Mal

Re: HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von toso64 » 23.11.2021, 17:19

Ab Version RaspberryMatic 3.61.5. geht es nicht. Die Version RaspberryMatic 3.59.6.20211009 funktionierte noch tadellos.
Ich hoffe, das reicht als Info?
Gruß
Thomas


toso64
Beiträge: 9
Registriert: 08.12.2019, 15:34
Hat sich bedankt: 1 Mal

Re: HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von toso64 » 24.11.2021, 19:22

Dann sage mir ganz konkret, was Du brauchst. Ich habe alle Versionen, ob pivccu, raspberrymatic oder als VM auf meinem QNAP-NAS ausprobiert. Immer das gleiche Ergebnis. Mit dem Versionssprung auf 3.61.5 wird das HB-RF-USB-TK nicht mehr richtig erkannt. Ich vermute, dass das ein Kernelproblem ist. Bei den vorherigen Versionen bekam ich bei dem Befehl "sudo pivccu-info" alle Infos wie IP, etc. korrekt angezeigt(siehe Anhang). Jetzt wird mir unter "Hardware" nichts mehr angezeigt.
Habe es noch einmal mit dem aktuellstem Raspbian und twister OS 2.1.2 getestet. Jetzt bekomme ich beim Installieren von pivccu3 auch noch eine Fehlermeldung (siehe Anhang)
Gruß
Thomas
Dateianhänge
2021-11-25 10_16_28-Window.png
2021-11-25 10_16_28-Window.png (23.45 KiB) 344 mal betrachtet
2021-11-25 10_15_19-Window.png
2021-11-10 12_26_41-Window.png

toso64
Beiträge: 9
Registriert: 08.12.2019, 15:34
Hat sich bedankt: 1 Mal

Re: HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von toso64 » 03.12.2021, 14:37

Leider besteht das Problem immer noch. Getestet auf einem Raspberry 4 mit RaspberryPiOS_lite_piVCCU3_2020-12-07. Vor update LED der RPI-RF-MOD( aufgesteckt auf HB-RF-USB) blau, nach update grün und keine Funktion.
Hänge jetzt noch Bilder der Platinen mit an.
Muß zugeben, daß meine Angaben zur Hardware nicht ganz vollständig waren. Dachte, das die Platinen eine Einheit wären. :wink:
Dateianhänge
PXL_20211203_132933095.jpg
PXL_20211203_132925303.jpg

Benutzeravatar
Baxxy
Beiträge: 4660
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 313 Mal
Danksagung erhalten: 849 Mal

Re: HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von Baxxy » 03.12.2021, 23:57

Ich habe das mal getestet.
Die gleiche HB-RF-USB-TK Version 1.3

Das HM-MOD-RPI-PCB runter und ein RPI-RF-MOD rauf.
Angestöpselt an einen Pi3B+ auf dem Homeassistant mit dem RaspberryMatic-AddOn (Nightly-Snapshot 3.61.6.20211203) läuft.
Hier leuchtet die LED beim "booten" des RM-AddOn's gelb und wechselt dann ganz regulär zu dauerhaft blau.

Grüße, Baxxy

toso64
Beiträge: 9
Registriert: 08.12.2019, 15:34
Hat sich bedankt: 1 Mal

Re: HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von toso64 » 04.12.2021, 12:04

Vielen Dank für deine Hilfe!
Gut möglich, daß in dem Nightly-Image die RPI-RF-MOD wieder korrekt erkannt wird.
Funktionierte ja auch bei mir bis Version RaspberryMatic 3.59.6.20211009
Wo finde ich denn das Nightly-Snapshot 3.61.6.20211203 - Image?

Benutzeravatar
Baxxy
Beiträge: 4660
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 313 Mal
Danksagung erhalten: 849 Mal

Re: HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von Baxxy » 04.12.2021, 12:21

toso64 hat geschrieben:
04.12.2021, 12:04
Wo finde ich denn das Nightly-Snapshot 3.61.6.20211203 - Image?
RM-Nightly-Snapshots

Ich würde aber die nicht auf's Produktiv-System bügeln sondern eine frische Installation aufsetzen und die HB-RF-USB-TK + RPI-RF-MOD erstmal daran testen.

Grüße, Baxxy

toso64
Beiträge: 9
Registriert: 08.12.2019, 15:34
Hat sich bedankt: 1 Mal

Re: HB-RF-USB-TK seit Oktoberupdate keine Funktion

Beitrag von toso64 » 04.12.2021, 14:04

Hab's gleich mal getestet. Leider ohne Erfolg. LED bleibt grün :evil:
Dateianhänge
PXL_20211204_130021080.jpg

Antworten

Zurück zu „RaspberryMatic“