RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Saible
Beiträge: 11
Registriert: 18.06.2022, 14:33
System: Alternative CCU (auf Basis OCCU)

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von Saible » 17.07.2022, 13:02

Okay, ich habe das Logging angemacht und heute auch nochmal das anlernen mittels KEY + SGTIN versucht. Anbei das volle File (etwas lang, da es seit gestern lief).

Die letzten 4 Ziffern des Aktors sind 13A6. Evtl erscheint der 2. Aktor von gestern auch noch, dessen 4 letzten Ziffern sind 141D

Vielen Dank fuer die Hilfe!

/Edit: ich habe noch mal einen Neustart in RasperryMatic gemacht und einen neuen Inclusion versuch gestartet und eine neue Log Datei erstellt (anbei -2.log). Ich sehe in keinem der beiden Logs die Seriennummer und auch nicht die Einträge so wie du sie in deinem gelinkten Post hast? Ich sehe lediglich die ID meines Sticks.
Dateianhänge
de838cd8-raspberrymatic-2022-07-17-2.log
(448.52 KiB) 4-mal heruntergeladen
de838cd8-raspberrymatic-2022-07-17.log
(2.49 MiB) 6-mal heruntergeladen

Benutzeravatar
Baxxy
Beiträge: 6384
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 382 Mal
Danksagung erhalten: 1176 Mal

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von Baxxy » 17.07.2022, 13:47

In beiden Logfiles ist kein Hinweis auf eine Anlernphase zu finden.
Bitte nochmal versuchen (IP-Anlernen mit Internet) und dann das Log hochladen.

Du kannst auch selber im Logfile nach "InclusionHandling" suchen, das sind die relevanten Infos.

Saible
Beiträge: 11
Registriert: 18.06.2022, 14:33
System: Alternative CCU (auf Basis OCCU)

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von Saible » 17.07.2022, 14:09

Evtl. haben wir damit das Problem identifiziert? Ich habe das folgende gemacht:

1. SGTIN+KEY Eingegeben unter "Teach-in HmIP device (local)"
Bild

2. Auf Teach-in HmIP device (local) geklickt, Teach-in mode aktiv für 60 Sekunden
Bild

Anbei das Logfile - Zeit war ca. 14:00 - ich sehe keinerlei Eintrag. D.h. Inclusion wird nie gestartet? Wie kann das sein?
Dateianhänge
de838cd8-raspberrymatic-2022-07-17.log
(734.44 KiB) 3-mal heruntergeladen

Benutzeravatar
Baxxy
Beiträge: 6384
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 382 Mal
Danksagung erhalten: 1176 Mal

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von Baxxy » 17.07.2022, 14:13

Ich hatte doch geschrieben:
Baxxy hat geschrieben:
17.07.2022, 13:47
nochmal versuchen (IP-Anlernen mit Internet)
Wie das Log bei lokalem Anlernversuch aussehen muss kann ich aktuell nicht sagen.

Saible
Beiträge: 11
Registriert: 18.06.2022, 14:33
System: Alternative CCU (auf Basis OCCU)

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von Saible » 17.07.2022, 14:23

Okay sorry, das war blöd. Anbei das richtige LogFile - dieses mal via Internet TeachIn, aber ich sehe weiterhin kein InclusionHandling.
Dateianhänge
de838cd8-raspberrymatic-2022-07-17-3.log
(447.79 KiB) 5-mal heruntergeladen

Benutzeravatar
Baxxy
Beiträge: 6384
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 382 Mal
Danksagung erhalten: 1176 Mal

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von Baxxy » 17.07.2022, 15:45

Saible hat geschrieben:
17.07.2022, 14:23
ich sehe weiterhin kein InclusionHandling
Hmm, nicht dein Fehler.
Irgendwie reicht "alles loggen" nicht mehr aus, vielleicht wurde da mal irgendwann was geändert.
Also IP-Logging Einstellungen auf "Tracing", rebooten und dann neuer Versuch.

Bei Start des Anlernvorganges (egal ob mit oder ohne Internet) sollte dann zumindest sowas zu sehen sein...

Code: Alles auswählen

Jul 17 15:41:18 de.eq3.cbcs.legacy.bidcos.rpc.LegacyServiceHandler TRACE [vert.x-worker-thread-1] RPCMethod: getInstallMode called
Schauen wir mal.

Saible
Beiträge: 11
Registriert: 18.06.2022, 14:33
System: Alternative CCU (auf Basis OCCU)

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von Saible » 17.07.2022, 17:08

Okay, anbei ein neuer Auszug nach Internet basiert Inclusion - folgender Auszug erscheint komisch für mich als Laie:

Code: Alles auswählen

Jul 17 17:03:24 de.eq3.cbcs.legacy.bidcos.rpc.internal.LegacyNotificationHandler TRACE [vert.x-worker-thread-0] ACCESS_POINT_INCLUSION_MODE_INACTIVE : {"caller.id":"event","request.id":-1,"notification.type":56,"accesspoint.id":"3014F711A000041F2995E588"} 
Jul 17 17:03:28 de.eq3.cbcs.server.core.otau.DeviceBackgroundUpdateSubsystem TRACE [vert.x-eventloop-thread-2] SYSTEM: OTAU periodic start handler is trying to start a handler 
Jul 17 17:03:28 de.eq3.cbcs.server.core.otau.DeviceBackgroundUpdateSubsystem TRACE [vert.x-eventloop-thread-2] SYSTEM: No suitable AP found - cannot start any RF update handlers 
Jul 17 17:03:28 de.eq3.cbcs.server.core.otau.DeviceBackgroundUpdateSubsystem TRACE [vert.x-eventloop-thread-2] SYSTEM: No suitable AP found - cannot start any wired update handlers 
Dateianhänge
de838cd8-raspberrymatic-2022-07-17.log
(523.62 KiB) 5-mal heruntergeladen

Benutzeravatar
Baxxy
Beiträge: 6384
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 382 Mal
Danksagung erhalten: 1176 Mal

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von Baxxy » 17.07.2022, 17:22

Das sieht bei mir genauso aus und hat nix mit dem Anlernen zu tun, hat sich halt nur dazwischen gemogelt.

Es fehlt ein Request eines Gerätes im Anlernmodus...
Hier ein Beispiel (HAP):

Code: Alles auswählen

Jul 17 16:11:07 de.eq3.cbcs.server.core.internal.InclusionHandling TRACE [vert.x-eventloop-thread-3] AP 3014F711A000041D89971558: Inclusion Request device with SGTIN: 30150377DC0003D993954543; accept Master Key: true; accept Local Key: true
Um jetzt sicherzugehen.
Das IP-Gerät ist werksresettet und blinkt nach einlegen der Batterien alle 10s orange?
Du entnimmst die Batterien, startest den Anlernmodus und legst die Batterien ein...
Was passiert?

Benutzeravatar
jmaus
Beiträge: 8651
Registriert: 17.02.2015, 14:45
System: Alternative CCU (auf Basis OCCU)
Wohnort: Dresden
Hat sich bedankt: 336 Mal
Danksagung erhalten: 1277 Mal
Kontaktdaten:

Re: RaspberryMatic (HomeAssistant OS / HmIP-RFUSB) erkannt keine Aktoren

Beitrag von jmaus » 17.07.2022, 17:40

Und noch ne Idee: Wurde denn schon überhaupt mal unabhängig von HomeAssistant probiert ob dieser HmIP-RFUSB Stick überhaupt geht? Am besten einfach mal ein RaspberryMatic auf einen RaspberryPi flashen und dann schauen ob das anlernen dort geht. Wenn nicht, ist der HmIP-RFUSB kaputt oder er kann nichts empfangen weil eine zu große Störwolke in dessen Umgebung ist oder das anzulernende Gerät steckt in der Störwolke und kann nichts an das HmIP-RFUSB übermitteln.
RaspberryMatic 3.65.6.20220723 @ Proxmox – ~195 Hm-RF/HmIP-RF/HmIPW Geräte + ioBroker – GitHub / Twitter / Facebook / Sponsors

Antworten

Zurück zu „RaspberryMatic“