Keine HMIP Geräte anlernbar

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
hans_sotus
Beiträge: 2
Registriert: 04.08.2022, 21:59
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 1 Mal

Keine HMIP Geräte anlernbar

Beitrag von hans_sotus » 04.08.2022, 22:30

Hallo zusammen,

ich bin relativ neu in der Homematicwelt. Habe angefangen mit einem WLAN Access Point.
Jetzt habe ich auf einen Raspberry Pi 4B umgestiegen. Das vorhandene HM-MOD-RPI-PCB hat soweit auch funktioniert. Nur leider konnte ich die bei Renovierungsarbeiten hinzugekommenen HMIP Wired Geräte nicht nutzen. Somit habe ich das RPI-RF-MOD Funkmodul mittels Stacking-Header auf einem frischen Raspberrymatic versucht zu nutzen. Kurz hat es auch geklappt, jedoch konnte ich nach dem anlernen des ersten Gerätes auf dieses schon nicht mehr zugreifen (ich habe zwar den aktuellen Status übermittelt bekommen - ein steuern war jedoch nicht möglich)

Ich habe mich natürlich schon stundenlang durch diverse Foren und Beiträge gelesen...
Was habe ich bisher versucht:
- aufgrund des hohen Carrier Sense (40-60%) ist die Zentrale mit einem langen Netzwerkkabel in die letzte Ecke der Wohnung verbannt. Das gab keine Besserung.
- auch habe ich wirklich alle Elektrischen Geräte ausgeschaltet und die Sicherungen raus gemacht, damit Störsignale ausgeschlossen sein können.
- Vorgehen bei der Anmeldung:
Gerät in Werkszustand zurück setzen.
Strom wegnehmen.
Warten und Gerät wieder starten.
Suchlauf starten.
- Auch manuell habe ich versucht den HMIP Broll oder einen MP3 Gong anzulernen.
- ich habe einen neuen Router versucht, der auf Werkseinstellung und jungfräulich nur für die Zentrale (neu aufgesetzt) zurückgesetzt wurde.
- und aus lauter Selbstzweifel habe ich dann den WLAN Access Point wieder aktiviert um zu sehen, ob ich noch in der Lage bin, Geräte einzubinden (und ja, das habe ich hinbekommen. Alle HMIP Geräte konnte ich hier anlernen)
- Homematic Thermostate sind ohne Probleme zu verbinden.

Liegt das nur an der konstruktiven Probleme der Kombination aus Raspberry und dem Funkmodul oder gibt es etwas, dass ich noch nicht ausprobiert habe / was ich falsch mache?

Ich habe sicherlich etwas vergessen. Aber vielleicht hat jemand ja ähnliches schon erlebt und kann mir weiterhelfen.

Vielen Dank schonmal!

Gruß Hans

MichaelN
Beiträge: 5837
Registriert: 27.04.2020, 10:34
System: CCU
Hat sich bedankt: 442 Mal
Danksagung erhalten: 853 Mal

Re: Keine HMIP Geräte anlernbar

Beitrag von MichaelN » 04.08.2022, 22:39

So lange der CarrierSenseLevel nicht deutlich und dauerhaft unter 10% liegt, brauchst du über nichts anderes nachdenken. Dein Problem ist der Pi4.

In Baxxy Signatur findest du genug Lesestoff dazu.
LG, Michael.

Wenn du eine App zur Bedienung brauchst, dann hast du kein Smarthome.

Wettervorhersage über AccuWeather oder OpenWeatherMap+++ Rollladensteuerung 2.0 +++ JSON-API-Ausgaben auswerten +++ undokumentierte Skript-Befehle und Debugging-Tipps +++

Benutzeravatar
Baxxy
Beiträge: 6382
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 381 Mal
Danksagung erhalten: 1176 Mal

Re: Keine HMIP Geräte anlernbar

Beitrag von Baxxy » 04.08.2022, 22:44

Mit hoher Wahrscheinlichkeit ist es der PI4B selbst der die Funkstörungen verursacht.
Micha hat's ja schon geschrieben... den 1.Link in meiner Signatur durcharbeiten und entsprechend handeln.

hans_sotus
Beiträge: 2
Registriert: 04.08.2022, 21:59
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 1 Mal

Re: Keine HMIP Geräte anlernbar

Beitrag von hans_sotus » 05.08.2022, 08:09

Super, vielen Dank für die schnelle Hilfe. Den Beitrag habe ich leider noch nicht gelesen :roll: Dann ist es also so wie ich vermutet habe eine Sache des Pi4…

Also falls jemand günstig nen Pi3 abzugeben hat. :wink: Ich könnte einen gebrauchen.

Antworten

Zurück zu „RaspberryMatic“