HomeMatic CCU2 bei ELV bestellen

piVCCU mit RaspianStretch "friert" sporadisch ein

Virtualisierte CCU für Raspberry Pi und Clones

Werbung


piVCCU mit RaspianStretch "friert" sporadisch ein

Beitragvon dropkickmatze » 13.02.2018, 17:53

Hi,

ich habe einen RaspberryPi3 mit aktuellem RaspianStretch und piVCCU. Ich nutze die App "Tinymatic".

Den Kernel habe ich nicht per "rpi-update" aktualisiert.

So alle 2 bis 4 Tage ist der PI nicht mehr erreichbar, muss ich dann kurz von der Spannugsversorgung trennen und neu hochlaufen lassen.

Gibt es "log-Dateien" in denen man vielleicht sieht wo das Problem herkommt?

Ich habe da momentan überhaupt noch keinen Ansatz für eine Problemlösung, habe erst ein Temperaturproblem vermutet, aber das kann ich nun ausschließen.

Gruss
Matze
dropkickmatze
 
Beiträge: 4
Registriert: 10.02.2018, 19:54

Re: piVCCU mit RaspianStretch "friert" sporadisch ein

Beitragvon deimos » 13.02.2018, 18:13

Hi,

es gibt die normalen Logfiles von Raspbian unter /var/log.

Wenn das regelmäßig passiert, würde ich aber mal Monitor und Tastatur dran hängen. Nicht, dass das "nur" ein Netzwerkproblem ist.

Viele Grüße
Alex
deimos
 
Beiträge: 595
Registriert: 20.06.2017, 09:38
Wohnort: Leimersheim

Re: piVCCU mit RaspianStretch "friert" sporadisch ein

Beitragvon Ulfberht » 21.02.2018, 18:12

Ich habe vermutlich das selbe Problem.

Zuerst nahm ich an, dass mein Kennwort "verloren" ging. Aber beim Hochfahren gab es dann den Bildschirm (s. Foto).

Ich hatte zuerst das piVCC-Image installiert, dann das Backup aus der CCU2 geladen. DAs ging problemlos.

Dann habe ich das Update auf 2.31.23 gemacht und das Backup, das ich vorher noch speicherte, geladen.

Das funktionierte zuerst problemlos. Am nächsten Tag ist der raspi-Teil abgestürzt, der Homematic-Container lief weiter. Ich musste das Image wieder neu installieren. Das ging dann nach jedem Neustart so weiter.

Inzwischen nimmt Homematic keine Backups mehr an. Die Geräte werden nur noch teilweise, wenn überhaupt, eingelesen. Auch ältere Backups werden nicht mehr eingespielt. Ich kann mit dem Explorer vom Ipad nicht mehr zugreifen, nur blauer Bildschirm, und auch nicht mehr mit dem IOS-Explorer vom Ipad. Chrome ging noch. Ich nutzte aktuell wieder die CCU, weil ich den Raspi nicht mehr mit Homematic zum Laufen bekomme. Die Speicherkarte habe schon gewechselt, an einer fehlerhaften Karte kann es nicht liegen.

Hat jemand eine Idee?

Grüße
Ulf
Dateianhänge
A7E5BB17-0C01-42A9-AB49-27834F6AD4C0.jpg
CCU2
Ulfberht
 
Beiträge: 16
Registriert: 14.08.2016, 21:39


Zurück zu piVCCU

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast







© homematic-forum.de & Lizenzgebern. Alle Rechte vorbehalten. Alle Bilder & Texte auf dieser Seite sind Eigentum
der jeweiligen Besitzer und dürfen ohne deren Einwilligung weder kopiert noch sonstwie weiter verwendet werden.