Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

stan23
Beiträge: 637
Registriert: 13.12.2016, 21:14
Wohnort: Altmühltal
Hat sich bedankt: 43 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von stan23 » 24.03.2019, 12:48

Ich glaube ich ganz dunkel erinnern zu können dass mir das auch schon mal aufgefallen ist :?
Viele Grüße
Marco

RaspberryMatic
~60 Geräte (HM, HmIP, HMW, HBW, AskSin)

maxx3105
Beiträge: 72
Registriert: 19.10.2018, 16:07
Hat sich bedankt: 2 Mal

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von maxx3105 » 11.10.2019, 17:31

Hallo Leute kann mir jemand bitte sagen was ich falsch mache. Ich bekomme bei der Platine von Stan23 weder die Fuses geändert noch kann ich den Bootloader flashen. Ich habe es schon mit einem Arduino Uno und USBASP versucht.
Ich bekomme immer diese Meldung.

avrdude: Device signature = 0xff00ff
avrdude: Expected signature for ATmega328P is 1E 95 0F
Double check chip, or use -F to override this check.

Danke schon mal.

stan23
Beiträge: 637
Registriert: 13.12.2016, 21:14
Wohnort: Altmühltal
Hat sich bedankt: 43 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von stan23 » 11.10.2019, 19:52

Hi,
kannst du mal messen ob du zwischen MOSI, MISO, CLK oder den danebenliegenden Pins irgendwelche Kurzschlüsse hast?
Viele Grüße
Marco

RaspberryMatic
~60 Geräte (HM, HmIP, HMW, HBW, AskSin)

maxx3105
Beiträge: 72
Registriert: 19.10.2018, 16:07
Hat sich bedankt: 2 Mal

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von maxx3105 » 11.10.2019, 20:36

Keine Kurzschlüsse. Zur info der andere Variante des Obi Steckers funktioniert einwandfrei.

stan23
Beiträge: 637
Registriert: 13.12.2016, 21:14
Wohnort: Altmühltal
Hat sich bedankt: 43 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von stan23 » 12.10.2019, 09:10

Hmm, aus der Ferne ist das schwierig.
Sind alle Verbindungen fest, d.h. hat dein ISP-Stecker einen guten Kontakt? Auch der Reset-Pin?
Kommt die gleiche Meldung wenn du den ISP-Takt ganz langsam machst?
Und wenn du an XTAL1 einen externen Takt einspeist?

Ansonsten könnte ich dir noch anbieten mir die Platine zu schicken und ich schaue sie mir an. Dann bitte PN.
Viele Grüße
Marco

RaspberryMatic
~60 Geräte (HM, HmIP, HMW, HBW, AskSin)

jp112sdl
Beiträge: 3361
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 37 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von jp112sdl » 12.10.2019, 09:17

Evtl. hilft sogar schon ein Foto weiter, um einen Fehler zu erkennen

VG,
Jérôme

maxx3105
Beiträge: 72
Registriert: 19.10.2018, 16:07
Hat sich bedankt: 2 Mal

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von maxx3105 » 12.10.2019, 12:48

Ok hier mal ein Foto.
IMG-20191012-WA0008[1].jpg
Zuletzt geändert von maxx3105 am 12.10.2019, 13:26, insgesamt 1-mal geändert.

dondaik
Beiträge: 10303
Registriert: 16.01.2009, 18:48
Wohnort: Steingaden
Hat sich bedankt: 61 Mal
Danksagung erhalten: 25 Mal

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von dondaik » 12.10.2019, 12:56

bitte das bild direkt einstellen !
-------
wer schreibfehler findet darf sie behalten.

jp112sdl
Beiträge: 3361
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 37 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von jp112sdl » 12.10.2019, 13:13

Sieht auf den ersten Blick ok aus.
Den ISP hast du nach dem Bild hier verdrahtet?
Bild

Den Reset auch nicht vergessen?

VG,
Jérôme

maxx3105
Beiträge: 72
Registriert: 19.10.2018, 16:07
Hat sich bedankt: 2 Mal

Re: Umbau OBI-Wifi-Stecker zu HM-LC-Sw1-Pl-DN-R1_OBI

Beitrag von maxx3105 » 12.10.2019, 13:20

Ich bin nach Anleitung vorgegangen. Ich habe bereits die HM-LC-Sw1-Pl-DN-R1_OBII erfolgreich umgebaut mit der Platine von der-pw. Dort hatte ich keine Probleme.

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“