HB-OU-MP3-LED

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

jp112sdl
Beiträge: 5880
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 257 Mal
Danksagung erhalten: 521 Mal
Kontaktdaten:

Re: HB-OU-MP3-LED

Beitrag von jp112sdl » 03.07.2020, 18:15

Stefan137 hat geschrieben:
03.07.2020, 18:06
neu flashen kann, ohne den ota mechanismus zu benutzen?
Na ganz normal mit einem FTDI Adapter?
Wie hast du denn den Sketch bisher geflasht?
Stefan137 hat geschrieben:
03.07.2020, 18:06
Soll ich auf meinem Laptop mal eine virtuelle ccu aufsetzen und testen, ob es mit der neueren version geht?
Das musst du für dich entscheiden :wink:

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Stefan137
Beiträge: 19
Registriert: 02.12.2019, 22:21

Re: HB-OU-MP3-LED

Beitrag von Stefan137 » 03.07.2020, 18:33

jp112sdl hat geschrieben:
03.07.2020, 18:15

Na ganz normal mit einem FTDI Adapter?
Wie hast du denn den Sketch bisher geflasht?
Naja, der Arduino reagiert nicht mehr auf den ftdi adapter. Ich kann mal schauen, ob ich wieder rx und tx vertauscht hab, aber ich glaube eigentlich nicht.
Egal, wie ich rx und tx drehe, ich bekomme immer nur einen Fehler. Ich starte jetzt mal neu, vllt ist ja mein Laptop komisch....

Stefan137
Beiträge: 19
Registriert: 02.12.2019, 22:21

Re: HB-OU-MP3-LED

Beitrag von Stefan137 » 03.07.2020, 18:43

Offensichtlich bin ich bescheuert oder meine Kabel sind kautt....


Ich hab es jetzt nochmal neu geflasht. Du hast bestimmt beim Experimentieren schon mal das Problem gehabt, dass ccu sich weigert das Gerät zu löschen? Weißt du, wie ich das manuell löschen kann?

Daimler
Beiträge: 7058
Registriert: 17.11.2012, 10:47
Wohnort: Köln
Hat sich bedankt: 1 Mal
Danksagung erhalten: 91 Mal

Re: HB-OU-MP3-LED

Beitrag von Daimler » 03.07.2020, 19:01

Hi,

was ich nicht so ganz verstehe
Stefan137 hat geschrieben:
03.07.2020, 14:02
lässt sich an der ccu anlernen, aber taucht weder in den geräten auf, noch kann man die einstellungen aufrufen, oder das gerät löschen.
Wenn es nicht unter Geräte erscheint, wie willst / wolltest du es denn löschen?
Gruß Günter

3 * pivccx mit 3.51.6 in Produktiv, pivccx mit 3.51.6 Testsystem mit HMIP-Wired Testgeräten, 3 * HPCx Studio 4.1,
6 * L-Gateway, 3 * RS-L-Gateway, FHZ200x, vereinzelt noch FS2x-Komponenten.
HM: Zur Zeit knapp 300 Komponenten mit ~ ??? Kanälen .

Ich übernehme für alle von mir gegebenen Hinweise, Tipps und Links keine Haftung! Das Befolgen meiner Tipps ist nur für Fachkundige gedacht und erfolgt auf eigene Gefahr!

jp112sdl
Beiträge: 5880
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 257 Mal
Danksagung erhalten: 521 Mal
Kontaktdaten:

Re: HB-OU-MP3-LED

Beitrag von jp112sdl » 03.07.2020, 19:53

Daimler hat geschrieben:
03.07.2020, 19:01
Wenn es nicht unter Geräte erscheint, wie willst / wolltest du es denn löschen?
Hängt vielleicht im Posteingang!?
Stefan137 hat geschrieben:
03.07.2020, 18:43
Du hast bestimmt beim Experimentieren schon mal das Problem gehabt, dass ccu sich weigert das Gerät zu löschen? Weißt du, wie ich das manuell löschen kann?
Ja, ist mir exakt 1x passiert - weil ich die Seriennummer versehentlich 9 stellig hatte.
Du muss dann unter /etc/config/rfd die Datei namens <Seriennummer>.dev löschen

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Stefan137
Beiträge: 19
Registriert: 02.12.2019, 22:21

Re: HB-OU-MP3-LED

Beitrag von Stefan137 » 03.07.2020, 20:41

Daimler hat geschrieben:
03.07.2020, 19:01
Hi,

was ich nicht so ganz verstehe
Stefan137 hat geschrieben:
03.07.2020, 14:02
lässt sich an der ccu anlernen, aber taucht weder in den geräten auf, noch kann man die einstellungen aufrufen, oder das gerät löschen.
Wenn es nicht unter Geräte erscheint, wie willst / wolltest du es denn löschen?
In den Einstellungen taucht es auf, aber unter "Status und Bedienung" oder in der Geräteauswahl bleibt es unsichtbar.
jp112sdl hat geschrieben:
03.07.2020, 19:53
Daimler hat geschrieben:
03.07.2020, 19:01
Wenn es nicht unter Geräte erscheint, wie willst / wolltest du es denn löschen?
Hängt vielleicht im Posteingang!?
[...]
Ja, ist mir exakt 1x passiert - weil ich die Seriennummer versehentlich 9 stellig hatte.
Du muss dann unter /etc/config/rfd die Datei namens <Seriennummer>.dev löschen
Das mach ich jetzt mal und vesuch es gleich nochmal.

Stefan137
Beiträge: 19
Registriert: 02.12.2019, 22:21

Re: HB-OU-MP3-LED

Beitrag von Stefan137 » 03.07.2020, 20:54

Hab ich gemacht, hilft aber selbst nach komplettem Neustart des Raspis nichts.
Ich glaube da ist was ganz ganz seltsames.

jp112sdl
Beiträge: 5880
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 257 Mal
Danksagung erhalten: 521 Mal
Kontaktdaten:

Re: HB-OU-MP3-LED

Beitrag von jp112sdl » 03.07.2020, 21:12

Kann sein.

Vielleicht meldet sich ja hier noch jemand, der das auch unter Debmatic zu laufen hat.

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Mephisztoe
Beiträge: 8
Registriert: 08.11.2018, 16:09

Re: HB-OU-MP3-LED

Beitrag von Mephisztoe » 01.08.2020, 20:40

Kurze Frage:
Ist jemand an diesem PCB interessiert: https://github.com/ssbingo/PCB---HB-OU-MP3-LED ?

Ich habe vier Stück übrig. :)

schakal2k
Beiträge: 18
Registriert: 30.04.2017, 21:52
Hat sich bedankt: 2 Mal

Re: HB-OU-MP3-LED

Beitrag von schakal2k » 01.08.2020, 22:17

Mephisztoe hat geschrieben:
01.08.2020, 20:40
Kurze Frage:
Ist jemand an diesem PCB interessiert: https://github.com/ssbingo/PCB---HB-OU-MP3-LED ?

Ich habe vier Stück übrig. :)
Ich hätte gern 2 Stück davon, ich schreib dir gleich ne PN.

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“