HM-WDS40-TH-I öfter Kommunikationsfehler

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

Antworten
williwacker
Beiträge: 31
Registriert: 19.02.2013, 18:24

HM-WDS40-TH-I öfter Kommunikationsfehler

Beitrag von williwacker » 17.03.2019, 16:34

Ich habe mehrere HM-WDS40-TH-I Sensoren nachgebaut, aber einer hat sehr oft Kommunikationsfehler. Woran kann das liegen und wie kann ich das analysieren. Hab eine pivCCU3.
Die Datenübertragung bei den restlichen findet auch nur sehr unregelmäßig statt. Hab alle 6 Min eingestellt, aber oft dauert es mehrere Zyklen bis was ankommt. Will aber auch den Zyklus nicht kürzer machen um Batterie zu sparen.
Hat jemand eine Idee?
Danke

jp112sdl
Beiträge: 2704
Registriert: 20.11.2016, 20:01
Kontaktdaten:

Re: HM-WDS40-TH-I öfter Kommunikationsfehler

Beitrag von jp112sdl » 17.03.2019, 16:54

Die CCU erwartet alle 10 Minuten ein Telegramm.
Beim Intervall von 6 Minuten darf keine Übertragung fehlschlagen, sonst kommt besagte Meldung.

Standard Intervall beim originalen Gerät sind ca 3 Minuten.
Somit können 2 Meldungen verloren gehen, ohne dass es eine Störung gibt.

Möglichkeiten gibt es... du änderst das Timeout in der XML der CCU oder legst einen neuen Geräte Typ an, der ein höheres Timeout hat, um nicht an der Originaldatei rumdrehen zu müssen.

VG,
Jérôme

jp112sdl
Beiträge: 2704
Registriert: 20.11.2016, 20:01
Kontaktdaten:

Re: HM-WDS40-TH-I öfter Kommunikationsfehler

Beitrag von jp112sdl » 17.03.2019, 16:58

PS: meine Sensoren senden alle 3 min seit über 1 Jahr mit den ersten Batterien. Immer noch 2,8V

VG,
Jérôme

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“