HM-Sec-WDS-2 Fehlverhalten

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

Antworten
RogerMS
Beiträge: 93
Registriert: 22.10.2017, 08:14

HM-Sec-WDS-2 Fehlverhalten

Beitrag von RogerMS » 25.08.2019, 10:22

Hallo, ich habe mehrere HM-Sec-WDS-2 WasserSensoren nachgebaut.
Anfangs haben alle einwandfrei funktioniert. Nun lassen sich mehrere zwar anlernen, übertragen aber keine Meldung mehr. Seriell sieht man aber, das was gesendet wird. Da sie sich an- und ablernen lassen, sollte das Funkmodul ja in Ordnung sein.
Aber was ist hier los?

Danke Ralf

stan23
Beiträge: 616
Registriert: 13.12.2016, 21:14
Wohnort: Altmühltal
Hat sich bedankt: 33 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von stan23 » 25.08.2019, 10:31

Viele Grüße
Marco

RaspberryMatic
~60 Geräte (HM, HmIP, HMW, HBW, AskSin)

RogerMS
Beiträge: 93
Registriert: 22.10.2017, 08:14

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von RogerMS » 25.08.2019, 10:37

Und natürlich wieder drauf reingefallen. Danke, das lern ich wohl nicht mehr. Tuts.

Eine zweite Frage noch:
Die tägliche Statusmeldung "Trocken, Batterie OK" kommt im 2 sec Abstand jeden Tag zweimal.
Ist das normal so?

jp112sdl
Beiträge: 3216
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 25 Mal
Danksagung erhalten: 49 Mal
Kontaktdaten:

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von jp112sdl » 25.08.2019, 11:38

Sie sollte eigentlich nur 1x kommen.
Ist aber bidirektional... wenn dein WDS die Quittung von der CCU nicht empfangen hat, wird noch mal gesendet

VG,
Jérôme

RogerMS
Beiträge: 93
Registriert: 22.10.2017, 08:14

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von RogerMS » 25.08.2019, 12:22

Ok. Und das dann ohne Fehlermeldung jeden Tag ohne Quittung?

jp112sdl
Beiträge: 3216
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 25 Mal
Danksagung erhalten: 49 Mal
Kontaktdaten:

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von jp112sdl » 25.08.2019, 13:02

RogerMS hat geschrieben:
25.08.2019, 12:22
Ok. Und das dann ohne Fehlermeldung jeden Tag ohne Quittung?
Wo sollte die Fehlermeldung erscheinen?
Die CCU bekommt ja die zyklische Statusmeldung schon beim ersten Mal.
Dein WDS bekommt nur die Quitting, dass das Telegramm empfangen wurde, nicht.
Also sendet es erneut.
Wenn die max. Anzahl von Sendungen auf 2 steht, passiert genau das was du schreibst.

VG,
Jérôme

stan23
Beiträge: 616
Registriert: 13.12.2016, 21:14
Wohnort: Altmühltal
Hat sich bedankt: 33 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von stan23 » 25.08.2019, 13:17

Stell doch einen AskSinAnalyzer mal neben den Sensor und mal neben die Zentrale und schau was dort empfangen wird.
Viele Grüße
Marco

RaspberryMatic
~60 Geräte (HM, HmIP, HMW, HBW, AskSin)

RogerMS
Beiträge: 93
Registriert: 22.10.2017, 08:14

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von RogerMS » 25.08.2019, 14:40

jp112sdl hat geschrieben:
25.08.2019, 13:02
Wenn die max. Anzahl von Sendungen auf 2 steht, passiert genau das was du schreibst.
Ja aber die steht auf 6.

Und der Melder 2m neben dem Raspi.

Echt merkwürdig.

jp112sdl
Beiträge: 3216
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 25 Mal
Danksagung erhalten: 49 Mal
Kontaktdaten:

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von jp112sdl » 25.08.2019, 15:26

Vielleicht auch ein Fehler in der CCU... wer weiß.
Müsstest sonst tatsächlich mal den Funk mitprotokollieren, wie stan23 schrieb

VG,
Jérôme

stan23
Beiträge: 616
Registriert: 13.12.2016, 21:14
Wohnort: Altmühltal
Hat sich bedankt: 33 Mal
Danksagung erhalten: 16 Mal
Kontaktdaten:

Re: HM-Sec-WDS-2 Fehlverhalten

Beitrag von stan23 » 25.08.2019, 15:41

Genau dafür hat Jérôme den Analyzer doch erfunden :mrgreen:
Viele Grüße
Marco

RaspberryMatic
~60 Geräte (HM, HmIP, HMW, HBW, AskSin)

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“