HB-UNI-Sensor1-THPD-BME280

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

PG201245
Beiträge: 26
Registriert: 02.03.2022, 22:12
System: CCU

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von PG201245 » 04.03.2022, 14:20

nochmal
Dateianhänge
Test.txt
(1.44 KiB) 11-mal heruntergeladen

FUEL4EP
Beiträge: 494
Registriert: 01.11.2017, 17:26
Hat sich bedankt: 69 Mal
Danksagung erhalten: 58 Mal

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von FUEL4EP » 04.03.2022, 14:26

Das schaut schon mal gut aus.

Gehen die Statusmeldungen denn weg?
Grüße

Ewald

PG201245
Beiträge: 26
Registriert: 02.03.2022, 22:12
System: CCU

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von PG201245 » 04.03.2022, 14:28

nach dem löschen des Programms: ja

FUEL4EP
Beiträge: 494
Registriert: 01.11.2017, 17:26
Hat sich bedankt: 69 Mal
Danksagung erhalten: 58 Mal

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von FUEL4EP » 04.03.2022, 14:36

Gut, das ist schon mal ein Fortschritt :)

Vielleicht ist doch noch ein Überbleibsel (Zombie) von früheren Versuchen in der Zentrale.
Das hatte ich auch.

Drum schlage ich vor

- alle den Sensor betreffenden Zentralenprogramme löschen
- nochmals den Sensor komplett aus der Zentrale löschen
- Sensor neu anlernen
- reduziertes Testprogramm anlegen und löschen
- Sensor während der Tests immer in der Nähe der Zentrale aufstellen
Grüße

Ewald

PG201245
Beiträge: 26
Registriert: 02.03.2022, 22:12
System: CCU

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von PG201245 » 04.03.2022, 14:38

das Merkwürdige ist, dass die erstellten Programme funktionieren

FUEL4EP
Beiträge: 494
Registriert: 01.11.2017, 17:26
Hat sich bedankt: 69 Mal
Danksagung erhalten: 58 Mal

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von FUEL4EP » 04.03.2022, 14:50

Hast Du das reduzierte Zentralenprogramm verwendet? Also nur eine Bedingung, HM Aktor, kein HmIP Aktor
Grüße

Ewald

jp112sdl
Beiträge: 10420
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 674 Mal
Danksagung erhalten: 1618 Mal
Kontaktdaten:

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von jp112sdl » 04.03.2022, 14:51

PG201245 hat geschrieben:
04.03.2022, 14:38
das Merkwürdige ist, dass die erstellten Programme funktionieren
Das ist nicht merkwürdig.
a) Dein Gerät kennt zwar die Zentrale nicht mehr, aber die Zentrale noch dein Gerät
b) Die anstehenden Konfigurationsdaten haben keinerlei Auswirkungen auf das Programm

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

FUEL4EP
Beiträge: 494
Registriert: 01.11.2017, 17:26
Hat sich bedankt: 69 Mal
Danksagung erhalten: 58 Mal

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von FUEL4EP » 04.03.2022, 14:58

Die letzten Protokolle des seriellen Monitors deuten darauf hin, dass der Sensor die Zentrale noch kennt.

Ob danach noch etwas verändert wurde, weis ich allerdings nicht.
Grüße

Ewald

PG201245
Beiträge: 26
Registriert: 02.03.2022, 22:12
System: CCU

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von PG201245 » 04.03.2022, 22:14

so ich habe mir mal den Stressgemacht einen Werksreset durchzuführen.
Habe auch gleich alles auf den aktuellsten Stand gebracht.
Leider ohne Erfolg.
Der seriellen Monitor ist noch mal mitgelaufen :

Code: Alles auswählen

Nach Programm schreiben

21:50:00.845 ->  debounce
21:50:00.946 ->  pressed
21:50:01.046 ->  released
21:50:01.093 -> <- 1A 0B 80 00 F60401 7572BE 10 F6 04 42 4D 45 32 38 30 54 48 50 31 70 01 01 01  - 107923
21:50:01.146 -> 
21:50:01.193 -> -> 0A 0B 81 02 7572BE F60401 00  - 108036
21:50:01.247 -> -> 0B 14 A0 01 7572BE F60401 01 03  - 108058
21:50:01.347 -> <- 0E 14 80 10 F60401 7572BE 01 00 00 00 00  - 108179
21:50:01.494 -> -> 10 1D A0 01 7572BE F60401 01 01 75 72 BE 3F 00  - 108296
21:50:01.594 -> <- 0A 1D 80 02 F60401 7572BE 80  - 108414
21:50:01.648 -> -> 0B 26 A0 01 7572BE F60401 01 03  - 108443
21:50:01.748 -> <- 0E 26 80 10 F60401 7572BE 01 00 00 00 00  - 108568
21:50:01.848 -> -> 10 2F A0 01 7572BE F60401 01 01 75 72 BE 3F 00  - 108685
21:50:01.996 -> <- 0A 2F 80 02 F60401 7572BE 80  - 108804


nach löschen programm

21:51:24.432 ->  debounce
21:51:24.526 ->  pressed
21:51:24.649 ->  released
21:51:24.696 -> <- 1A 0C 80 00 F60401 7572BE 10 F6 04 42 4D 45 32 38 30 54 48 50 31 70 01 01 01  - 127973
21:51:24.696 -> 
21:51:24.796 -> -> 0A 0C 81 02 7572BE F60401 00  - 128086
21:51:24.849 -> -> 0B 15 A0 01 7572BE F60401 01 03  - 128108
21:51:24.950 -> <- 0E 15 80 10 F60401 7572BE 01 00 00 00 00  - 128229


nach drücken Konfig-Taster

21:53:42.871 ->  debounce
21:53:42.918 ->  pressed
21:53:43.072 ->  released
21:53:43.072 -> <- 1A 11 80 00 F60401 7572BE 10 F6 04 42 4D 45 32 38 30 54 48 50 31 70 01 01 01  - 179353
21:53:43.119 -> 
21:53:43.219 -> -> 0A 11 80 02 7572BE F60401 00  - 179466


Nach senden Wetterdaten

21:56:48.597 -> BME280 (all x10):
21:56:48.597 -> -T    : 231
21:56:48.597 -> -P    : 10040
21:56:48.597 -> -P(NN): 10232
21:56:48.651 -> -H    : 415
21:56:48.651 -> -DP   : 93
21:56:48.651 -> -aH   : 858
21:56:48.651 -> T/H/P/D/V (x10, aH x100) = 231/415/10232/93/858 
21:56:48.651 -> tmBattery Voltage: 3236
21:56:48.698 -> battery voltage x1000 = 3236
21:56:48.698 -> msg T/H/P/D/V/O (x10, ah x100) = 231/415/10232/93/858/3236 
21:56:48.698 -> msgcnt    : 18
21:56:48.751 -> <- 15 12 84 70 F60401 000000 00 E7 01 9F 27 F8 00 5D 03 5A 0C A4  - 199481
Kann man die Rückmeldung vielleich deaktivieren?

FUEL4EP
Beiträge: 494
Registriert: 01.11.2017, 17:26
Hat sich bedankt: 69 Mal
Danksagung erhalten: 58 Mal

Re: HB-UNI-Sensor1-THPD-BME280

Beitrag von FUEL4EP » 05.03.2022, 08:54

Guten Morgen!
Kann man die Rückmeldung vielleich deaktivieren?
Nein, das geht nicht.

Bitte beantworte noch folgende Fragen, um korrekte Einstellungen sicherzustellen:

a) Steht in den CCU3 Geräteeinstellungen des HB-UNI-Sensor1-THPD-BME280 Sensors, dass die Sendeleistung maximal (+10dBm) ist?

b) Ist der Übertragungsmodus des HB-UNI-Sensor1-THPD-BME280 Sensors auf Standard gestellt?


device_settings.png

c) Sind unter Einstellungen => Geräte => <HB-UNI-Sensor1-THPD-BME280 Sensor> => Programme irgendwelche Programme gelistet?

Wenn ja, welche?
Bitte diese Programme löschen.

d) Hast Du sichergestellt, dass der Gerätename und die Geräte ID des HB-UNI-Sensor1-THPD-BME280 Sensors genau einmal verwendet werden?


Dann bitte ich Dich, einen noch weiter reduziertes Testprogramm zu erstellen:

1. Anlegen einer Systemvariablen 'Test':

sysvar.png
sysvar.png (20.59 KiB) 186 mal betrachtet

2. Erstellen eines einfachen Programms wie folgt:
Test.png
Hier wird nun bewusst auf HmIP Aktoren verzichtet, um das Fehlerbild (vielleicht) einzukreisen.


3. Loggst Du bitte die RF-Kommunikation der CCU3 mit

Einstellungen => Systemsteuerung => Zentralenwartung => Fehlerprotokoll => Homematic Funk auf 'Alles loggen' => Einstellungen übernehmen stellen.

Dann obiges Programm anlegen und die Config Taste drücken. Die LOG Datei herunterladen und den entsprechenden Ausschnitt hier hochladen.

3. Dann auf der CCU3

Einstellungen => Systemsteuerung => Zentralenwartung => Fehlerprotokoll => Homematic Funk auf 'Nur Fehler' => Einstellungen übernehmen zurückstellen.


Geht hierbei die Statusmeldung auch nicht zurück?

Hier meine LOG Dateien für dieses Szenario:

relevante Ausschnitte aus dem seriellen Monitor:

Code: Alles auswählen

10:41:31.972 -> AskSin++ v5.0.0 (Mar  4 2022 12:31:40)
10:41:31.972 -> BME280 sensor OK
10:41:32.005 -> BME280 offsets (all x10):
10:41:32.005 -> -T    : 0
10:41:32.005 -> -P    : 0
10:41:32.005 -> -H    : 0
10:41:32.005 -> Sensor setup done
10:41:32.005 -> Serial: BME280THP1
10:41:32.005 -> Clock SYSCLOCK
10:41:32.005 -> Address Space: 32 - 76
10:41:32.005 -> CC init1
10:41:32.005 -> CC Version: 14
10:41:32.038 ->  - ready
10:41:32.071 -> tmBattery Voltage: 3444
10:41:32.171 -> Battery set low:  26
10:41:32.171 -> Battery set crit: 23
10:41:32.171 -> Config Freq: 0x2165B2
10:41:32.171 -> Config Changed: List0
10:41:32.171 -> ledMode: 1
10:41:32.171 -> lowBatLimit: 26
10:41:32.171 -> Battery set low:  26
10:41:32.171 -> transmitDevTryMax: 6
10:41:32.171 -> updCycle: 240
10:41:32.171 -> altitude: 84
10:41:32.171 -> txPower: 7
10:41:32.171 -> * Config Changed         : List1
10:41:32.171 -> * Temperature Offset x10 : 0
10:41:32.171 -> * Humidity Offset x10    : 0
10:41:32.171 -> * Pressure Offset x10    : 0
10:41:32.171 -> BME280 sensor OK
10:41:32.171 -> BME280 offsets (all x10):
10:41:32.171 -> -T    : 0
10:41:32.171 -> -P    : 0
10:41:32.171 -> -H    : 0
10:41:37.488 -> BME280 (all x10):
10:41:37.488 -> -T    : 227
10:41:37.488 -> -P    : 10110
10:41:37.521 -> -P(NN): 10208
10:41:37.521 -> -H    : 325
10:41:37.521 -> -DP   : 54
10:41:37.521 -> -aH   : 657
10:41:37.521 -> T/H/P/D/V (x10, aH x100) = 227/325/10208/54/657 
10:41:37.587 -> tmBattery Voltage: 3455
10:41:37.587 -> battery voltage x1000 = 3455
10:41:37.587 -> msg T/H/P/D/V/O (x10, ah x100) = 227/325/10208/54/657/3455 
10:41:37.587 -> msgcnt    : 1
10:41:37.620 -> <- 15 01 84 70 F60401 000000 00 E3 01 45 27 E0 00 36 02 91 0D 7F  - 360


## press config button after having added the test program

10:43:06.329 ->  debounce
10:43:06.429 ->  pressed
10:43:06.563 ->  released
10:43:06.596 -> <- 1A 02 80 00 F60401 123456 10 F6 04 42 4D 45 32 38 30 54 48 50 31 70 01 01 01  - 434
10:43:06.596 -> 
10:43:06.696 -> -> 0A 02 81 02 123456 F60401 00  - 546
10:43:06.729 -> -> 0B 0B A0 01 123456 F60401 01 03  - 571
10:43:06.862 -> <- 0E 0B 80 10 F60401 123456 01 00 00 00 00  - 698
10:43:06.962 -> -> 10 14 A0 01 123456 F60401 01 01 19 57 4D 3F 00  - 817
10:43:07.028 -> * Config Changed         : List1
10:43:07.028 -> * Temperature Offset x10 : 0
10:43:07.028 -> * Humidity Offset x10    : 0
10:43:07.028 -> * Pressure Offset x10    : 0
10:43:07.028 -> BME280 sensor OK
10:43:07.028 -> BME280 offsets (all x10):
10:43:07.028 -> -T    : 0
10:43:07.028 -> -P    : 0
10:43:07.028 -> -H    : 0
10:43:07.095 -> <- 0E 14 80 02 F60401 123456 01 01 00 00 44  - 940


## press config button after having deleted the test program

10:43:56.612 ->  debounce
10:43:56.679 ->  pressed
10:43:56.911 ->  released
10:43:56.945 -> <- 1A 03 80 00 F60401 123456 10 F6 04 42 4D 45 32 38 30 54 48 50 31 70 01 01 01  - 20484
10:43:56.945 -> 
10:43:57.045 -> -> 0A 03 81 02 123456 F60401 00  - 20596
10:43:57.078 -> -> 0B 0C A0 01 123456 F60401 01 03  - 20621
10:43:57.211 -> <- 12 0C 80 10 F60401 123456 01 19 57 4D 3F 00 00 00 00  - 20752
10:43:57.311 -> -> 10 15 A0 01 123456 F60401 01 02 19 57 4D 3F 00  - 20867
10:43:57.344 -> * Config Changed         : List1
10:43:57.377 -> * Temperature Offset x10 : 0
10:43:57.377 -> * Humidity Offset x10    : 0
10:43:57.377 -> * Pressure Offset x10    : 0
10:43:57.377 -> BME280 sensor OK
10:43:57.377 -> BME280 offsets (all x10):
10:43:57.377 -> -T    : 0
10:43:57.377 -> -P    : 0
10:43:57.377 -> -H    : 0
10:43:57.443 -> <- 0E 15 80 02 F60401 123456 01 01 00 00 47  - 20987

relevante RaspberryMatic RF Kommunilkation:

Code: Alles auswählen


***** messages *****
... nur relevanter Ausschnitt


Mar  5 10:41:37 homematic-raspi user.debug rfd: RX for BME280THP1: @1500823189 RSSI=-67dB 0xF60401 -> 0x000000 WEATHER [OEQ1234567]:   CNT=1,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=1,TYPE=0x70   LOWBAT = 0   TEMP = 227   HUMIDITY = 1   RAINING = 0   RAINCNT = 17703   WINDSPEED = 8192   WINDDIR = 54   WINDDIR_RANGE = 3   BRIGHTNESS = 145
Mar  5 10:41:37 homematic-raspi user.debug rfd: Event: BME280THP1:1.TEMPERATURE=22.700000
Mar  5 10:41:37 homematic-raspi user.debug rfd: Event: BME280THP1:1.MY_HUMIDITY=32.500000
Mar  5 10:41:37 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send 1 events
Mar  5 10:41:37 homematic-raspi user.debug rfd: Event: BME280THP1:1.AIR_PRESSURE=1020.800000
Mar  5 10:41:37 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send 1 events
Mar  5 10:41:37 homematic-raspi user.debug rfd: Event: BME280THP1:1.DEWPOINT=5.400000
Mar  5 10:41:37 homematic-raspi user.debug rfd: Event: BME280THP1:1.VAPOR_CONCENTRATION=6.570000
Mar  5 10:41:37 homematic-raspi user.debug rfd: Event: BME280THP1:1.OPERATING_VOLTAGE=3.455000
Mar  5 10:41:37 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send completed
Mar  5 10:41:37 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send 5 events
Mar  5 10:41:37 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send completed
Mar  5 10:41:37 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send 5 events
Mar  5 10:41:37 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send completed


## adding test program


Mar  5 10:43:06 homematic-raspi user.debug rfd: RX for BME280THP1: @1500912173 RSSI=-57dB 0xF60401 -> 0x123456 SYSINFO [OEQ1234567]:   CNT=2,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x00   SYSINFO_SWVER = 0x10   SYSINFO_TYPE = 0xF604   SYSINFO_SERIAL = BME280THP1   SYSINFO_CODE = 0x7001   SYSINFO_CH_A = 1   SYSINFO_CH_B = 1
Mar  5 10:43:06 homematic-raspi user.debug rfd: Device has been woken up
Mar  5 10:43:06 homematic-raspi user.debug rfd: TX:  @1500912173 0x123456 -> 0xF60401 CONFIG_PEER_LIST_REQ [OEQ1234567]:   CNT=11,RPTEN=1,RPTED=0,BIDI=1,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x01   CONFIG_CHANNEL = 1
Mar  5 10:43:06 homematic-raspi user.debug rfd: (OEQ1234567) Response status: Telegram sent, received ACK.
Mar  5 10:43:06 homematic-raspi user.debug rfd: Response accepted:  @1500912439 RSSI=-210dB 0xF60401 -> 0x123456 INFO_PEER_LIST [OEQ1234567]:   CNT=11,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x10   LINK_PEER_ADDRESS = 0x000000   LINK_PEER_CHANNEL = 0   LINK_PEER_ADDRESS = 0x000000   LINK_PEER_CHANNEL = 0   LINK_PEER_ADDRESS = 0x000000   LINK_PEER_CHANNEL = 0   LINK_PEER_ADDRESS = 0x000000   LINK_PEER_CHANNEL = 0
Mar  5 10:43:06 homematic-raspi user.debug rfd: TX:  @1500912439 0x123456 -> 0xF60401 CONFIG_PEER_ADD [OEQ1234567]:   CNT=20,RPTEN=1,RPTED=0,BIDI=1,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x01   CONFIG_CHANNEL = 1   CONFIG_PEER_ADDRESS = 0x123456   CONFIG_PEER_CHANNEL_A = 63   CONFIG_PEER_CHANNEL_B = 0
Mar  5 10:43:07 homematic-raspi user.debug rfd: (OEQ1234567) Response status: Telegram sent, received ACK.
Mar  5 10:43:07 homematic-raspi user.debug rfd: Response accepted:  @1500912680 RSSI=-184dB 0xF60401 -> 0x123456 ACK_STATUS [OEQ1234567]:   CNT=20,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x02   CHANNEL = 1   STATUS = 0   STATE = 0   CLOCK = 0   LOWBAT = 0   DUTY_CYCLE = 0   RSSI = 68
Mar  5 10:43:07 homematic-raspi user.debug rfd: (OEQ1234567) Response status: OK, Data.
Mar  5 10:43:07 homematic-raspi user.debug rfd: Event: BME280THP1:0.CONFIG_PENDING=false
Mar  5 10:43:07 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send 1 events
Mar  5 10:43:07 homematic-raspi user.debug rfd: (OEQ1234567) Response status: OK, Data.
Mar  5 10:43:07 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send completed
Mar  5 10:43:07 homematic-raspi user.debug rfd: Sysinfo received by OEQ1234567 while not in install mode:BME280THP1 (HB-UNI-Sensor-THPD-BME280)
Mar  5 10:43:07 homematic-raspi user.debug rfd: RX for BME280THP1: @1500912680 RSSI=-184dB 0xF60401 -> 0x123456 ACK_STATUS [OEQ1234567]:   CNT=20,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x02   CHANNEL = 1   STATUS = 0   STATE = 0   CLOCK = 0   LOWBAT = 0   DUTY_CYCLE = 0   RSSI = 68
Mar  5 10:43:07 homematic-raspi user.debug rfd: Saving device BME280THP1
Mar  5 10:43:07 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send completed
Mar  5 10:43:07 homematic-raspi user.debug rfd: Saving device BidCoS-RF


## removal of test program

Mar  5 10:43:50 homematic-raspi user.debug rfd: TX:  @1500956388 0x123456 -> 0xF60401 CONFIG_PEER_REMOVE [OEQ1234567]:   CNT=29,RPTEN=1,RPTED=0,BIDI=1,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x01   CONFIG_CHANNEL = 1   CONFIG_PEER_ADDRESS = 0x123456   CONFIG_PEER_CHANNEL = 63
Mar  5 10:43:51 homematic-raspi user.debug rfd: (OEQ1234567) Response status: Send failed.
Mar  5 10:43:51 homematic-raspi user.debug rfd: SendFrame failed 1 times:  @1500956388 0x123456 -> 0xF60401 CONFIG_PEER_REMOVE [OEQ1234567]:   CNT=29,RPTEN=1,RPTED=0,BIDI=1,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x01   CONFIG_CHANNEL = 1   CONFIG_PEER_ADDRESS = 0x123456   CONFIG_PEER_CHANNEL = 63
Mar  5 10:43:51 homematic-raspi user.debug rfd: (OEQ1234567) Response status: OK, Data.
Mar  5 10:43:51 homematic-raspi user.debug rfd: Event: BME280THP1:0.CONFIG_PENDING=true
Mar  5 10:43:51 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send 1 events
Mar  5 10:43:51 homematic-raspi user.debug rfd: Saving device BME280THP1
Mar  5 10:43:51 homematic-raspi local0.err ReGaHss: ERROR: rpc.CallReportValueUsage failed dp id = 39646 [DeleteObject():iseManageObj.cpp:120]
Mar  5 10:43:51 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send completed
Mar  5 10:43:51 homematic-raspi user.debug rfd: Saving device BidCoS-RF
Mar  5 10:43:56 homematic-raspi user.debug rfd: RX for BME280THP1: @1500962517 RSSI=-80dB 0xF60401 -> 0x123456 SYSINFO [OEQ1234567]:   CNT=3,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x00   SYSINFO_SWVER = 0x10   SYSINFO_TYPE = 0xF604   SYSINFO_SERIAL = BME280THP1   SYSINFO_CODE = 0x7001   SYSINFO_CH_A = 1   SYSINFO_CH_B = 1
Mar  5 10:43:56 homematic-raspi user.debug rfd: Device has been woken up
Mar  5 10:43:56 homematic-raspi user.debug rfd: TX:  @1500962519 0x123456 -> 0xF60401 CONFIG_PEER_LIST_REQ [OEQ1234567]:   CNT=12,RPTEN=1,RPTED=0,BIDI=1,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x01   CONFIG_CHANNEL = 1
Mar  5 10:43:57 homematic-raspi user.debug rfd: (OEQ1234567) Response status: Telegram sent, received ACK.
Mar  5 10:43:57 homematic-raspi user.debug rfd: Response accepted:  @1500962788 RSSI=-177dB 0xF60401 -> 0x123456 INFO_PEER_LIST [OEQ1234567]:   CNT=12,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x10   LINK_PEER_ADDRESS = 0x123456   LINK_PEER_CHANNEL = 63   LINK_PEER_ADDRESS = 0x000000   LINK_PEER_CHANNEL = 0   LINK_PEER_ADDRESS = 0x000000   LINK_PEER_CHANNEL = 0   LINK_PEER_ADDRESS = 0x000000   LINK_PEER_CHANNEL = 0
Mar  5 10:43:57 homematic-raspi user.debug rfd: RFChannel::GetLinkPeersFromDevice, Link von 16122881 mit Addresse 1660749
Mar  5 10:43:57 homematic-raspi user.debug rfd: TX:  @1500962788 0x123456 -> 0xF60401 CONFIG_PEER_REMOVE [OEQ1234567]:   CNT=21,RPTEN=1,RPTED=0,BIDI=1,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x01   CONFIG_CHANNEL = 1   CONFIG_PEER_ADDRESS = 0x123456   CONFIG_PEER_CHANNEL = 63
Mar  5 10:43:57 homematic-raspi user.debug rfd: (OEQ1234567) Response status: Telegram sent, received ACK.
Mar  5 10:43:57 homematic-raspi user.debug rfd: Response accepted:  @1500963024 RSSI=-182dB 0xF60401 -> 0x123456 ACK_STATUS [OEQ1234567]:   CNT=21,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x02   CHANNEL = 1   STATUS = 0   STATE = 0   CLOCK = 0   LOWBAT = 0   DUTY_CYCLE = 0   RSSI = 71
Mar  5 10:43:57 homematic-raspi user.debug rfd: (OEQ1234567) Response status: OK, Data.
Mar  5 10:43:57 homematic-raspi user.debug rfd: Event: BME280THP1:0.CONFIG_PENDING=false
Mar  5 10:43:57 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send 1 events
Mar  5 10:43:57 homematic-raspi user.debug rfd: (OEQ1234567) Response status: OK, Data.
Mar  5 10:43:57 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send completed
Mar  5 10:43:57 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send 1 events
Mar  5 10:43:57 homematic-raspi user.debug rfd: Sysinfo received by OEQ1234567 while not in install mode:BME280THP1 (HB-UNI-Sensor-THPD-BME280)
Mar  5 10:43:57 homematic-raspi user.debug rfd: RX for BME280THP1: @1500963024 RSSI=-182dB 0xF60401 -> 0x123456 ACK_STATUS [OEQ1234567]:   CNT=21,RPTEN=1,RPTED=0,BIDI=0,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x02   CHANNEL = 1   STATUS = 0   STATE = 0   CLOCK = 0   LOWBAT = 0   DUTY_CYCLE = 0   RSSI = 71
Mar  5 10:43:57 homematic-raspi user.debug rfd: Saving device BME280THP1
Mar  5 10:43:57 homematic-raspi user.debug rfd: HSSXmlRpcEventDispatcher::Handle send completed
Mar  5 10:44:00 homematic-raspi user.debug rfd: GetAvailableFirmware for HM-Sec-SCo 
Mar  5 10:44:01 homematic-raspi user.debug rfd: Saving device BidCoS-RF



***** hmserver.log.1 *****



Das Zurücknehmen der Statusmeldungen geht bei mir sowohl beim Anlegen als auch beim Löschen des Testskripts.
Bitte vergleiche Deine LOG Dateien mit meinen.

P.S.: Das Addon hb-ep-devices-addon sollte die letzte Version 1.13 sein
Grüße

Ewald

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“