Update Fehler mit JB-HB 5.8

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

Antworten
fireman88
Beiträge: 77
Registriert: 30.05.2017, 12:13

Update Fehler mit JB-HB 5.8

Beitrag von fireman88 » 26.12.2021, 11:42

Hallo,

nachdem ich auf die 5.8 JP-HB gewechselt bin habe ich leider einen Fehler in der Log Datei.
Ich hatte vorher allerdings auch schon eine 5er Version und bin nicht von der 4 gewechselt.

Muss ich jetzt wirklich die Raspberrymatic neu installieren und das Backup einspielen ?

Also die SD Karte mit dem aktuellsten image neu betanken dann starten und das jetzige Backup einspielen ?
Bei einem Backup Restore muss das Plugin neu installiert werden oder ?
Dateianhänge
jp-hb-devices-addon-error.txt
(4.77 KiB) 8-mal heruntergeladen

jp112sdl
Beiträge: 10076
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 648 Mal
Danksagung erhalten: 1530 Mal
Kontaktdaten:

Re: Update Fehler mit JB-HB 5.8

Beitrag von jp112sdl » 26.12.2021, 11:53

Hi.
fireman88 hat geschrieben:
26.12.2021, 11:42
Ich hatte vorher allerdings auch schon eine 5er Version und bin nicht von der 4 gewechselt.
Komisch ist allerdings im Logfile:

Code: Alles auswählen

Revoking current addon V 4.1 patch files.
fireman88 hat geschrieben:
26.12.2021, 11:42
Muss ich jetzt wirklich die Raspberrymatic neu installieren
Ja
fireman88 hat geschrieben:
26.12.2021, 11:42
und das Backup einspielen ?

Also die SD Karte mit dem aktuellsten image neu betanken dann starten und das jetzige Backup einspielen ?
Bei einem Backup Restore muss das Plugin neu installiert werden oder ?
Nein, das einzige, was du machen musst, ist bei Zentralen-Wartung oben auf den Button zu klicken:
Bildschirmfoto 2021-12-26 um 11.52.56.png

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

fireman88
Beiträge: 77
Registriert: 30.05.2017, 12:13

Re: Update Fehler mit JB-HB 5.8

Beitrag von fireman88 » 26.12.2021, 18:15

jp112sdl hat geschrieben:
26.12.2021, 11:53
Hi.
fireman88 hat geschrieben:
26.12.2021, 11:42
Ich hatte vorher allerdings auch schon eine 5er Version und bin nicht von der 4 gewechselt.
Komisch ist allerdings im Logfile:

Code: Alles auswählen

Revoking current addon V 4.1 patch files.
fireman88 hat geschrieben:
26.12.2021, 11:42
Muss ich jetzt wirklich die Raspberrymatic neu installieren
Ja
fireman88 hat geschrieben:
26.12.2021, 11:42
und das Backup einspielen ?

Also die SD Karte mit dem aktuellsten image neu betanken dann starten und das jetzige Backup einspielen ?
Bei einem Backup Restore muss das Plugin neu installiert werden oder ?
Nein, das einzige, was du machen musst, ist bei Zentralen-Wartung oben auf den Button zu klicken:
Bildschirmfoto 2021-12-26 um 11.52.56.png
Ok dann hab ich mich da doch vertan.
Ist der Raspi danach wieder im Originalzustand oder wie ist die Abfolge ?
Kenne den Button noch nicht. Hatte erst neulich ein Update eingespielt.

jp112sdl
Beiträge: 10076
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 648 Mal
Danksagung erhalten: 1530 Mal
Kontaktdaten:

Re: Update Fehler mit JB-HB 5.8

Beitrag von jp112sdl » 26.12.2021, 19:20

Es ist alles wie vorher

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“