Modul lässt sich nicht anmelden

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

Antworten
Langerrenner
Beiträge: 9
Registriert: 03.05.2020, 17:55
System: Alternative CCU (auf Basis OCCU)

Modul lässt sich nicht anmelden

Beitrag von Langerrenner » 03.04.2022, 21:17

Hallo mein erstes Modul lässt sich nicht anmelden. in der CCU wird es erkannt, aber die Anmeldeprozedur wird abgebrochen.
"
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: JPVOLT0000's type is HB-UNI-Sen-VOLT
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: Device firmware version is 1.0
Apr 3 18:34:46 homematic-ccu2 user.debug rfd: TX: @4031211841 0x255E75 -> 0xF34A00 CONFIG_START [KEQ1038209]: CNT=1,RPTEN=1,RPTED=0,BIDI=1,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x01 CONFIG_CHANNEL = 0 CONFIG_PEER_ADDRESS = 0x000000 CONFIG_PEER_CHANNEL = 0 CONFIG_PARAM_LIST = 0
Apr 3 18:34:47 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: Send failed.
Apr 3 18:34:47 homematic-ccu2 user.debug rfd: SendFrame failed 1 times: @4031211843 0x255E75 -> 0xF34A00 CONFIG_START [KEQ1038209]: CNT=1,RPTEN=1,RPTED=0,BIDI=1,BURST=0,WAKEUP=0,WAKEMEUP=0,BCAST=0,TYPE=0x01 CONFIG_CHANNEL = 0 CONFIG_PEER_ADDRESS = 0x000000 CONFIG_PEER_CHANNEL = 0 CONFIG_PARAM_LIST = 0
Apr 3 18:34:47 homematic-ccu2 user.warn rfd: Peering with JPVOLT0000 failed
Apr 3 18:34:47 homematic-ccu2 user.debug rfd: (KEQ1038209) Response status: OK, Data.
Apr 3 18:34:47 homematic-ccu2 user.debug rfd: Deleting persistent data for device JPVOLT0000
"
Hat jemand eine Idee was hier falsch läuft?
Viele Grüße
Langerrenner

papa
Beiträge: 631
Registriert: 22.05.2018, 10:23
Hat sich bedankt: 12 Mal
Danksagung erhalten: 102 Mal

Re: Modul lässt sich nicht anmelden

Beitrag von papa » 03.04.2022, 21:29

Anfragen zur AskSin++ werden nur im Forum beantwortet

Langerrenner
Beiträge: 9
Registriert: 03.05.2020, 17:55
System: Alternative CCU (auf Basis OCCU)

Re: Modul lässt sich nicht anmelden

Beitrag von Langerrenner » 04.04.2022, 10:51

Hallo papa,
wie der Log File der CCU2 zeigt wird das Modul gesehen, aber der Anmeldevorgang wird abgebrochen.
Die Hardware müsste also funktionieren, dass Modul HB-UNI-Sen-VOLT wird ja gesehen.
Ein Frequenztestlauf hatte ich auch vorher gemacht, sah gut aus.
Die weiter Kommunikation bei der Anmeldung geht schief.

MfG
Langerrenner

papa
Beiträge: 631
Registriert: 22.05.2018, 10:23
Hat sich bedankt: 12 Mal
Danksagung erhalten: 102 Mal

Re: Modul lässt sich nicht anmelden

Beitrag von papa » 04.04.2022, 11:10

Habe keine Ahnung von der CCU - aber nur weil die CCU das Gerät hört, muss das Gerät die CCU noch lange nicht hören. Deshalb ist oft das Problem bei einem fehlerhaften Modul zu suchen.
Kommt den was auf der Konsole am Gerät raus ?

Der Analyser wäre sonst auch noch hilfreich bei solchen Problemen.
https://github.com/jp112sdl/AskSinAnalyzer
Anfragen zur AskSin++ werden nur im Forum beantwortet

jp112sdl
Beiträge: 10420
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 674 Mal
Danksagung erhalten: 1618 Mal
Kontaktdaten:

Re: Modul lässt sich nicht anmelden

Beitrag von jp112sdl » 04.04.2022, 13:07

Der Logauszug zeigt eigentlich eindeutig, dass zwar der HB-UNI-Sen-VOLT empfangen wird, aber die Nachricht von der CCU ans Gerät nicht von ihm quittiert wird.

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“