HMSensor Platine funktioniert nicht mehr

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

Antworten
DJMetro
Beiträge: 39
Registriert: 13.02.2017, 19:52

HMSensor Platine funktioniert nicht mehr

Beitrag von DJMetro » 20.12.2022, 08:07

Moin,
ich habe die HMSensor Platine mit 2AA Akkus und stepup Wandler an einer LED Kette seit langem im Einsatz. Vorgestern ging die plötzlich nicht mehr an. Akkus gewechselt, nix tut sich. Die LED blinkt beim Anlegen der er Spannung auch nicht mehr. An VCC liegen 3V an. Hat das schon mal jemand gehabt oder kennt evtl. die Ursache?

Andi

der-pw
Beiträge: 422
Registriert: 26.01.2019, 13:39
Wohnort: Wolfenbüttel
Hat sich bedankt: 125 Mal
Danksagung erhalten: 97 Mal
Kontaktdaten:

Re: HMSensor Platine funktioniert nicht mehr

Beitrag von der-pw » 20.12.2022, 19:53

Irgendwie fehlen mir hier noch Infos.
Die HM-Sensor kann ja so ohne weiteres erstmal keine LED-Strips schalten. Wie hast du das realisiert?
Grüße,
Patrick

https://github.com/der-pw

Matsch
Beiträge: 3816
Registriert: 30.05.2019, 11:37
System: CCU
Wohnort: Chemnitz
Hat sich bedankt: 70 Mal
Danksagung erhalten: 499 Mal

Re: HMSensor Platine funktioniert nicht mehr

Beitrag von Matsch » 20.12.2022, 22:19

HMSensor ist doch ein Sender und kein Empfänger!?

jp112sdl
Beiträge: 11369
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 771 Mal
Danksagung erhalten: 1884 Mal
Kontaktdaten:

Re: HMSensor Platine funktioniert nicht mehr

Beitrag von jp112sdl » 20.12.2022, 22:50

Matsch hat geschrieben:
20.12.2022, 22:19
HMSensor ist doch ein Sender und kein Empfänger!?
HMSensor ist grundsätzlich erstmal nur ein Stück Hardware
https://github.com/pa-pa/HMSensor
Flexible and tiny (40x20mm) Hardware Platform for 868MHz Sensors and Actors.

VG,
Jérôme ☕️

---
Support for my Homebrew-Devices: Download JP-HB-Devices Addon

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“