HB-UNI-Sen-TEMP-DS18B20

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

Antworten
Benutzeravatar
Nitram101
Beiträge: 76
Registriert: 20.02.2017, 18:00
Wohnort: Moormerland

HB-UNI-Sen-TEMP-DS18B20

Beitrag von Nitram101 » 21.12.2022, 21:14

Hallo lieber Forumsgemeinde,
nach dem letzen Firwareupdat 3.65.11.20221218 auf der Raspimatic habe ich folgendes Problem.
Bei dem 8 Kanal Temperatursensor wird auf der WebUi nur noch ein Kanal angezeigt. Die restlichen 7 fehlen.
Hat jemand vielleicht eine Erklärung oder eine Lösung dafür.
Der Dateianhang ist die Situation nach dem update.
LG Martin
Dateianhänge
Screenshot 2022-12-21 at 21-09-44 RaspberryMatic WebUI.png

Benutzeravatar
Baxxy
Beiträge: 7856
Registriert: 18.12.2018, 15:45
System: Alternative CCU (auf Basis OCCU)
Hat sich bedankt: 454 Mal
Danksagung erhalten: 1500 Mal

Re: HB-UNI-Sen-TEMP-DS18B20

Beitrag von Baxxy » 21.12.2022, 22:45

Könnte mit einem Bug in der aktuellen RM zusammenhängen.
Öffne mal die Browserkonsole (i.d.R. Taste: F12) und guck ob Fehler zu sehen sind.

Bei mir ist mit dem HB-UNI-Sen-TEMP-DS18B20 alles da, ich habe aber auch den Hotfix angewandt.

Benutzeravatar
Nitram101
Beiträge: 76
Registriert: 20.02.2017, 18:00
Wohnort: Moormerland

Re: HB-UNI-Sen-TEMP-DS18B20

Beitrag von Nitram101 » 21.12.2022, 23:04

Hi,
Fehler in der WebUi via F12 sind keine vorhanden,
Werde dann mal den HotFix ausprobieren.
Martin

Benutzeravatar
Nitram101
Beiträge: 76
Registriert: 20.02.2017, 18:00
Wohnort: Moormerland

Re: HB-UNI-Sen-TEMP-DS18B20

Beitrag von Nitram101 » 22.12.2022, 22:27

So habe den Hotfix getestet, aber leider ohne Erfolg.
Mal sehen

Benutzeravatar
Nitram101
Beiträge: 76
Registriert: 20.02.2017, 18:00
Wohnort: Moormerland

Re: HB-UNI-Sen-TEMP-DS18B20

Beitrag von Nitram101 » 22.12.2022, 23:29

So,
den Sensor abgelernt und neu angemeldet.
Alle 8 Kanäle wieder da.
So Einfach kann es sein.
:P :P :P

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“