[gelöst] Bekomme HM-Sec-SC nicht zum Laufen

Entwicklung und Bau von Hardware aller Art, die im HM-Umfeld eingesetzt werden kann

Moderator: Co-Administratoren

Antworten
Nighthawk
Beiträge: 6
Registriert: 18.02.2022, 11:15
System: Alternative CCU (auf Basis OCCU)

[gelöst] Bekomme HM-Sec-SC nicht zum Laufen

Beitrag von Nighthawk » 13.04.2024, 13:23

Hallo zusammen,

ich versuche seit Tagen einen Selbstbau HM-Sec-SC mit Hilfe des Sketches aus Jeromes Git auf der
HMSensor Platine von papa zum Laufen zu bekommen.
Nach dem Flashen lässt sich der Sensor anlernen und sobald ich den Pin A0 gegen Ground lege, blink die Status LED und es wird eine Nachricht ausgesendet, in der piVCCU (3.75.7-89) ist aber keine Änderung zu sehen.

Code: Alles auswählen

<- 0C 09 A2 41 031239 3D6C87 01 05 00  - 30197
-> 11 09 A0 02 3D6C87 031239 04 6E 2D 89 DB 8D 9F 04  - 30334
waitAck: 01
<- 0C 0A A2 41 031239 3D6C87 01 06 C8  - 30937
-> 11 0A A0 02 3D6C87 031239 04 C4 DA 32 D6 7D 7D 04  - 31074
waitAck: 01
<- 0C 0B A2 41 031239 3D6C87 01 07 00  - 31696
-> 11 0B A0 02 3D6C87 031239 04 3A D2 07 9F DF CC 04  - 31834
waitAck: 01
<- 0C 0C A2 41 031239 3D6C87 01 08 C8  - 32397
-> 11 0C A0 02 3D6C87 031239 04 2C B4 AB 81 9D 9D 04  - 32534
waitAck: 01
Wo liegt mein Fehler?
Zuletzt geändert von Nighthawk am 13.04.2024, 16:00, insgesamt 1-mal geändert.

cmjay
Beiträge: 2439
Registriert: 19.09.2012, 10:53
System: CCU
Wohnort: Jottweedee
Hat sich bedankt: 256 Mal
Danksagung erhalten: 369 Mal

Re: Bekomme HM-Sec-SC nicht zum Laufen

Beitrag von cmjay » 13.04.2024, 14:06

blink die Status LED und es wird eine Nachricht ausgesendet, in der piVCCU (3.75.7-89) ist aber keine Änderung zu sehen.
Hast du in den Geräteeinstellungen von "gesicherte Übertragung" auf "Standard" umgestellt?
Es kann leider nicht ganz ausgeschlossen werden, dass ich mich irre.
HmIP muss leider draussen bleiben. in Ausnahmefällen erlaubt
ACHTUNG! Per Portweiterleitung aus dem Internet erreichbare CCU-WebUI ist unsicher! AUCH MIT PASSWORTSCHUTZ! Daher: Portweiterleitung deaktivieren!

Nighthawk
Beiträge: 6
Registriert: 18.02.2022, 11:15
System: Alternative CCU (auf Basis OCCU)

Re: Bekomme HM-Sec-SC nicht zum Laufen

Beitrag von Nighthawk » 13.04.2024, 16:00

oh, man...
Danke, das war es :-)

Gruß
Alex

Antworten

Zurück zu „Hardwareentwicklung und Selbstbau von Aktoren und Sensoren“