Anleitung zur Installation der CCU auf einem x86 system

OCCU für Betriebssysteme basierend auf Debian

Moderator: Co-Administratoren

Heinzelmaennchen
Beiträge: 45
Registriert: 16.06.2013, 10:40
Kontaktdaten:

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von Heinzelmaennchen » 10.07.2018, 15:08

Hi quickmic,
habe eben mal einen solchen USB Stick bei ELV geordert.
Und aus einem RPi3 ein Gateway zu bauen hört sich nach genau der richtigen mittelfristig gangbaren Lösung an, die mir vorschwebt. Aber vielleicht ist es einfacher den USB Stick erstmal zum Rennen zu kriegen und aus dem OCCU zusammen mit den herkömmlichen HM Gateways eine vollwertige Zentrale zu machen, bevor wir dann das nächste Thema aufmachen ?!
So oder so, herzlichen Dank für Deine Bereitschaft, das IP Protokoll zu implementieren. Und Skype oder Teamviewer ist natürlich kein Problem.
BTW: Raspberry-matic ist für mich kein Thema. Mein OCCU läuft auf einer Cisco UCS. Da sehe ich keinen wirklichen Sinn im Schwenk auf ein wiiiiiinzig kleines Embedded System mit abrauchenden SD Karten ;-) Als Gateway gerne aber eben nicht als Zentrale.
mit freundlichen Grüßen
Bernhard
--------------------------------------------
186 Kanäle in 65 Geräten, 1 CUxD-Kanal in 1 CUxD-Geräten, 12 HUE GU10,3 HUE E27:
1x CUX28, 7x HM-LC-Sw1PBU-FM, 1x HM-Sen-MDIR-O, 14x HM-Sec-RHS, 1x HM-RC-19-SW, 6x HM-LC-Bl1PBU-FM, 4x HM-LC-Sw1-FM, 2x HM-PB-6-WM55, 3x HM-Sec-SD-Team, 5x HM-Sec-SD, 16x HM-CC-RT-DN, 1x HM-ES-PMSw1-Pl, 2x HM-TC-IT-WM-W-EU, 1x HM-LC-Sw1-Pl-2, 1x HM-Sec-WDS
--------------------------------------------

Heinzelmaennchen
Beiträge: 45
Registriert: 16.06.2013, 10:40
Kontaktdaten:

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von Heinzelmaennchen » 12.07.2018, 19:46

So, der Stick ist heute schonmal eingetrudelt. Jetzt werd ich mich ans löten machen und ihn dann mal versuchen in die VM einzuschleusen. Ich melde mich sobald ich neues weiß.
mit freundlichen Grüßen
Bernhard
--------------------------------------------
186 Kanäle in 65 Geräten, 1 CUxD-Kanal in 1 CUxD-Geräten, 12 HUE GU10,3 HUE E27:
1x CUX28, 7x HM-LC-Sw1PBU-FM, 1x HM-Sen-MDIR-O, 14x HM-Sec-RHS, 1x HM-RC-19-SW, 6x HM-LC-Bl1PBU-FM, 4x HM-LC-Sw1-FM, 2x HM-PB-6-WM55, 3x HM-Sec-SD-Team, 5x HM-Sec-SD, 16x HM-CC-RT-DN, 1x HM-ES-PMSw1-Pl, 2x HM-TC-IT-WM-W-EU, 1x HM-LC-Sw1-Pl-2, 1x HM-Sec-WDS
--------------------------------------------

Heinzelmaennchen
Beiträge: 45
Registriert: 16.06.2013, 10:40
Kontaktdaten:

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von Heinzelmaennchen » 13.07.2018, 10:16

Hallo quickmic,
also bei mir sieht es recht hoffnungsvoll aus ;-).
Löten hat geklappt und der Stick ist jetzt auch in der VM als "Silicon Labs eQ-3 HmIP-RFUSB (Verbunden)" zu sehen.
Falls Du also Zeit und Lust hättest, dich tatsächlich an die Implementierung von HMIP zu machen ...
Schreib einfach ne PN, wenn Du näheres dazu sagen kannst.
So oder so, schonmal Danke dafür.
mit freundlichen Grüßen
Bernhard
--------------------------------------------
186 Kanäle in 65 Geräten, 1 CUxD-Kanal in 1 CUxD-Geräten, 12 HUE GU10,3 HUE E27:
1x CUX28, 7x HM-LC-Sw1PBU-FM, 1x HM-Sen-MDIR-O, 14x HM-Sec-RHS, 1x HM-RC-19-SW, 6x HM-LC-Bl1PBU-FM, 4x HM-LC-Sw1-FM, 2x HM-PB-6-WM55, 3x HM-Sec-SD-Team, 5x HM-Sec-SD, 16x HM-CC-RT-DN, 1x HM-ES-PMSw1-Pl, 2x HM-TC-IT-WM-W-EU, 1x HM-LC-Sw1-Pl-2, 1x HM-Sec-WDS
--------------------------------------------

Adrian01
Beiträge: 2
Registriert: 18.12.2014, 18:56

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von Adrian01 » 13.07.2018, 18:13

Hallo zusammen,

Habe mir eben auch die OCCU installiert auf einem QNAP NAS in einer Debian VM nun wollte ich nach fertigem Backup einspielen und Lan Gateway anlernen auf der OCCU ein Backup machen, das schlägt jedoch fehl.

Außerdem steht in der WebUI das die Firmware nicht aktuell ist (2.35.16 ist verfügbar) wie kann ich hier Updaten?
Aktuell steht bei mir 3.0.0-TRUNK.

Vielen dank schonmal für die Antworten
Gruß, Adrian

jp112sdl
Beiträge: 3219
Registriert: 20.11.2016, 20:01
Hat sich bedankt: 25 Mal
Danksagung erhalten: 49 Mal
Kontaktdaten:

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von jp112sdl » 13.07.2018, 22:44

quickmic hat geschrieben:
10.07.2018, 14:41
Obs einen Gateway fuer HMIP geben wird weiss ich nicht.
Nein, ist nicht vorgesehen.

VG,
Jérôme

quickmic
Beiträge: 496
Registriert: 20.01.2011, 14:39
Hat sich bedankt: 4 Mal
Danksagung erhalten: 4 Mal

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von quickmic » 15.07.2018, 08:30

@Heinzelmaennchen

Ich hab dir eine email geschickt. PN kann ich dir nicht schicken, da stimmt was nicht.

quickmic
Beiträge: 496
Registriert: 20.01.2011, 14:39
Hat sich bedankt: 4 Mal
Danksagung erhalten: 4 Mal

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von quickmic » 15.07.2018, 08:37

Adrian01 hat geschrieben:
13.07.2018, 18:13
Hallo zusammen,

Habe mir eben auch die OCCU installiert auf einem QNAP NAS in einer Debian VM nun wollte ich nach fertigem Backup einspielen und Lan Gateway anlernen auf der OCCU ein Backup machen, das schlägt jedoch fehl.

Außerdem steht in der WebUI das die Firmware nicht aktuell ist (2.35.16 ist verfügbar) wie kann ich hier Updaten?
Aktuell steht bei mir 3.0.0-TRUNK.

Vielen dank schonmal für die Antworten
Gruß, Adrian
Backup einspielen beim Ersten mal muss manuell erfolgen. Dazu gibt es schon ein paar Posts hier im Thread. Ausserdem sollten nur die Geraeteeinstellungen und Programme uebernommen werden.

Die Firmware Version Meldung kannst immer ignorieren. Wenn ich mal wieder etwas Zeit hab, bau ich die ganze Anzeige aus.
Die 3.0.0-Trunk ist das Aktuellste und wird direkt aus dem GIT geladen. Zum Updaten gibts das update-script im ersten Posting.

Adrian01
Beiträge: 2
Registriert: 18.12.2014, 18:56

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von Adrian01 » 15.07.2018, 22:33

Guten Abend,

Wenn ich das Backup Manuell einspiele dann habe ich immer das Problem das alle Geräte die Servicemeldung bringen "Geräte Kommunikation gestört"
Bei einem Backup über die WebUI tritt dieses Problem nicht auf....
Kann sich das jemand erklären ?


Gruß,

quickmic
Beiträge: 496
Registriert: 20.01.2011, 14:39
Hat sich bedankt: 4 Mal
Danksagung erhalten: 4 Mal

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von quickmic » 20.07.2018, 16:38

@Heinzelmaennchen

Hast du meine Emails bekommen? Ich hab einen Autoresponder bekommen wegen Unzustellbarkeit.

Heinzelmaennchen
Beiträge: 45
Registriert: 16.06.2013, 10:40
Kontaktdaten:

Re: Anleitung zur Installation der CCU auf einem x86 system

Beitrag von Heinzelmaennchen » 20.07.2018, 16:52

Hallo quickmic,
da scheint wohl irgend etwas nicht zu stimmen ;-/ Aber ich finde auch nirgends die Einstellung zum Überprüfen der eingestellten Mailadresse.
Frage umgekehrt. Ich hatte DIr am vergangenen Sonntag eine PN geschrieben mit meinen Daten. Ist denn die Nachricht angekommen?
mit freundlichen Grüßen
Bernhard
--------------------------------------------
186 Kanäle in 65 Geräten, 1 CUxD-Kanal in 1 CUxD-Geräten, 12 HUE GU10,3 HUE E27:
1x CUX28, 7x HM-LC-Sw1PBU-FM, 1x HM-Sen-MDIR-O, 14x HM-Sec-RHS, 1x HM-RC-19-SW, 6x HM-LC-Bl1PBU-FM, 4x HM-LC-Sw1-FM, 2x HM-PB-6-WM55, 3x HM-Sec-SD-Team, 5x HM-Sec-SD, 16x HM-CC-RT-DN, 1x HM-ES-PMSw1-Pl, 2x HM-TC-IT-WM-W-EU, 1x HM-LC-Sw1-Pl-2, 1x HM-Sec-WDS
--------------------------------------------

Gesperrt

Zurück zu „x86-CCU“