Seite 1 von 1

Kein Sync mehr mit Tynimatic.

Verfasst: 11.09.2020, 12:17
von Hackertomm
Nachdem meine VM Raspberrymatic, vermutlich wegen einem faulem Update der VM APP meiner NAS abgestürzt ist, habe ich keine Verbindung mehr zur Tynimatic auf dem Tablett.
Die XML-App ist Installiert und die Raspberrymatic VM wurde komplett Neu aufgesetzt und läuft.
Als Fehlermeldung kommt in der Tynimatic nur, das der Server nicht erreichbar sei, obwohl die IP stimmt.
Verbindungsfehler, Server nicht gefunden, steht da.
Vor dem Absturz klappte da noch Prima.
Wenn ich die XML in der Raspberrymatic manuell aufrufe, komme ich mit dem PC sauber drauf.
Also mit http://IP/addons/xmlapi/info.html oder devicelist.cgi.
Es läuft die Freie Version

Re: Kein Sync mehr mit Tynimatic.

Verfasst: 12.09.2020, 13:36
von Karsten0
Hallo,

hast du schon mal versucht die IP Adresse in TiniMatic einzutragen? Das hat bei mir geholfen bei Syncproblemen.
Du musst im Router allerdings sicher stellen, dass immer die selbe IP Adresse erteilt wird.

Re: Kein Sync mehr mit Tynimatic.

Verfasst: 12.09.2020, 17:49
von Hackertomm
Ja, meine Tynimatic läuft nur mit der IP Adresse.
Komischerweise läuft momentan alles wieder.
Was da geklemmt hat weis ich nicht.
Aber ich hatte da ein paar kapitale Abstürze meiner VM Raspberrymatic auf der NAS UND auf der Charly Raspberrymatic.
Da hat es beide System komplett zerschossen.
Schuld war eine fehlerhafte Backup Datei die nur ca. 4GB hatte, statt wie sonst üblich 16GB!
So eine 4Gb Datei ich übrigens gerade vorher wieder eine erzeugt, mit der VM Raspberrymatic!

Gestern habe ich ein Backup erzeugt, "homematic-ccu2-3.51.6.20200621-2020-09-11-2225.sbk" mit 16049KB vermutlich mit der Charly Raspberrymatic
Diese Datei ist brauchbar, denn die kann ich auch in die VM Raspberrymatic und in die Charly Raspberrymatic einspielen, das klappt!

Die Heutige Versuchs Backupdatei der VM Raspberrymatic "homematic-ccu2-3.51.6.20200621-2020-09-12-1712.sbk" hat da wieder nur 4040KB, ist somit wieder unbrauchbar!

Bild

Re: Kein Sync mehr mit Tynimatic.

Verfasst: 12.09.2020, 19:32
von Karsten0
Du kannst die Datei in. tar.gz umbenennen und dann mit dem 7 Zip auspacken. Die daron enthaltene tar Datei auch.

Dann kannst du mal vergleichen welcher Teil da fehlt, vielleicht gibt das einen Hinweis auf die Ursache.

Re: Kein Sync mehr mit Tynimatic.

Verfasst: 12.09.2020, 22:42
von Hackertomm
Karsten0 hat geschrieben:
12.09.2020, 19:32
Du kannst die Datei in. tar.gz umbenennen und dann mit dem 7 Zip auspacken. Die daron enthaltene tar Datei auch.

Dann kannst du mal vergleichen welcher Teil da fehlt, vielleicht gibt das einen Hinweis auf die Ursache.
Ursache ist mittlerweile bekannt, es war der NEO Server, den ich vor dem Update Deinstalliert hatte.
Jetzt habe ich ihn wieder Installiert, obwohl ich das Ding nie gebraucht hatte, und habe wieder eine große Update Datei erhalten.

Nur warum die kleine Version meine Charly NAS hat hat Abschmieren lassen, das ist mir ein Rätsel.
Die startete nach dem Update nicht mehr und die Rote LED des Raspi blinkte.
Vermutlich weil da vorher der NEO Server noch aktiv war, aber im Update nicht enthalten war?

Re: Kein Sync mehr mit Tynimatic.

Verfasst: 12.09.2020, 22:50
von Karsten0
Hmm, da kann ich leider nicht weiter helfen. Mit Raspi kenne ich mich nicht aus.
Vielleicht wurde es nicht vollständig deinstalliert und er ging in eine Endlosschleife.

Wenn Du ihn nicht brauchst, verbraucht der nur unnötig CPU, aber es ist sicher mühselig das herauszufinden.

Viel Erfolg noch!