debmatic - OCCU als richtige Debian/Ubuntu Variante

Debian/Ubuntu basierte CCU

Moderator: Co-Administratoren

msauer
Beiträge: 24
Registriert: 23.01.2015, 10:37

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von msauer » 01.04.2019, 14:15

hier noch ein Chart, was ich über iobroker/proxmox mitlogge.
cpuchart.JPG
ab 9:00 heute mit Zulu 8..

deimos
Beiträge: 3149
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim
Hat sich bedankt: 13 Mal
Danksagung erhalten: 76 Mal
Kontaktdaten:

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von deimos » 01.04.2019, 14:16

Hi,

den CPU Typ solltest du mal umstellen auf "Host", dann spart du dir einiges an Emulationsoverhead.

Viele Grüße
Alex

msauer
Beiträge: 24
Registriert: 23.01.2015, 10:37

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von msauer » 01.04.2019, 15:14

deimos hat geschrieben:
01.04.2019, 14:16

den CPU Typ solltest du mal umstellen auf "Host", dann spart du dir einiges an Emulationsoverhead.
Gut zu wissen....Aber direkt kann ich jetzt keinen Unterschied feststellen. Die Last ist immer noch bei ~25%

Buzz2912
Beiträge: 46
Registriert: 14.10.2012, 12:59

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von Buzz2912 » 01.04.2019, 18:52

Ich hab die genau gleiche Hardware mit Proxmoxx. 2cores 1GB RAM. Meine Last liegt konstant bei ca 13%.
Debmatic sonst nix. Keine Add-ons.

Sebastian

Micky79
Beiträge: 34
Registriert: 05.02.2015, 10:26

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von Micky79 » 01.04.2019, 19:27

Habe eben auf die neuste Version geupdatet.

Es gehen keine Homematic Geräte mehr!
HM IP Geräte gehen.

Hilfe!!!!!

Was kann ich machen.



Downgrade auf die vorherige Version habe ich schon probiert. Geht auch nicht.

deimos
Beiträge: 3149
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim
Hat sich bedankt: 13 Mal
Danksagung erhalten: 76 Mal
Kontaktdaten:

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von deimos » 01.04.2019, 19:32

Hi,

was kommt bei debmatic-info? Was steht in der Datei /var/hm-mode? Was spuckt systemctl status debmatic-rfd.service aus?

Viele Grüße
Alex

Micky79
Beiträge: 34
Registriert: 05.02.2015, 10:26

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von Micky79 » 01.04.2019, 20:56

Debmatic-Info war alles wie immer. Das habe ich geschaut.

Ein apt purge gefolgt von einer Neuinstallation der Vorgängerversion und einlesen des Backups hat das Problem beseitigt.

Werde es morgen dann wohl noch mal versuchen.

Micky79
Beiträge: 34
Registriert: 05.02.2015, 10:26

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von Micky79 » 02.04.2019, 13:25

So, habe jetzt noch mal das update versucht. Gleiches Problem:

systemctl status debmatic-rfd.service:

Code: Alles auswählen

● debmatic-rfd.service - debmatic rfd
   Loaded: loaded (/lib/systemd/system/debmatic-rfd.service; enabled; vendor preset: enabled)
   Active: active (running) since Tue 2019-04-02 13:20:19 CEST; 1min 50s ago
  Process: 15899 ExecStart=/usr/share/debmatic/bin/start_rfd.sh (code=exited, status=0/SUCCESS)
 Main PID: 15909 (rfd)
    Tasks: 5 (limit: 4915)
   Memory: 10.5M
      CPU: 365ms
   CGroup: /system.slice/debmatic-rfd.service
           └─15909 /bin/rfd -l 5 -f /etc/config/rfd.conf -d

Apr 02 13:21:06 homeserver rfd[15909]: RFPhysicalDataInterfaceCommand::GetData SendFrame failed for LEVEL_GET
Apr 02 13:21:06 homeserver rfd[15909]: HSSParameter::GetValue() id=STATE failed getting physical value.
Apr 02 13:21:07 homeserver rfd[15909]: RFPhysicalDataInterfaceCommand::GetData SendFrame failed for LEVEL_GET
Apr 02 13:21:07 homeserver rfd[15909]: HSSParameter::GetValue() id=STATE failed getting physical value.
Apr 02 13:21:11 homeserver rfd[15909]: RFPhysicalDataInterfaceCommand::GetData SendFrame failed for LEVEL_GET
Apr 02 13:21:11 homeserver rfd[15909]: HSSParameter::GetValue() id=WORKING failed getting physical value.
Apr 02 13:21:12 homeserver rfd[15909]: RFPhysicalDataInterfaceCommand::GetData SendFrame failed for LEVEL_GET
Apr 02 13:21:12 homeserver rfd[15909]: HSSParameter::GetValue() id=WORKING failed getting physical value.
Apr 02 13:21:13 homeserver rfd[15909]: RFPhysicalDataInterfaceCommand::GetData SendFrame failed for LEVEL_GET
Apr 02 13:21:13 homeserver rfd[15909]: HSSParameter::GetValue() id=WORKING failed getting physical value.
Ich glaube da stimmt was nicht.

/var/hm-mode

Code: Alles auswählen

HM_HOST='DEBMATIC'
HM_HOST_RAW_UART='raw-uart'
HM_HOST_GPIO_UART='/dev/raw-uart'
HM_HOST_GPIO_RESET=''
HM_LED_GREEN=''
HM_LED_RED=''
HM_LED_YELLOW=''
HM_RTC=''
HM_MODE='NORMAL'
HM_HMRF_DEVNODE='/dev/mmd_bidcos'
HM_HMIP_DEVNODE='/dev/mmd_hmip'
HM_HMRF_DEV='HM-MOD-RPI-PCB'
HM_HMIP_DEV='HM-MOD-RPI-PCB'
HM_HMRF_SERIAL='XXXXXXX'
HM_HMRF_VERSION='2.8.6'
HM_HMRF_ADDRESS='0x3ff700'
HM_HMIP_SGTIN=''
HM_HMIP_SERIAL='XXXXXXXX'
HM_HMIP_VERSION='2.8.6'
HM_HMIP_ADDRESS='0x3ff700'

Serial habe ich mal unkenntlich gemacht.

deimos
Beiträge: 3149
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim
Hat sich bedankt: 13 Mal
Danksagung erhalten: 76 Mal
Kontaktdaten:

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von deimos » 02.04.2019, 13:30

Hi,

und was sagt debmatic-info? Besteht das Problem auch nach einem kompletten Restart? Wurden neben debmatic auch noch andere Pakete aktualisiert?

Viele Grüße
Alex

Micky79
Beiträge: 34
Registriert: 05.02.2015, 10:26

Re: debmatic - OCCU als richtige Debian/Ubuntu Variante

Beitrag von Micky79 » 02.04.2019, 13:42

debmatic info scheint OK zu sein.


debmatic version: 3.43.15-14
Kernel modules: Available
Raw UART dev: Available
HMRF Hardware: HM-MOD-RPI-PCB
HMIP Hardware: HM-MOD-RPI-PCB
Board serial: XXXX
Radio MAC: 0x3ff700
SGTIN: unknown


Nein, andere Pakete wurden nicht aktualisiert.

Auch Restart habe ich probiert.
Nach dem Restart habe ich nur die beiden integrierten Fernbednienungen unter Geräte. Wenn ich dann debmaitic restarte sind wieder alle drin. Aber alle Homematic Geräte gehen nicht.

HM iP wie gesagt schon.

Antworten

Zurück zu „debmatic“