Problem mit CUL

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

Antworten
Chemieka
Beiträge: 342
Registriert: 03.01.2017, 17:39

Problem mit CUL

Beitrag von Chemieka » 17.02.2019, 18:28

Ich habe in seltenen Fällen das Problem das der Cuxd nicht mehr reagiert oder zumindest der USB 433 mhz Sender. Ein Cuxd Restart bringt keine Besserung. Ziehe ich den Stick raus und wieder rein, dann läufts wieder.
Der Stick blinkt dabei in beiden Fällen grün. Kann viele Ursachen haben aber mit der vorherigen Version hatte ich das nicht. Der Log sagt nicht viel aber das no Data hängt damit zusammen.

Code: Alles auswählen

Feb 17 18:15:11 homematic-raspi daemon.info cuxd[656]: CUx-Daemon restart(1)
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[656]: remove(/var/cache/cuxd_proxy.ini)
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[656]: save paramsets(/usr/local/addons/cuxd/cuxd.ps) size:7199
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[656]: USB(1-1.5/ttyACM0) CUL433 disconnect
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[28766]: write_pid /var/run/cuxd.pid [28766]
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[28766]: CUx-Daemon(2.2.0) on CCU(3.41.11.20190126) start PID:28766
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[28766]: load paramsets(/usr/local/addons/cuxd/cuxd.ps) size:7199 update(0s):Sun Feb 17 18:15:11 2019
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[28766]: 7 device-paramset(s) loaded ok!
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[28766]: write_proxy /var/cache/cuxd_proxy.ini (28766 /usr/local/addons/cuxd/ 2.2.0 3.41.11.20190126 0)
Feb 17 18:15:11 homematic-raspi daemon.info cuxd[28766]: USB(1-1.5/ttyACM0) CUL433 connect(9600:8N1)
Feb 17 18:16:32 homematic-raspi daemon.err cuxd[28766]: USB(1-1.5/ttyACM0) no data!
Feb 17 18:16:32 homematic-raspi daemon.info cuxd[28766]: USB(1-1.5/ttyACM0) CUL433 disconnect
Feb 17 18:16:48 homematic-raspi daemon.info cuxd[28766]: USB(1-1.5/ttyACM0) CUL433 connect(9600:8N1)
PI3 mit RaspberryMatic; PI3 mit IOBroker; Samsung Tab A gerootet mit Mediola Visualisierung; Harmony Hub; Philips Hue; Zwei IP Cams; Zwei Leseköpfe an den Stromzählern zur Darstellung des Stromverbrauches. CUL433 für Intertechno und Somfy RTS

Benutzeravatar
uwe111
Beiträge: 3876
Registriert: 26.02.2011, 22:22
Kontaktdaten:

Re: Problem mit CUL

Beitrag von uwe111 » 17.02.2019, 19:26

Diese Fehlermeldung deutet auf Verbindungsprobleme hin.
Vielleicht gibt es ein Problem mit der USB-Verlängerung oder an den Steckverbindungen oder mit dem CUL selbst?

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.2.0, RFD-Monitor, Vellemann K8055, SSH KeyDir

Chemieka
Beiträge: 342
Registriert: 03.01.2017, 17:39

Re: Problem mit CUL

Beitrag von Chemieka » 17.02.2019, 19:44

Das ist möglich allerdings kann man am Stick keine Veränderung sehen. Wie gesagt läuft auch wieder aber den Fehler hatte ich erst seit den letzten Update von Cuxd und FW CCU.
PI3 mit RaspberryMatic; PI3 mit IOBroker; Samsung Tab A gerootet mit Mediola Visualisierung; Harmony Hub; Philips Hue; Zwei IP Cams; Zwei Leseköpfe an den Stromzählern zur Darstellung des Stromverbrauches. CUL433 für Intertechno und Somfy RTS

Chemieka
Beiträge: 342
Registriert: 03.01.2017, 17:39

Re: Problem mit CUL

Beitrag von Chemieka » 20.02.2019, 14:48

Und auch heute hing es wieder. Während ich auch Arbeit war.
Kann ich die Vorgängerversion von Cuxd 2.2.0 irgendwo für die Raspberry finden? Ich würde gern einen Schritt zurück gehen.
PI3 mit RaspberryMatic; PI3 mit IOBroker; Samsung Tab A gerootet mit Mediola Visualisierung; Harmony Hub; Philips Hue; Zwei IP Cams; Zwei Leseköpfe an den Stromzählern zur Darstellung des Stromverbrauches. CUL433 für Intertechno und Somfy RTS

Benutzeravatar
uwe111
Beiträge: 3876
Registriert: 26.02.2011, 22:22
Kontaktdaten:

Re: Problem mit CUL

Beitrag von uwe111 » 20.02.2019, 15:50

Die Vorgängerversion liegt hier:
http://cuxd.de/download/

Ich kann mir nicht vorstellen, das damit der Fehler weg ist.

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.2.0, RFD-Monitor, Vellemann K8055, SSH KeyDir

Chemieka
Beiträge: 342
Registriert: 03.01.2017, 17:39

Re: Problem mit CUL

Beitrag von Chemieka » 20.02.2019, 17:38

Ich hatte das grade wieder, nachdem Tage lang nichts war. Ich hab mal ein anderes Netzteil genommen mal sehen.
Der Download dort finde ich aber nicht die Raspberry Version!

Verstehe das auch nicht so richtig. Der Stick blinkt ganz normal aber selbst ein CUxD Restart bringt nichts. Nur abstecken und wieder dran machen.
PI3 mit RaspberryMatic; PI3 mit IOBroker; Samsung Tab A gerootet mit Mediola Visualisierung; Harmony Hub; Philips Hue; Zwei IP Cams; Zwei Leseköpfe an den Stromzählern zur Darstellung des Stromverbrauches. CUL433 für Intertechno und Somfy RTS

Benutzeravatar
uwe111
Beiträge: 3876
Registriert: 26.02.2011, 22:22
Kontaktdaten:

Re: Problem mit CUL

Beitrag von uwe111 » 20.02.2019, 22:10

Chemieka hat geschrieben:
20.02.2019, 17:38
Der Download dort finde ich aber nicht die Raspberry Version!
:roll: und was ist das?
http://cuxd.de/download/cuxd_2.1.0_ccurm.tar.gz

Viele Grüße

Uwe
Alle sagten: Das geht nicht. Dann kam einer, der wußte das nicht und hat's einfach gemacht.
SPENDEN :wink: Download: CUxD 2.2.0, RFD-Monitor, Vellemann K8055, SSH KeyDir

Chemieka
Beiträge: 342
Registriert: 03.01.2017, 17:39

Re: Problem mit CUL

Beitrag von Chemieka » 21.02.2019, 06:04

Ach ja sorry. Herzlichen Dank.
PI3 mit RaspberryMatic; PI3 mit IOBroker; Samsung Tab A gerootet mit Mediola Visualisierung; Harmony Hub; Philips Hue; Zwei IP Cams; Zwei Leseköpfe an den Stromzählern zur Darstellung des Stromverbrauches. CUL433 für Intertechno und Somfy RTS

Antworten

Zurück zu „CUxD“