RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

LibertyX
Beiträge: 560
Registriert: 10.11.2012, 19:47

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von LibertyX » 15.03.2019, 11:18

XTramp hat geschrieben:
14.03.2019, 20:46
Ich weiß nicht, ob meine Frage hierher passt. Ist auch nur ein Schönhektsfehler:

Bei den Einstellungen zur Zeit- und Positionseingabe kann man an sich ganz Europa auswählen. Nur Rumänien fehlt.
Hat das einen Grund?

Fred
Vermutlich wurde es vergessen, du kannst aber auch einfach die Koordinaten eintragen.
RaspberryMatic (3.41.11.20190126) @RPI3 | 51 HM Geräte und 3 CUxD-Geräte | iobroker.pro - CCU-Historian

Benutzeravatar
FrankW
Beiträge: 40
Registriert: 09.05.2017, 20:20

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von FrankW » 15.03.2019, 15:51

falk423 hat geschrieben:
14.03.2019, 16:29
Hallo, ich habe seit dem Update auf die 3.43.15.20190223 das Problem, dass mit Schalter HMIP-WRC6. Nach einiger Zeit kommen die Signale nicht mehr in der RasperryMatic an. Der Schalter bestätigt das gesendete Signal (lblinkt grün) - aber es kömmt nichts an. Ich habe das unter "Status und Bedienung" --> "Geräte" beim Gerät geprüft der Zeitstempel der letzten Änderung bleibt unverändert.
Das Ganze lässt sich nur durch ein Reboot beheben.
Hallo, ich habe ein ähnliches Problem mit dem WRC6: Geräte (habe auch schon eine zweiten gekauft, gleiches Problem) lässt sich anlernen und auch auch mit Tastendruck erfolgreich testen. Wenn ich einzelne Kanäle teste, ist der Test nicht erfolgreich und es kommen dann auch keine Tastendruckinformationen an, also "tut nicht"
100+ HomeMatic (HM/HMW/HMIP) / 2x RaspiMatic / 1xDebMatic / IP-Symcon Unlimited auf Win 10 / Alexa / DoorBird / RFID Zugang / Axis / Ubiquiti Unifi / NEMS / OMV / Synology / Freshdesk

pafra
Beiträge: 97
Registriert: 16.05.2018, 21:13

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von pafra » 15.03.2019, 16:03

osu hat geschrieben:
12.03.2019, 07:47
.....

Heute morgen ließen sich die IP-Geräte nicht mehr schalten.

.......

Nach dem Reboot waren die IP-Geräte wieder verwendbar.

......
Das Problem habe ich auch.
Nach einem Reboot geht es für ein paar Tage und dann geht irgendwann nichts mehr mit den IP Geräten.
Erst wieder nach einem Reboot.

Gruß
Franz

onkeltommy
Beiträge: 588
Registriert: 07.05.2016, 08:03

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von onkeltommy » 15.03.2019, 16:14

--------------------------
Raspberrymatic aktuelle Version ...... auf TinkerS

R2K2
Beiträge: 9
Registriert: 26.02.2019, 08:23

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von R2K2 » 16.03.2019, 07:33

Bei mir hat das Update reibungslos funktioniert. Da ich nur eine kleine Installation von ca. 40 HM-Geräten (keine IP, keine wired) habe, war eigentlich alles wie bisher. Habe keinen Unterschied bemerkt.

Allerdings finde ich sehr schade, dass die Hue-Einbindung immer noch nicht bidirektional geht. Wenn man dann noch, wie ich, Osram-Plugs betreiben möchte und mangels hinreichender Kenntnisse eine CuxD-Lösung nicht hinbekommt, ist der Einsatz der Osrams hinfällig und die Steuerung der Hues über RM ohne sichtbare Rückmeldung nicht eben „smart“ bzw komfortabel. Aber auch das ist eigentlich kein großes Problem ...
VG

LibertyX
Beiträge: 560
Registriert: 10.11.2012, 19:47

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von LibertyX » 17.03.2019, 17:00

@jmaus

Mir ist gerade noch aufgefallen, dass obwohl meine FB per router-advertisement ihren DNSv6 an die RaspMatic übermittelt, dieser nicht eingetragen wird

Code: Alles auswählen

# cat /etc/resolv.conf
domain fritz.box
nameserver 192.168.2.1
#
auf meinem anderen Pi sieht das so aus

Code: Alles auswählen

# Generated by resolvconf
domain fritz.box
nameserver 192.168.2.1
nameserver fd00::4xxe:xxx:xxx:10x4
RaspberryMatic (3.41.11.20190126) @RPI3 | 51 HM Geräte und 3 CUxD-Geräte | iobroker.pro - CCU-Historian

Meins
Beiträge: 10
Registriert: 31.01.2018, 11:45

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Meins » 17.03.2019, 18:57

FrankW hat geschrieben:
15.03.2019, 15:51
falk423 hat geschrieben:
14.03.2019, 16:29
Hallo, ich habe seit dem Update auf die 3.43.15.20190223 das Problem, dass mit Schalter HMIP-WRC6. Nach einiger Zeit kommen die Signale nicht mehr in der RasperryMatic an. Der Schalter bestätigt das gesendete Signal (lblinkt grün) - aber es kömmt nichts an. Ich habe das unter "Status und Bedienung" --> "Geräte" beim Gerät geprüft der Zeitstempel der letzten Änderung bleibt unverändert.
Das Ganze lässt sich nur durch ein Reboot beheben.
Hallo, ich habe ein ähnliches Problem mit dem WRC6: Geräte (habe auch schon eine zweiten gekauft, gleiches Problem) lässt sich anlernen und auch auch mit Tastendruck erfolgreich testen. Wenn ich einzelne Kanäle teste, ist der Test nicht erfolgreich und es kommen dann auch keine Tastendruckinformationen an, also "tut nicht"
Ich habe das gleiche Problem, zur Zeit ist der Taster nutzlos....

Gleiches Problem ist auch mit der HmIP-RC8, Tasten drücken, LED blinkt grün aber mehr passiert nicht!

Nach dem Neustart geht auch nichts.....

Edit:
Habe nun ein Downgrade auf die 3.41.11.20190126 gemacht und alles funktioniert wieder.
Ausnahme: Die unter der 3.43.15 erstellten Programme, die musste ich löschen und neu anlegen. Jetzt funktioniert es wieder (Ich hoffe länger)
RasPi B+ mit Zusatzantenne, Homematic und Homematic IP

Hackertomm
Beiträge: 74
Registriert: 18.04.2018, 12:32

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Hackertomm » 18.03.2019, 12:57

Seit ich meine Raspberrymatic am 2.03. Neu aufgesetzt und gestartet habe, läuft sie bis jetzt total Unauffällig.
Bei der alten Version kam ich irgendwann nicht mehr an meine Diagrammen.
Das scheint jetzt vorbei zu sein, die Diagramme werden zuverlässig angezeigt.
Allerdings habe ich das Original Netzteil zu Gunsten eines kleineren 1,5A Netzteils ersetzt, welches ca. 5,2V DC bringt.
Da meine Raspberrymatic nur ca. 300-400mA Strom braucht, bei einem PI3, ist das NT da völlig ausreichend.
Es wurde natürlich der Ferritring übernommen.
Somit habe ich das Original Netzteil für meinen PI3+ frei und kann da mal mit rumexperimentieren.
Der kommt aber nicht in eine Raspberrymatic, der wird mir zu warm.
Gruß
Hackertomm

Raspberry PI 3B mit altem Funkmodul und ext. Antenne und RTC Shim, aktuell RaspberryMatic 3.43.15.20190330

MathiasZ
Beiträge: 1161
Registriert: 29.03.2015, 09:54
Wohnort: München

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von MathiasZ » 19.03.2019, 07:44

So, Raspberrymatic neu aufgesetzt, wie schon gesagt auf einem PI3 B+
Das (vorherige) Tinkerboard S im Schrank verstaut.
Für die paar Aktoren reicht auch der.
RaspberryMatic mit der neuesten Firmware auf Raspberry PI3 B+ und der HB-RF-USB, CuxD Highcharts und viele Aktoren und Sensoren. Es kommen hin und wieder mal neue dazu. Nun versuche ich mich mit ein paar Xiaomi Smarthome-Aktoren und dem Xiaomi Gateway 2. Diese sollen am IObroker, Rock64, 4/32GB über Zigbee-Stick angebunden werden. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags.

Benutzeravatar
Bernd-Joras
Beiträge: 255
Registriert: 26.03.2016, 09:33

Re: RaspberryMatic 3.43.15.20190223 – Erfahrungsberichte

Beitrag von Bernd-Joras » 19.03.2019, 09:29

Meins hat geschrieben:
17.03.2019, 18:57
Ich habe das gleiche Problem, zur Zeit ist der Taster nutzlos....
Gleiches Problem ist auch mit der HmIP-RC8, Tasten drücken, LED blinkt grün aber mehr passiert nicht!
Nach dem Neustart geht auch nichts.....
Hallo und nur zur Info, bin auch seit Wochen auf der "3.43.15.20190223"
Habe auch eine HmIP-RC8, die jedoch tadellos seit ca. 10 Tagen ohne CCU (RBM) reboot funktioniert.
Da auch alle meine anderen IP Geräte funktionieren, haben wir vielleicht doch kein allgemeines 3.43... Problem?
BG, Bernd
RPi3B+ | Erterne Antenne | 2x LAN_RF_GW | 1x LAN_RS485_GW | ca. 80 Geräte davon 6x IP | ca. 150 Programme |
Addons: CUX-Daemon, XML-API, hm_pdetect, E-Mail, CCU-Historian, Philips Hue, HConnectVPN, Sonos Player

Gesperrt

Zurück zu „RaspberryMatic“