RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Gluehwurm
Beiträge: 9441
Registriert: 19.03.2014, 00:37

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von Gluehwurm » 11.05.2019, 14:29

Funktioniert der Rest, oder erst mal warten mit dem Update ? :wink:

Gruß
Bruno

darkbrain85
Beiträge: 991
Registriert: 27.06.2015, 22:17

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von darkbrain85 » 11.05.2019, 14:30

Ich habe gerade nach neu flashen und Backup zurückspielen kein wired Gateway mehr, bzw wird das nicht mehr verbunden. Natürlich gefolgt von automatischen restarts von Monit.

Ich forsche gerade noch und spiele das Backup noch einmal ein...

Edit: Erneutes einspielen hat nichts gebracht.

Edit 2: Alte Karte funktioniert wie gewohnt... Jemand eine Idee?

trevyn
Beiträge: 53
Registriert: 25.04.2017, 17:19

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von trevyn » 11.05.2019, 14:36

Die Verbindung zur LanGW (raspimatic basierend) funktioniert nicht mehr.
Mehrmalige Neustarts beider Komponenten, ... keine Chance.

Zurück auf Vorgängerversion: Verbindung sofort wieder da.

Außerdem scheint beim Start des lighthttpd irgendwas zu blockieren. Es kommt nur die Info, dass das System gestartet wird - das wars. Egal, wie lange gewartet wird. Nach einem Kill auf den lighthttpd startet dieser neu und alles funktioniert.

Das Problem mit lighthttpd ist nicht ganz neu - woran das genau liegt, kann ich bisher nicht nachvollziehen, denn das error-log ist vollkommen nichtssagend an dieser Stelle.
RPi 3B im Serverschrank mit Aurel Groundplane Antenne an RPI-RF-MOD - Firmware: 3.45.7.20190622
LanGW: RPi Model A 256MB RAM mit HM-MOD-RPI-PCB, ~ 100 Geräte, IOBroker, Lightify
Addons: XML-API 1.20 - CUx-Daemon 2.2.0 - WebMatic 2.2.3

darkbrain85
Beiträge: 991
Registriert: 27.06.2015, 22:17

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von darkbrain85 » 11.05.2019, 14:39

trevyn hat geschrieben:
11.05.2019, 14:36
Die Verbindung zur LanGW (raspimatic basierend) funktioniert nicht mehr.
Mehrmalige Neustarts beider Komponenten, ... keine Chance.
Dann bin ich ja nicht alleine...

Hast du ein Backup eingespielt oder per WebUI aktualisiert?

Wir brauchen wohl einen Hotfix für den Hotfix :-D

Edit: Ach so, kein wired Gateway... aber wird wohl trotzdem zusammenhängen

trevyn
Beiträge: 53
Registriert: 25.04.2017, 17:19

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von trevyn » 11.05.2019, 14:50

darkbrain85 hat geschrieben:
11.05.2019, 14:39
Dann bin ich ja nicht alleine...
So dumm sich das anhört: Glücklicherweise hats dich wohl auch getroffen .-)
darkbrain85 hat geschrieben:
11.05.2019, 14:39
Hast du ein Backup eingespielt oder per WebUI aktualisiert?
Ich habe via WebUI aktualisiert und bin jetzt via Neuinstall auf andere Karte zurück auf die Vorgängerversion.
RPi 3B im Serverschrank mit Aurel Groundplane Antenne an RPI-RF-MOD - Firmware: 3.45.7.20190622
LanGW: RPi Model A 256MB RAM mit HM-MOD-RPI-PCB, ~ 100 Geräte, IOBroker, Lightify
Addons: XML-API 1.20 - CUx-Daemon 2.2.0 - WebMatic 2.2.3

darkbrain85
Beiträge: 991
Registriert: 27.06.2015, 22:17

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von darkbrain85 » 11.05.2019, 14:52

trevyn hat geschrieben:
11.05.2019, 14:50
Ich habe via WebUI aktualisiert und bin jetzt via Neuinstall auf andere Karte zurück auf die Vorgängerversion.
Ja gut, dann kann ich mir jetzt den Test sparen ob es am Backup liegt.

Bevor ich jetzt wieder die defekte Version aufspiele und versuche den Fehler zu lokalisieren, kann Jens ja vielleicht kurz überlegen welche Änderung eventuell ausschlaggebend sein könnte. Weitere Daten liefere ich dann gerne...

jp112sdl
Beiträge: 2866
Registriert: 20.11.2016, 20:01
Kontaktdaten:

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von jp112sdl » 11.05.2019, 14:54

darkbrain85 hat geschrieben:
11.05.2019, 14:52
Ja gut, dann kann ich mir jetzt den Test sparen ob es am Backup liegt.
Ja, kannst du.

Nicht mal per SCP bekommt man vernünftig was draufkopiert.
Daher vermute ich, es liegt am aktualisierten Kernel.

VG,
Jérôme

darkbrain85
Beiträge: 991
Registriert: 27.06.2015, 22:17

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von darkbrain85 » 11.05.2019, 14:55

jp112sdl hat geschrieben:
11.05.2019, 14:54

Nicht mal per SCP bekommt man vernünftig was draufkopiert.
Daher vermute ich, es liegt am aktualisierten Kernel.
Vermute ich auch. Die anderen Änderungen können das normalerweise ja nicht ausgelöst haben. Warten wir mal auf den Entwickler ;-)

Es wäre nice, wenn für Raspberrymatic auch mal ein paar externe Tester angeheuert würden bevor das ganze für alle veröffentlich wird.

MathiasZ
Beiträge: 1188
Registriert: 29.03.2015, 09:54
Wohnort: München

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von MathiasZ » 11.05.2019, 15:07

Update per WebUI gemacht, bisher 0 Problemo.
RaspberryMatic mit der neuesten Firmware auf Raspberry PI3 B+ und der HB-RF-USB, CuxD Highcharts und viele Aktoren und Sensoren. Es kommen hin und wieder mal neue dazu. Nun versuche ich mich mit ein paar Xiaomi Smarthome-Aktoren und dem Xiaomi Gateway 2. Diese sollen am IObroker, Rock64, 4/32GB über Zigbee-Stick angebunden werden. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags.

MathiasZ
Beiträge: 1188
Registriert: 29.03.2015, 09:54
Wohnort: München

Re: RaspberryMatic 3.45.7.20190511 – Erfahrungsberichte

Beitrag von MathiasZ » 11.05.2019, 15:09

darkbrain85 hat geschrieben:
11.05.2019, 14:55

Es wäre nice, wenn für Raspberrymatic auch mal ein paar externe Tester angeheuert würden bevor das ganze für alle veröffentlich wird.
Das ist wie in der Automobilindustrie.
Der Käufer ist der Tester, dann folgen 100,000 Rückrufaktionen
RaspberryMatic mit der neuesten Firmware auf Raspberry PI3 B+ und der HB-RF-USB, CuxD Highcharts und viele Aktoren und Sensoren. Es kommen hin und wieder mal neue dazu. Nun versuche ich mich mit ein paar Xiaomi Smarthome-Aktoren und dem Xiaomi Gateway 2. Diese sollen am IObroker, Rock64, 4/32GB über Zigbee-Stick angebunden werden. Die Anwesenheitskennung läuft zuverlässig über IObroker und Radar2 mit G-Tags.

Gesperrt

Zurück zu „RaspberryMatic“