CCU 3.53.26 - CUxD 2.4.4 Timer funktionieren nicht mehr

Anbindung von FS20-Komponenten, ELV-Wetterstationen, EnOcean und DMX an HomeMatic

Moderator: Co-Administratoren

Antworten
Pihero
Beiträge: 180
Registriert: 02.08.2019, 21:24
Wohnort: Pforzheim
Danksagung erhalten: 2 Mal

CCU 3.53.26 - CUxD 2.4.4 Timer funktionieren nicht mehr

Beitrag von Pihero » 27.08.2020, 14:43

Hallo zusammen,

seitdem ich das Update der CCU gemacht habe funktionieren meine Timer nicht mehr.

Hat jemand anders das auch schon festgestellt?

Hier ein Screenshot meines Programms wobei ich schon festgestellt habe das es auch nicht optimal ist zur Auslösung.
Anmerkung 2020-08-27 144012.png
Hab aber auch die Timer_Get variante etc. probiert. ohne Erfolg.

Ich hoffe jemand kann das Thema nachvollziehen und hat ggf. das Problem schon gelöst.

Danke und Gruß, Philipp

Gerti
Beiträge: 1725
Registriert: 28.01.2016, 18:06
System: CCU
Wohnort: Hürth
Hat sich bedankt: 8 Mal
Danksagung erhalten: 62 Mal

Re: CCU 3.53.26 - CUxD 2.4.4 Timer funktionieren nicht mehr

Beitrag von Gerti » 27.08.2020, 16:39

Hi!

Habe reichlich davon und die laufen nach wie vor problemlos.
Läuft der CuxD denn?
Bei mir muss ich den IOBroker ausschalten, bevor ich die Zentrale neu starte, sonst läuft der CuxD nicht.

Gruß,
Gerti

Pihero
Beiträge: 180
Registriert: 02.08.2019, 21:24
Wohnort: Pforzheim
Danksagung erhalten: 2 Mal

Re: CCU 3.53.26 - CUxD 2.4.4 Timer funktionieren nicht mehr

Beitrag von Pihero » 27.08.2020, 21:07

OK...das hatte ich noch nie. Ist nicht verbunden.
Aber was mach ich dann? Hab mehrmals neugestartet.
Bildschirmfoto 2020-08-27 um 21.06.37.png
Danke für den Hinweise :)

Gruß, Philipp

Gerti
Beiträge: 1725
Registriert: 28.01.2016, 18:06
System: CCU
Wohnort: Hürth
Hat sich bedankt: 8 Mal
Danksagung erhalten: 62 Mal

Re: CCU 3.53.26 - CUxD 2.4.4 Timer funktionieren nicht mehr

Beitrag von Gerti » 27.08.2020, 21:42

Hi!

Wenn Du externe Systeme hast (wie iobroker), dann diese vor dem Start der CCU deaktivieren und erst dann wieder aktivieren, wenn die Zentrale und der Cux laufen.

Gruß,
Gerti

Pihero
Beiträge: 180
Registriert: 02.08.2019, 21:24
Wohnort: Pforzheim
Danksagung erhalten: 2 Mal

Re: CCU 3.53.26 - CUxD 2.4.4 Timer funktionieren nicht mehr

Beitrag von Pihero » 27.08.2020, 21:50

danke! Hat geklappt.

Ist es eigentlich möglich eine Systemvariable setzen zu lassen wenn CUxD online/ verbunden ist?

Dann würde ich den Zustand auch sichtbar haben.

Danke und Gruß, Philipp

Antworten

Zurück zu „CUxD“