WebUI CCU2 Fehler

Einrichtung, Anschluss und Programmierung der HomeMatic CCU

Moderator: Co-Administratoren

janu
Beiträge: 16
Registriert: 25.10.2013, 17:46

Re: WebUI CCU2 Fehler

Beitrag von janu » 08.11.2017, 21:10

Code: Alles auswählen

# /etc/init.d/S62HMServer start
Starting HMServer: cp: can't stat '/etc/config_templates/hmip_networkkey.conf': No such file or directory
Waiting for HMServer to get ready
RXTX Warning:  Removing stale lock file. /var/lock/LCK..ttyS0
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  SIGBUS (0x7) at pc=0xb6b638f8, pid=1273, tid=0xafcaf470
#
# JRE version: Java(TM) SE Embedded Runtime Environment (8.0_121-b13) (build 1.8.0_121-b13)
# Java VM: Java HotSpot(TM) Embedded Client VM (25.121-b13 mixed mode linux-arm )
# Problematic frame:
# V  [libjvm.so+0x3838f8]
#
# Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
#
# An error report file with more information is saved as:
# /tmp/hs_err_pid1273.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.java.com/bugreport/crash.jsp
#
Zuletzt geändert von alchy am 15.05.2018, 06:31, insgesamt 1-mal geändert.
Grund: Code in Codetags posten
CCU2

Benutzeravatar
HMside
Beiträge: 595
Registriert: 22.10.2012, 18:14

Re: WebUI CCU2 Fehler

Beitrag von HMside » 09.11.2017, 14:26

Installiere bitte einfach nochmal die letzte Firmware, auch wenn die schon drauf sein sollte.

janu
Beiträge: 16
Registriert: 25.10.2013, 17:46

Re: WebUI CCU2 Fehler

Beitrag von janu » 09.11.2017, 21:57

leider kein Änderung, Fehler bleiben und HMServer startet nicht.

# /etc/init.d/S62HMServer start
Starting HMServer: cp: can't stat '/etc/config_templates/hmip_networkkey.conf': No such file or directory
Waiting for HMServer to get ready
CCU2

Benutzeravatar
HMside
Beiträge: 595
Registriert: 22.10.2012, 18:14

Re: WebUI CCU2 Fehler

Beitrag von HMside » 09.11.2017, 22:50

Versuch den HMServer mal mit folgendem Befehl zu starten bzw. neu zu starten:

Code: Alles auswählen

 /etc/init.d/./S62HMServer restart

janu
Beiträge: 16
Registriert: 25.10.2013, 17:46

Re: WebUI CCU2 Fehler

Beitrag von janu » 12.11.2017, 20:48

Hallo,
noch mal vielen dank
es war SDkarte, karte raus und dann ging es alles :D ...
es gab keinen freier Speicher mehr auf SD.
Danke
Gruß
CCU2

Hildi
Beiträge: 3
Registriert: 14.06.2018, 15:19

Re: WebUI CCU2 Fehler

Beitrag von Hildi » 14.06.2018, 15:29

Hallo
hab ein gravierendes Problem.
Angefangen mit einem Restart der CCU2 vor 2 Tagen. Danach hat die CCU2 die Daten des HmIP Wettersensors nicht mehr eingelesen - gleiches Verhaltenmit einem HmIP Raumfühler.
Seit diesem Zeitpunkt kann ich mit der WebUI zwar noch z.B. Licht ein/ausschalten bzw. Rollladen rauf/runter - der Zustand verändert sich in der WebUI aber nicht mehr.
Ebenso erkenne ich auch nicht mittels Fenstersensor (nicht HmIP) ob ein Fenster offen ist
Ich vermute das hängt alles mit den HmIP Komponenten zusammen.
Folgendes habe ich unternommen.
1. Neustart (mehrmals) -->keine Änderung
2. Anpingen der CCU2 --> erfolgreich
3. SSH Aktivieren --> funktioniert nicht
4. Neustart im abgesicherten Modus --> funktioniert nicht
5. erneutes Hochladen der aktuellen Firmware --> funktioniert nicht
6. Neustart geht nur noch mit Stecker ziehen.

Die CCU läuft aber noch und arbeitet im großen und ganzen auch die ganzen Programme (ohne Daten Wettersensor und Raumfühler) ab.

Habt ihr Ratschläge für mich ?
Danke

Gluehwurm
Beiträge: 8005
Registriert: 19.03.2014, 01:37

Re: WebUI CCU2 Fehler

Beitrag von Gluehwurm » 14.06.2018, 23:10

Hast Du irgendein HMIP-Firmware-Update durchgeführt und das Teil danach nicht ab- und wieder angelernt ?
Hildi hat geschrieben:Habt ihr Ratschläge für mich ?
Das Forum ist voll davon ...

mol
Beiträge: 3
Registriert: 24.04.2016, 15:55

Re: WebUI CCU2 Fehler

Beitrag von mol » 07.08.2018, 08:15

Servus,

gibt es zu diesem Problem hier eigentlich ein Update?
Seit einem Stromausfall war das bei mir nämlich genauso. Ich habe (an IP-Komponenten) nur einen IP-Fensterkontakt, der danach nur noch orange blinkte, sich nicht mehr löschen ließ und auch nicht mehr anlernen.
Parallel schien die SD-Karte (mal wieder) defekt zu sein - ist schon die zweite - meine CCU2 scheint die Dinger zu essen.

Nach abgesichertem Neustart, Löschen des Fensterkontakts aus der CCU2 und Entfernen der SD-Karte scheint wieder alles ok.
So ganz korrekt scheint die Integration von IP noch nicht zu laufen.

Viele Grüße,
Marc
Hildi hat geschrieben:
14.06.2018, 15:29
[...]
Angefangen mit einem Restart der CCU2 vor 2 Tagen. Danach hat die CCU2 die Daten des HmIP Wettersensors nicht mehr eingelesen - gleiches Verhaltenmit einem HmIP Raumfühler.
Seit diesem Zeitpunkt kann ich mit der WebUI zwar noch z.B. Licht ein/ausschalten bzw. Rollladen rauf/runter - der Zustand verändert sich in der WebUI aber nicht mehr.
Ebenso erkenne ich auch nicht mittels Fenstersensor (nicht HmIP) ob ein Fenster offen ist
Ich vermute das hängt alles mit den HmIP Komponenten zusammen.
[...]

Antworten

Zurück zu „HomeMatic Zentrale (CCU / CCU2 / CCU3 / Charly)“