HomeMatic CCU2 bei ELV bestellen

Eine Komponente der Homematic Zentrale reagiert nicht mehr

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Werbung


Eine Komponente der Homematic Zentrale reagiert nicht mehr

Beitragvon Afischi » 17.04.2018, 22:28

Also ich habe hier verschiedene Fehlermeldungen.
Ich muß zugeben, die habe ich nicht erst seit ich gestern von der CCU2 auf die RaspberryMatic geswitched habe, aber das Problem ist von der CCU2 auf den RaspberryMatic gewandert und ich habe keine Ahnung wo ich anpacken soll. Von der Geschwidnigkeit und wie einfach der Umstieg war bin ich sichtlich begeistert.

RaspberryMatic Version 2.31.25.20180324

Aber ich bekomme immer wieder die Meldungen:

Eine Komponente der Homematic Zentrale reagiert nicht mehr
HMIP-RF, VirtualDevices

Ich hab gelesen das es mit HMIP Komonenten Probleme geben kann. Habe ich das Problem ? ich hab zwei HMIp Bewegungsmelder.

Wenn ich in der Systemsteuerung auf Kopplungen drücke, wird der Bildschirm so mit 50% Graumuster hinterlegt und dann passiert nichts mehr, das ging bei meinem ersten Test mit meiner Hue voll super und problemlos, aber nach dem Backup einspielen war es rum.
Ich hab XML-API 1.15 und HM_detect 1.3 installiert und eine Mediensteuerung die per XML alle 15 Sekunden pollt.

im Logfile sehe ich immer wieder das hier:
Code: Alles auswählen
Apr 17 19:22:31 de.eq3.cbcs.vertx.management.VertxManager WARN  [vert.x-eventloop-thread-6] SYSTEM ADVICE: pre-conditions for deployment of LocalServerFirmwareUpdateInitialization still not met - check deployment configuration  (still unfulfilled: [connector.open])
Apr 17 19:22:31 de.eq3.cbcs.vertx.management.VertxManager WARN  [vert.x-eventloop-thread-3] SYSTEM ADVICE: pre-conditions for deployment of LegacyInitializion still not met - check deployment configuration  (still unfulfilled: [connector.open])
Apr 17 19:22:38 de.eq3.cbcs.vertx.management.VertxManager WARN  [vert.x-eventloop-thread-6] SYSTEM ADVICE: pre-conditions for deployment of LocalServerFirmwareUpdateInitialization still not met - check deployment configuration  (still unfulfilled: [connector.open])
Apr 17 19:22:38 de.eq3.cbcs.vertx.management.VertxManager WARN  [vert.x-eventloop-thread-3] SYSTEM ADVICE: pre-conditions for deployment of LegacyInitializion still not met - check deployment configuration  (still unfulfilled: [connector.open])
Apr 17 19:22:45 de.eq3.cbcs.vertx.management.VertxManager WARN  [vert.x-eventloop-thread-0] SYSTEM ADVICE: long-lasting deployment, check deployment configuration - currently deployed 17 out of 19


Apr 17 22:18:24 homematic-raspi local0.info ReGaHss: Info: IseESP::ScriptRuntimeError: Stack trace: [-1]   0 0x0000 [0]  60 0x003c [1]   0 0x0000 [2]   7 0x0007 [3]   0 0x0000 [4]  18 0x0012  [iseESPexec.cpp:12574]
Apr 17 22:18:24 homematic-raspi local0.err ReGaHss: Error: IseESP::ScriptRuntimeError: string channels = "";string timestamps = ""; [iseESPexec.cpp:12575]


Apr 17 20:24:20 de.eq3.cbcs.server.core.vertx.KeyServerWorker ERROR [vert.x-worker-thread-3] Missing key server configuration parameter (Network.Key) for  mode: KEYSERVER_LOCAL
Apr 17 20:24:20 de.eq3.cbcs.vertx.management.VertxManager INFO  [vert.x-eventloop-thread-4] SYSTEM: start of KeyServerWorker succeeded (245ff2c4-7f39-4f76-8382-26be30170443)

Apr 17 20:24:25 de.eq3.cbcs.vertx.management.VertxManager INFO  [vert.x-eventloop-thread-6] SYSTEM: start of LocalServerAdapterInitialization succeeded (9d011275-aaa1-48fc-bb8b-449c392618ce)
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] TRX adapter state 1: HMIP_TRX_App
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] TRX adapter application is already running
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] No NWK, try to set address ...
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] Try to set radio address 12072136...
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] Set max send attempts for 3014F711A061A7D8A98C11A8 to 3
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] Try to get application version...
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] Application version 2.8.6
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] Bootloader version 1.0.3
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] hmos version 1.20.3
Apr 17 20:24:25 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener INFO  [Thread-6] Exchanging adapter from 3014F711A0000353C9953BD6 to 3014F711A061A7D8A98C11A8 ...
Apr 17 20:24:27 de.eq3.cbcs.vertx.management.VertxManager WARN  [vert.x-eventloop-thread-0] SYSTEM ADVICE: pre-conditions for deployment of LegacyInitializion still not met - check deployment configuration  (still unfulfilled: [connector.open])
Apr 17 20:24:27 de.eq3.cbcs.vertx.management.VertxManager WARN  [vert.x-eventloop-thread-3] SYSTEM ADVICE: pre-conditions for deployment of LocalServerFirmwareUpdateInitialization still not met - check deployment configuration  (still unfulfilled: [connector.open])
Apr 17 20:24:29 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener ERROR [vert.x-eventloop-thread-0] Adapter exchange was rejected by key server.
Apr 17 20:24:34 de.eq3.cbcs.vertx.management.VertxManager WARN  [vert.x-eventloop-thread-0] SYSTEM ADVICE: long-lasting deployment, check deployment configuration - currently deployed 17 out of 19


Hat mir irgendjemand Ideen was das Problem ist, nach was ich suchen muss ?

Gruß
Afischi
Zuletzt geändert von alchy am 18.04.2018, 07:34, insgesamt 1-mal geändert.
Grund: Code in Codetags posten
Afischi
 
Beiträge: 3
Registriert: 17.04.2018, 22:04

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon deimos » 17.04.2018, 22:50

Hi.

Code: Alles auswählen
Apr 17 20:24:29 de.eq3.cbcs.server.local.base.internal.HMIPTRXInitialResponseListener ERROR [vert.x-eventloop-thread-0] Adapter exchange was rejected by key server.



eQ-3 auf die Füße treten, damit die den Keyserver wieder zum Laufen bringen.

Viele Grüße
Alex
deimos
 
Beiträge: 892
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon jp112sdl » 18.04.2018, 08:41

jp112sdl
 
Beiträge: 341
Registriert: 20.11.2016, 21:01

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon deimos » 18.04.2018, 08:44

Hi,

ich habe es vorhin mal an eQ-3 gemeldet, mal sehen, ob sich was tut.

Viele Grüße
Alex
deimos
 
Beiträge: 892
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon mpcc » 18.04.2018, 09:00

Hi alle

sagt mal liege ich hier völlig völlig falsch mit meinen Vorstellungen, dass
eine CCU2, CCU3 oder Raspberrymatic mit HM IP Komponenten CLOUD - frei
wäre ?

Nach den letzten User-Einträgen hier ist es wohl so , dass eine CCU2/CCU3 und
alle anderen NICHT ohne einen Zugriff auf irgendwelche Server der eQ-3 auskommen
um HM IP Komponenten zu händeln ? D.h. auch die CCU2/CCU3 und Raspis werden zum
Cloud-System ?

Würde das auch dieses verzögerte Schalten von HM-IP Komponenten erklären weil diese
IMMER erst einen Server der eQ-3 befragen müssen ob Sie überhaupt "schalten dürfen"
Gruss Marco Pniok
http://www.piotek-smarthome.de, eQ-3 Fachpartner, Joonior Systemintegrator, PEHA EnOcean, Eltako-Partner, Viessmann Vitocontrol200 Partner, HomeMatic, HomeMatic IP, PioTek-Tracker , IP-Symcon, Symbox, IPS-Studio, Wibutler ....
mpcc
 
Beiträge: 385
Registriert: 09.03.2007, 17:38
Wohnort: Eichwalde bei Berlin

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon jp112sdl » 18.04.2018, 09:03

mpcc hat geschrieben:Hi alle

sagt mal liege ich hier völlig völlig falsch mit meinen Vorstellungen, dass
eine CCU2, CCU3 oder Raspberrymatic mit HM IP Komponenten CLOUD - frei
wäre ?

Nach den letzten User-Einträgen hier ist es wohl so , dass eine CCU2/CCU3 und
alle anderen NICHT ohne einen Zugriff auf irgendwelche Server der eQ-3 auskommen
um HM IP Komponenten zu händeln ? D.h. auch die CCU2/CCU3 und Raspis werden zum
Cloud-System ?

Würde das auch dieses verzögerte Schalten von HM-IP Komponenten erklären weil diese
IMMER erst einen Server der eQ-3 befragen müssen ob Sie überhaupt "schalten dürfen"


Nein, ganz so ist es nicht.
Du brauchst das Internet an 2 Stellen:
1. Beim Anlernen eines HmIP Geräts ohne Eingabe von KEY/SGTIN
2. Beim Wechsel des Funkmoduls

2. hat also weniger mit CCU2-> Raspberrymatic zu tun, sondern viel mehr, dass sich die Seriennummer des Funkmoduls geändert hat.
Bei HmIP sind die Geräte über das Funkmodul an einen Schlüssel gekoppelt... dieser wird einmalig beim Wechsel ausgetauscht.
jp112sdl
 
Beiträge: 341
Registriert: 20.11.2016, 21:01

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon deimos » 18.04.2018, 09:06

Hi,

die CCU ist weitgehend Cloud frei, es braucht den Server von eQ-3 für zwei Dinge: Key-Wechsel beim Wechsel des Funkmoduls und Anlernen von HmIP Geräten *ohne* manuelle Eingabe von SGTIN und Key.

Der reine Betrieb danach ist komplett ohne externe Zugriffe und auch ein Anlernen ist möglich, nur halt alles andere als komfortabel (Gib mal für ein paar Geräte am Stück SGTIN und Key an...)

Viele Grüße
Alex
deimos
 
Beiträge: 892
Registriert: 20.06.2017, 10:38
Wohnort: Leimersheim

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon mpcc » 18.04.2018, 09:08

ok Danke ! verstanden ...

Dann besteht das Problem hier in diesem Thread also darin, dass das Funkmodul/CCU
gewechselt wurde und derzeit aber die Keyserver der eQ-3 nicht erreichbar sind
und damit der Wechsel nicht vollzogen werden kann ...
Gruss Marco Pniok
http://www.piotek-smarthome.de, eQ-3 Fachpartner, Joonior Systemintegrator, PEHA EnOcean, Eltako-Partner, Viessmann Vitocontrol200 Partner, HomeMatic, HomeMatic IP, PioTek-Tracker , IP-Symcon, Symbox, IPS-Studio, Wibutler ....
mpcc
 
Beiträge: 385
Registriert: 09.03.2007, 17:38
Wohnort: Eichwalde bei Berlin

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon Afischi » 18.04.2018, 16:47

Und heißt das dann wieder rum, wenn ich alle HMIP Komponenten entferne.
Dann das mache was der Jens Maus im Einrichtungsthread geschrieben hat mit irgendwelche conf dateien löschen
Dann die HMIP wieder anlerne, dann geht das wieder ?

Geht dann dauch meine HUE wieder mit dem Raspberrymatic, hängt das zusammen ?
Afischi
 
Beiträge: 3
Registriert: 17.04.2018, 22:04

Re: Eine Komponente der Homematic Zentrale reagiert nicht me

Beitragvon agentsonny » 19.04.2018, 12:03

... ich habe gestern auch die Migration von der CCU2 auf Raspberry B+ vorgenommen.
Ich habe jedoch keine HM-IP Komponenten bei mir verbaut, erhalte jedoch auch die Fehlermeldung!
-------------------------------------------------------------------------------------------------------------------------------
CCU2 off -> Raspberry Pi B+│RaspberryMatic 2.31.25.20180324 │130 Komponenten Tendenz steigend :-)
-------------------------------------------------------------------------------------------------------------------------------
Benutzeravatar
agentsonny
 
Beiträge: 119
Registriert: 21.09.2012, 22:09

Nächste

Zurück zu RaspberryMatic

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste







© homematic-forum.de & Lizenzgebern. Alle Rechte vorbehalten. Alle Bilder & Texte auf dieser Seite sind Eigentum
der jeweiligen Besitzer und dürfen ohne deren Einwilligung weder kopiert noch sonstwie weiter verwendet werden.