Temperatursensor - Batterie ausgelaufen

Kabellose und kabelgebundene Sender und Empfänger der Serie Homematic "classic"

Moderator: Co-Administratoren

Antworten
schittl
Beiträge: 22
Registriert: 23.02.2017, 13:53

Temperatursensor - Batterie ausgelaufen

Beitrag von schittl » 10.08.2018, 12:17

Hallo,

ich habe einen originalen HM-WDS40-TH-I-2 von Homematic. In diesem ist mir leider die Batterie ausgelaufen. So funktioniert er noch, aber immer nur einmal nachdem ich die Batterie entnommen und wieder eingefügt habe. Ist diese Verhalten bekannt oder kennt das jemand?

Die Batterie-Kontakte sind stark korrodiert. Ich habe versucht diese weitestgehend zu Korrosion abzuschaben. Aber anscheinend geht das nur einmal. Kann man das Gerät anderweitig testen mit Netzteil etc. oder auch die Klemmen auslöten/neu einlöten? Falls ja wäre ich an Links interessiert, wo man die Klemmen erstehen kann, aber vorher wäre schon interessant ob das allein die Ursache ist.

Danke.

mfg
Falk
RaspberryMatic 3.37.8.20180929 auf PI3 + ioBroker auf Rock64

urpils
Beiträge: 400
Registriert: 27.08.2014, 10:51

Re: Temperatursensor - Batterie ausgelaufen

Beitrag von urpils » 10.08.2018, 14:19

Ich würde die Kontakte aus einem günstigen Batteriehalter ausbauen und einlöten. Z.B. hier sowas https://www.reichelt.de/Batteriehalter- ... OUPID=6538.

Alternativ kannste ja auch mal bei ELV nachfragen ob die sowas als Ersatzteile liefern.
Das Problem mit dem Spruch "Der Klügere gibt nach" ist, dass dann die Dummen die Welt regieren


schittl
Beiträge: 22
Registriert: 23.02.2017, 13:53

Re: Temperatursensor - Batterie ausgelaufen

Beitrag von schittl » 20.08.2018, 15:17

Danke für die Info's. Ehe ich mich daran mache kann ich irgendwie prüfen ob es nur an den Kontakten liegt? Nicht das die Platine ebenfalls einen Treffer ab bekam.
RaspberryMatic 3.37.8.20180929 auf PI3 + ioBroker auf Rock64

Josl
Beiträge: 32
Registriert: 10.07.2016, 13:49
Wohnort: Niederbayern

Re: Temperatursensor - Batterie ausgelaufen

Beitrag von Josl » 20.08.2018, 20:17

Bei mir hat der Austausch der Batteriekontakte nichts gebracht: wie vor dem Wechsel hat der Sensor mit frischen Batterien nach 1 - 2 Monaten eine (angeblich) zu niedrige Spannung angezeigt. Soweit ich mich erinnere, lag diese nachgemessen bei jeder noch über 1,2 Volt.
Die ausgelaufene Säure hatte bei mir anscheinend auch auf der Platine einen Schaden angerichtet. Ich hätte dies vielleicht als erstes prüfen sollen. Als einfache Möglichkeit könnte man dazu eine externe Batterie mit 2 Drähten direkt an den Lötpunkten der Spannungsversorgung auf der Unterseite der Platine anschließen. Mich hätte dies aber wahrscheinlich auch nicht weitergebracht, da ich den Temperatursensor so nicht 1-2 Monate betrieben hätte. Dein Fehler taucht aber anscheinend unmittelbar nach dem Einsetzen der Batterien auf, sodaß dies vielleicht schon ein Weg wäre, einen Bauteil- oder Platinenschaden zu erkennen.
Damals wie heute fehlten/fehlen mir tiefergehende Fähigkeiten zur Fehlersuche und -Behebung. Deshalb habe ich den Sensor durch einen neuen ersetzt, bei dem ich aber jetzt vierteljährlich den Batteriezustand im Gerät überprüfe.

Josl

Bratmaxe
Beiträge: 950
Registriert: 28.05.2015, 12:48
Wohnort: Willich

Re: Temperatursensor - Batterie ausgelaufen

Beitrag von Bratmaxe » 21.08.2018, 09:28

1,2V sind aber keine vollen Batterien. Diese haben 1,5V bei der Leerlaufmessung auch bis zu 1,6V

Wäre ein Nachbau was für dich? viewtopic.php?f=76&t=44134

Somit könntest du die Hardware kostengünstig austauschen.. im Gehäuse sollte eigentlich genug platz sein.

schittl
Beiträge: 22
Registriert: 23.02.2017, 13:53

Re: Temperatursensor - Batterie ausgelaufen

Beitrag von schittl » 21.08.2018, 10:43

Danke für den Hinweis "Josl" und "Bratmaxe".
Bratmaxe hat geschrieben:
21.08.2018, 09:28
Wäre ein Nachbau was für dich? viewtopic.php?f=76&t=44134
Habe die Bauteile des Nachbaus geordert und probiere mich als Löt-Anfänger mal daran ;).

thx
Falk
RaspberryMatic 3.37.8.20180929 auf PI3 + ioBroker auf Rock64

Bratmaxe
Beiträge: 950
Registriert: 28.05.2015, 12:48
Wohnort: Willich

Re: Temperatursensor - Batterie ausgelaufen

Beitrag von Bratmaxe » 21.08.2018, 10:53

Fall du Interesse an einer Platine von Deimos (HB-UNI-SEN-PCB) hast, davon habe ich noch ein paar Rumliegen. Die gebe ich gerne für 1€ pro Platine +1,55€ Versand ab. https://github.com/alexreinert/PCB/blob ... EN-PCB.png

Gruß Carsten

schittl
Beiträge: 22
Registriert: 23.02.2017, 13:53

Re: Temperatursensor - Batterie ausgelaufen

Beitrag von schittl » 21.08.2018, 11:01

Bratmaxe hat geschrieben:
21.08.2018, 10:53
Fall du Interesse an einer Platine von Deimos (HB-UNI-SEN-PCB) hast, davon habe ich noch ein paar Rumliegen. Die gebe ich gerne für 1€ pro Platine +1,55€ Versand ab.
Oh natürlich. Wie werden diese im Detail genutzt mit dem BME?
RaspberryMatic 3.37.8.20180929 auf PI3 + ioBroker auf Rock64

Bratmaxe
Beiträge: 950
Registriert: 28.05.2015, 12:48
Wohnort: Willich

Re: Temperatursensor - Batterie ausgelaufen

Beitrag von Bratmaxe » 21.08.2018, 11:10

Der BME ist ein I2C Bauteil und kann an die im Bild unteren 4 Pinne angeschlossen werden.

Wenn du die Platine verwendest entfallen einfach die ganzen Kabel zwischen CC1101 und ATMEGA328P und zum Taster, LED und Batteriehalter.
Es ist einfach etwas aufgeräumter.

Achte aber darauf, das du auch einen BME und nicht einem BMP bestellt hast, bei Aliexpress ist das nicht immer ganz eindeutig!
Der BMP kann keine Feuchtigkeit messen!
Und der CC1101 muss der sein, der die Pinne nebeneinander hat, nicht zweireihig, sonst passt dieser einfach nicht auf die Platine!

Alternativ habe ich auch noch diese Platine (auch von Deimos)
https://github.com/alexreinert/PCB/blob ... N-BATT.png

Hier sind die Batterien mit onboard, du müsstest aber vorher prüfen, ob die Platine auch in das Gehäuse passt.

Schreib mir einfach eine PN, wenn du was haben möchtest, mit Anzahl und Adresse, ich schicke dir dann meine Paypaladresse und versende die Platinen.

Gruß Carsten

Antworten

Zurück zu „HomeMatic Aktoren und Sensoren“