RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Benutzeravatar
AndiN
Beiträge: 2237
Registriert: 10.06.2015, 08:54
Wohnort: Hennef

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von AndiN » 09.11.2018, 11:28

@Gerti: Schau mal mein Edit über Dir. Ist das der Effekt? Wenn ja, dann bestätige ich den hiermit.
Greenhorn

Letzter Reboot: 26.10.18 - FW Update // Uptime-Rekord: 65 Tage
Systeminfos: 171 Variablen, 85 Programme, 2810 Datenpunkte, 438 Kanäle, 126 Geräte (4x CUX28 (1 Timer, 1 Ping/Alive, 1 Exec, 1x CCU CPU))
Raspberry Firmware: 3.37.8.20181026
Addons: Drucken 1.2a - HQ WebUI 2.5.5 - XML-API 1.18 - CUx-Daemon 2.1.0 - E-Mail 1.6.8a - hm_pdetect 1.3 - VPN cloudmatic
System angebunden: 3 Roomba 650 Staubsauger - 1 Sprachausgabe via Home24 Media - Zentrale: Asus TF103 mit Home24 Tablet


Diverse Links

Gerti
Beiträge: 806
Registriert: 28.01.2016, 18:06

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von Gerti » 09.11.2018, 11:31

Hi!

Der Bug ist wohl intern schon behoben.

Gruß,
Gerti

Benutzeravatar
AndiN
Beiträge: 2237
Registriert: 10.06.2015, 08:54
Wohnort: Hennef

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von AndiN » 09.11.2018, 11:39

Intern bei Dir, oder mit der nächsten FW?

Hauptsache es liegt nicht wieder an mir... ;-)

Andi
Greenhorn

Letzter Reboot: 26.10.18 - FW Update // Uptime-Rekord: 65 Tage
Systeminfos: 171 Variablen, 85 Programme, 2810 Datenpunkte, 438 Kanäle, 126 Geräte (4x CUX28 (1 Timer, 1 Ping/Alive, 1 Exec, 1x CCU CPU))
Raspberry Firmware: 3.37.8.20181026
Addons: Drucken 1.2a - HQ WebUI 2.5.5 - XML-API 1.18 - CUx-Daemon 2.1.0 - E-Mail 1.6.8a - hm_pdetect 1.3 - VPN cloudmatic
System angebunden: 3 Roomba 650 Staubsauger - 1 Sprachausgabe via Home24 Media - Zentrale: Asus TF103 mit Home24 Tablet


Diverse Links

alchy
Beiträge: 7634
Registriert: 24.02.2011, 01:34

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von alchy » 09.11.2018, 11:55

Gerti hat geschrieben:
09.11.2018, 11:18
Immer noch der Fehler, den ich bereits vor ein paar Tagen genannt hatte und den angeblich keiner hatte
Das liegt *IMHO* daran, das viele Bugmeldungen auf die RaspberryMatic bezogen eben hier geschrieben werden, diese aber nicht nur da auftreten.

Und wenn sie dann durch jmaus in seinem Projekt gefixt werden, hängen die CCU Nutzer wieder in der Luft.
Hab mal eine Bugmeldung an geeigneter Stelle verfasst

Alchy

.................... Full
Ignoranz ist die Summe aller Maßnahmen die man ergreift, um bestehende Tatsachen nicht sehen zu müssen.

© Sandra Pulsfort (*1974)

Lies bitte die Logik von WebUI Programmen und die Tipps und Tricks für Anfänger.

Wichtig auch CUxD ersetzt System.exec. Die HM Script Doku (Downloadart Skripte) hilft auch weiter.
Zum Testen von Scripten den >> HomeMatic Script Executor << von Anli benutzen.

Gerti
Beiträge: 806
Registriert: 28.01.2016, 18:06

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von Gerti » 09.11.2018, 12:12

Hi!

Soll wohl auch für CCU3 gefixt sein.

Gruß,
Gerti

alchy
Beiträge: 7634
Registriert: 24.02.2011, 01:34

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von alchy » 09.11.2018, 12:29

Die Aussage ist relativ. In der aktuellen Firmware der CCU3 ist es das nicht.

Bugmeldung ist raus. Reaktionen & Weiteres bitte im oben verlinkten bekannte Bugs Thread. Es ist nicht nur ein RaspberryMaticproblem.

Alchy

.................... Full
Ignoranz ist die Summe aller Maßnahmen die man ergreift, um bestehende Tatsachen nicht sehen zu müssen.

© Sandra Pulsfort (*1974)

Lies bitte die Logik von WebUI Programmen und die Tipps und Tricks für Anfänger.

Wichtig auch CUxD ersetzt System.exec. Die HM Script Doku (Downloadart Skripte) hilft auch weiter.
Zum Testen von Scripten den >> HomeMatic Script Executor << von Anli benutzen.

Benutzeravatar
jmaus
Beiträge: 3489
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Kontaktdaten:

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von jmaus » 09.11.2018, 13:57

alchy hat geschrieben:
09.11.2018, 12:29
Die Aussage ist relativ. In der aktuellen Firmware der CCU3 ist es das nicht.
So relativ ist die Aussage nicht. Wie an anderen Stellen bereits gesagt ist der Fehler seit Tagen eQ3 bekannt und wurde auch bereits intern repariert und in der nächsten CCU3 Firmware die zeitnah erscheinen wird und auch in der nächsten RaspberryMatic wird das Problem behoben sein.
RaspberryMatic 3.37.8.20181026 @ TinkerS mit ~150 HomeMatic Geräten + ioBroker – GitHubPayPal

MartinBr
Beiträge: 147
Registriert: 25.01.2017, 10:51
Wohnort: Bei Berlin

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von MartinBr » 09.11.2018, 18:36

Ich habe nun periodisch jeden Tag einen Absturz der WebGui. Im ioBroker Forum berichte ein User, dass er die Abstürze auf den ppc-Adapter zurückführt. Seit dem Update auf die 1.78 Version hat er die gleichen Probleme. Ich downgrade gerade den HM RPC Adapter auf die Version 1.76.
Ein Status Bericht folgt dann Morgen.
Gruß
Martin
RaspberryMatic 3.37.8.20180929 TinderBoar S, CUxD 2.10, XML-1.18, ioBroker unter Debian 9, Alexa mit ioBroker, VitoComfort 200

Benutzeravatar
Black
Beiträge: 847
Registriert: 12.09.2015, 22:31
Wohnort: Wegberg
Kontaktdaten:

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von Black » 09.11.2018, 22:50

ich steh auch auf dem kriegsfuss mit dem 1.7.8

bei dem lief mein HM-IP teil nicht mehr, sobald der adaper on war für hm-ip, konnte selbst die ccu über webui keine geräte mehr steuern. die latest variante war so gründlich, das selbst adapter stop die ccu nicht mehr zum funktionieren brachte. half nur neuboot.

die github variante war etwas besser, da hing aber auch ab und an die Kommunikation zwischen ccu und geräten, belebte sich aber wieder, wenn ich den adapter stoppte.

als ich würde noch de finger von der version lasen ausser auf spiel und testsystemen. das produktivsystem hab ich auch wider downgrade auf 1.7.6
seitdem wieder problemlos.

balck
Die Wahrheit ist ein Chor aus Wind
Meine Seite, ok noch bisschen im Aufbau

RaspberryMatic 2.35.16.20180826 mit Groundplane Antennenmod (Mein Grundstück ist halt etwas gross)
jede Menge Sensoren und Aktoren, Logamatic 2107 Gateway zum Buderus Kessel
ioBroker als Hauptsteuersystem und Visualisierung
Script Time Scheduler V1.2
Script Developer V2.27.1

MartinBr
Beiträge: 147
Registriert: 25.01.2017, 10:51
Wohnort: Bei Berlin

Re: RaspberryMatic 3.37.8.20181026 – Erfahrungsberichte

Beitrag von MartinBr » 10.11.2018, 06:52

Hallo,

ich hatte gesterrn das Downgrade auf die 1.76 des ppc-Adapters gemacht. Im ioBroker-Forum hat ein User die gleichen Erfahrungen gemacht, dass war ja auch der Hinweis für das Fehlverhalten. Mittlerweile ist die 1.78 als Eintrag im Forum unter Fehler zu finden. Es wird genau das Verhalten beschrieben, das der HMIP Adapter Probleme macht.
Mir ist im Raspi nach wenigen die WebGui abgeschossen worden. Ich konnte nur noch per SSH auf die Maschine und das Teil neustarten.

Ich habe jetzt bei ioBroker den default Channel eingestellt. Manchmal ist es nicht gut, immer die neueste Verstandes Adapters einzusetzen!!!

Gruß
Martin
RaspberryMatic 3.37.8.20180929 TinderBoar S, CUxD 2.10, XML-1.18, ioBroker unter Debian 9, Alexa mit ioBroker, VitoComfort 200

Antworten

Zurück zu „RaspberryMatic“