HPCL - HmIP-e-TRV-C - zeigt keine Ventilposition

Bugreports und Updatewünsche an die Firma contronics
Keine allgemeinen Fragen!

Moderator: Co-Administratoren

Antworten
NickHM
Beiträge: 2702
Registriert: 23.09.2017, 12:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 1 Mal

HPCL - HmIP-e-TRV-C - zeigt keine Ventilposition

Beitrag von NickHM » 17.12.2018, 10:57

Hallo

In der letzten Woche ist eine neue Modultabelle veröffentlicht worden, in der auch das neue Heizungsthermostat mit drin ist.
Ich habe das in HPCL importiert und in VisuWin geworfen.

Das Gerät ist mit einem Wandthermostaten in einer Gruppe

Das Gerät lässt sich bedienen (Soll Temp) und zeigt die IST Temp an.

Die Ventilposition bleibt in VisuWin immer auf 0,0
Auch in den aktivierten Historydaten taucht der Datenpunkt Ventilposition nicht auf.
Das ist schlecht, da ich die Ventilposition in HPCL für die Steuerung der Heizungspumpe nehme.

cl-control hat sich bei der Einbidung nach der Datenpunktdoku von eq-3 gerichtet. Die Datenpunkte entsprechen wohl den älteren HMIP Heizungsthermostaten.

In ioBroker und einer externen APP wird die Ventilposition angezeigt. Die Info an sich ist also im System.

Da cl-conrol erst Anfang 2019 ein entsprechendes Gerät bekommt, wird es vorher vermutlich keine Lösung geben.
Es sei denn, hier hat noch jemand eine zündende Diagnoseidee.

NickHM
Beiträge: 2702
Registriert: 23.09.2017, 12:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 1 Mal

Re: HPCL - HmIP-e-TRV-C - zeigt keine Ventilposition

Beitrag von NickHM » 17.12.2018, 11:44

Hallo

ich habe noch mal weiter gesucht.

Wenn ich den "Ventil Öffnungsgrad" der im Kanal 1 mit "Level" bezeichnet ist, in der WebUi in eine SysVar schreiben lasse, so ist der Wert zwischen 0....1
Also bei 71% - 0.71

So wird das auch in ioBroker angezeigt.
Bei den HM Thermostaten ist es 0...100

Vielleicht ist das ja doch das Problem.
Mit einem HMIP-TRV der vergleichbar sein soll, kann ich es im Moment nicht vergleichen.

cl-control-RK
Beiträge: 28
Registriert: 05.04.2018, 22:56

Re: HPCL - HmIP-e-TRV-C - zeigt keine Ventilposition

Beitrag von cl-control-RK » 17.12.2018, 14:24

Hallo

da das Gerät während der Bertriebsferien angkommen wäre haben wir den Liefertermin auf Anfang Januar gesetzt.
Wahrscheinlich kommt ein Wert 0-1 statt 0-100 wie in der Datenpunkliste beschrieben.
Das ist dann schnell angepasst.
Mit freundlichem Gruss
Ralph Krapoth
http://www.cl-control.de
Bei Fragen bitte keine PMs, sondern mail an technik@cl-control.de
PMs werden nicht regelmässig kontrolliert und und können unbeantwortet bleiben.

NickHM
Beiträge: 2702
Registriert: 23.09.2017, 12:04
Hat sich bedankt: 8 Mal
Danksagung erhalten: 1 Mal

Re: HPCL - HmIP-e-TRV-C - zeigt keine Ventilposition

Beitrag von NickHM » 17.12.2018, 15:22

cl-control-RK hat geschrieben:
17.12.2018, 14:24

Wahrscheinlich kommt ein Wert 0-1 statt 0-100 wie in der Datenpunkliste beschrieben.
Hallo

das ist ganz sicher so, denn das kann ich in ioBroker und sogar in der WebUI sehen.
Allerdings ist das in der WebUi in Bezug auf die bisherigen Thermostate auch wieder inkonsistent. Denn bei den HM Thermostaten steht da 71% und bei dem neuen HMIP Teil 0.71 Hoffentlich ändert eq-3 das dann nicht wieder mit dem nächsten FW Update.

Schönen Urlaub noch und
Guten Rutsch , sowie ein erfolgreiches Jahr 2019

Antworten

Zurück zu „homeputer CL - Bugs & Updatewünsche“