Java Fehlermeldungen

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
uweterborg
Beiträge: 55
Registriert: 10.05.2016, 10:06

Java Fehlermeldungen

Beitrag von uweterborg » 14.02.2019, 10:09

Hallo zusammen,

ich bekomme beim Ablauf von Java-Programmen folgende Fehlermeldungen:

Code: Alles auswählen

WARNING: The library file '/opt/java-azul/lib/aarch32/libverify.so' is corrupted! Further execution might lead to unexpected behavior. Ensure that you have downloaded the build from http://zulu.org/download/
WARNING: The library file '/opt/java-azul/lib/aarch32/libjava.so' is corrupted! Further execution might lead to unexpected behavior. Ensure that you have downloaded the build from http://zulu.org/download/
WARNING: The library file '/opt/java-azul/lib/aarch32/libzip.so' is corrupted! Further execution might lead to unexpected behavior. Ensure that you have downloaded the build from http://zulu.org/download/
WARNING: The library file '/opt/java-azul/lib/aarch32/libnet.so' is corrupted! Further execution might lead to unexpected behavior. Ensure that you have downloaded the build from http://zulu.org/download/
was kann ich dagegen tun?

Gruß Uwe

Benutzeravatar
jmaus
Beiträge: 5202
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 8 Mal
Danksagung erhalten: 114 Mal
Kontaktdaten:

Re: Java Fehlermeldungen

Beitrag von jmaus » 14.02.2019, 11:36

Welche RaspberryMatic Version wird eingesetzt? In neueren Versionen sollte die Konsistenzprüfung im java interpreter nicht mehr aktiv sein. Und diesen Fehler kann man getrost ignorieren.
RaspberryMatic 3.47.22.20191026 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubGitHub Sponsors / PayPalTwitter

uweterborg
Beiträge: 55
Registriert: 10.05.2016, 10:06

Re: Java Fehlermeldungen

Beitrag von uweterborg » 14.02.2019, 12:07

ich nutze noch die 2.31.25.20180625

kann ich direkt aus dem WebUI upgraden?

Benutzeravatar
jmaus
Beiträge: 5202
Registriert: 17.02.2015, 14:45
Wohnort: Dresden
Hat sich bedankt: 8 Mal
Danksagung erhalten: 114 Mal
Kontaktdaten:

Re: Java Fehlermeldungen

Beitrag von jmaus » 14.02.2019, 13:04

Das sollte gehen, ja. Allerdings würde ich vorher ein Backup anlegen oder noch besser einfach via einer zweiten SD Karte updaten.
RaspberryMatic 3.47.22.20191026 @ TinkerS mit ~160 HomeMatic Geräten + ioBroker – GitHubGitHub Sponsors / PayPalTwitter

Antworten

Zurück zu „RaspberryMatic“