WebUI friert ein, Fehler zu RpcXML und ReGaHss im Log

Einrichtung, Nutzung und Hilfe zu RaspberryMatic (OCCU auf Raspberry Pi)

Moderatoren: jmaus, Co-Administratoren

Antworten
Burger-King
Beiträge: 3
Registriert: 26.08.2018, 13:18

WebUI friert ein, Fehler zu RpcXML und ReGaHss im Log

Beitrag von Burger-King » 16.05.2019, 21:48

Hallo zusammen!

Bisher konnte ich ja immer alle Probleme die sich so auftaten mit Hilfe bestehender Beiträge, Google etc. lösen - aber jetzt verlässt mich grade mein Glück - ich brauche eure Hilfe.
Was ist passiert? Das WebUI meiner Zentrale (Pi3 mit RF-Mod und RaspberryMatic) liess sich aufrufen, jedoch kein Untermenü. Das Bild graut aus, es öffnet sich aber kein Fenster. Die IP muss neu aufgerufen werden, neuer Login - dann gleiches Problem. Nachdem ich mir nicht anders zu helfen wusste, habe ich eine neue SD-Karte mit neuster Firmware von Jens aufgesetzt (läuft) - und habe mein Backup wieder eingespielt. Und siehe da: gleiches Problem wieder!!!
Sprich': Der Fehler steckt im Backup. Aber wo? In /var/log/messages fielen mir einige Einträge zu XMLRpc und ReGaHSS auf. Und erst jetzt fällt mir auf: Im WebUI schlägt auch der watchdog zu ReGaHSS an - ob das vorher auch so war - keine Ahnung...

Ich habe euch zwei Auszüge aus dem Log als Bild angehangen, leider weiß' ich nicht, wie ich var/log/messages in eine Datei bekomme. ">" in eine Datei wird wegen "read-only" abgelehnt.

Vielleicht hat Jemand eine Idee, oder Link oder Stichwort, wie ich dem Fehler zu Leibe rücken kann!?

Vielen Dank euch!
Dateianhänge
xmlrpc.PNG
XMLRpc
regahss.PNG
ReGaHSS

Antworten

Zurück zu „RaspberryMatic“