URL senden geht aber nicht

Allgemeines zur HomeMatic Haussteuerung

Moderator: Co-Administratoren

scorpionking
Beiträge: 215
Registriert: 14.02.2016, 12:32
Hat sich bedankt: 7 Mal
Danksagung erhalten: 6 Mal

Re: URL senden geht aber nicht

Beitrag von scorpionking » 11.10.2019, 17:01

Was für eine Zentrale verwendest du?
Eine CCU2 kann definitiv kein IPv6, bei der CCU3/RaspberryMatic/piVCCU bin ich mir nicht sicher, auf der Raspberrymatic gibt's zumindest in der WebGUI keine Einstellmöglichkeit für IPv6. Mit Debmatic könnt's klappen, wenn der Host passend eingerichtet ist.

Fonzo
Beiträge: 2069
Registriert: 22.05.2012, 08:40
Hat sich bedankt: 2 Mal
Danksagung erhalten: 26 Mal

Re: URL senden geht aber nicht

Beitrag von Fonzo » 12.10.2019, 19:19

Bullson hat geschrieben:
11.10.2019, 09:53
Im Browser funktioniert das auch. D.h. Die Werte werden in der DB eingetragen.
Aber mit wget oder auch wget -6 auf der Homematic gehts nicht. Auch unter debian nicht mit wget.

Jemand eine Idee wie ich das löse?
Hängt von der CCU ab die Du nutzt. Ansonsten ist hauptsächlich darauf zu achten das der DNS Server im Netzwerk für IPv6 konfiguriert ist und auf den PHP Server ein PTR im DNS für IPv6 existiert, dann kannst Du z.B. auf einer CCU3 einfach ein GET aus dem vorinstallierten NEO Server absetzten auf der PHP Server der über IPv6 zu erreichen ist.
GET.png
GET.png (2.75 KiB) 88 mal betrachtet
Du solltest nur vorher z.B. mit nslookup prüfen ob im DNS alles richtig konfiguriert ist und der PHP Server sicher per IPv6 zu erreichen ist.

Antworten

Zurück zu „HomeMatic allgemein“